<!doctype html>
<!--[if !IE]>
	<html class="no-js">
<![endif]-->
<!--[if lte IE 8]>
  <html class="no-js ie8" lang="en">
<![endif]-->
<!--[if lte IE 9]>
  <html class="no-js ie9" lang="en">
<![endif]-->
<!doctype html>
<html class="no-js" lang="">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">


	<meta name=viewport content="width=device-width, initial-scale=1">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://realestate.boston.com/xmlrpc.php">
	<!-- Favicons -->
	<link rel="shortcut icon" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#2d215e">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/safari-pinned-tab.svg" color="#2d215e">
		<title>Ask the Gardener: Unhappy hosta? Solution may be in your fridge</title>
<script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":408926,"page_uuid":"38749468-c834-11e9-af0f-75d885cde35e","page_title":"Ask the Gardener: Unhappy hosta? The solution may be in your fridge","page_type":"article page","page_template":false,"page_url":"http:\/\/realestate.boston.com\/ask-the-expert\/2019\/09\/05\/unhappy-hosta-solution-may-be-in-fridge\/","page_author":"Carol Stocker - Globe Correspondent","page_date_published":"09\/05\/2019","page_date_published_epoch":1567684800,"page_date_modified":"2019-09-05 11:57:34","page_word_count":0,"page_section":"Ask the Expert","page_tags":"","publisher":"boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","channel":"real estate"};</script>

<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ask the Gardener’s Carol Stocker offers advice on slugs and tips for planting in small front-yard gardens. | realestate.boston.com"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://realestate.boston.com/ask-the-expert/2019/09/05/unhappy-hosta-solution-may-be-in-fridge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ask the Gardener: Unhappy hosta? Solution may be in your fridge" />
<meta property="og:description" content="Ask the Gardener’s Carol Stocker offers advice on slugs and tips for planting in small front-yard gardens. | realestate.boston.com" />
<meta property="og:url" content="http://realestate.boston.com/ask-the-expert/2019/09/05/unhappy-hosta-solution-may-be-in-fridge/" />
<meta property="og:site_name" content="Boston.com Real Estate" />
<meta property="article:section" content="Ask the Expert" />
<meta property="article:published_time" content="2019-09-05T12:00:00-04:00" />
<meta property="article:modified_time" content="2019-09-05T11:57:34-04:00" />
<meta property="og:updated_time" content="2019-09-05T11:57:34-04:00" />
<meta property="og:image" content="http://realestate.boston.com/wp-content/uploads/2017/09/AP111512194-1024x576.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ask the Gardener’s Carol Stocker offers advice on slugs and tips for planting in small front-yard gardens. | realestate.boston.com" />
<meta name="twitter:title" content="Ask the Gardener: Unhappy hosta? Solution may be in your fridge" />
<meta name="twitter:image" content="/wp-content/themes/realestate/images/tease-defaults/fallback-tease-image-16x9-large.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com Real Estate &raquo; Feed" href="http://realestate.boston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com Real Estate &raquo; Comments Feed" href="http://realestate.boston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com Real Estate &raquo; Ask the Gardener: Unhappy hosta? The solution may be in your fridge Comments Feed" href="http://realestate.boston.com/ask-the-expert/2019/09/05/unhappy-hosta-solution-may-be-in-fridge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/realestate.boston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="all-css-0" href="http://realestate.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=30978I646?ver=30978I646" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://realestate.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-2" href="http://realestate.boston.com/_static/??/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css,/themes/realestate/css/min/screen.css?ver=30978I646?ver=30978I646" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.boston.com/_static/??/themes/realestate/js/resources/jquery.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js?ver=30978I646'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<!--[if lt IE 8]><script type='text/javascript' src='//realestate.boston.com/wp-content/themes/realestate/js/lib/html5shiv.min.js'></script><![endif]-->
<!--[if lt IE 8]><script type='text/javascript' src='//realestate.boston.com/wp-content/themes/realestate/js/lib/respond.min.js'></script><![endif]-->
<link rel='https://api.w.org/' href='http://realestate.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realestate.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://realestate.boston.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://realestate.boston.com/?p=408926' />
<link rel="alternate" type="application/json+oembed" href="http://realestate.boston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealestate.boston.com%2Fask-the-expert%2F2019%2F09%2F05%2Funhappy-hosta-solution-may-be-in-fridge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://realestate.boston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealestate.boston.com%2Fask-the-expert%2F2019%2F09%2F05%2Funhappy-hosta-solution-may-be-in-fridge%2F&#038;format=xml" />
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-72772780-1', 'auto');
</script>
        <script class="kxct" data-id="sob229e8x" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/sob229e8x.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
				<script type="text/javascript">
			var wType = data_layer.page_type.includes('article') ? 'article' : 'section';
						var wPath = data_layer.page_primary_tag_slug !== "" ? ('realestate:' + data_layer.page_section) : data_layer.page_section;
						var wTitle = document.title.replace(' | Boston.com', '');
			var wByline = data_layer.page_author.split(',').map(function (el) {
				return el.trim().toUpperCase();
			});
			var loggedIn = data_layer.login_status !== 'logged out' ? true : false;

			window.sophi=window.sophi||{};window.sophi.q=window.sophi.q||[];window.sophi.sendEvent=function(a){window.sophi.q.push(a)};
			window.sophi.data = window.sophi.data || {
				"page": {
					"type": wType,
					"breadcrumb": wPath.toLowerCase(),
					"sectionName": data_layer.page_section.toLowerCase(),
					"title": wTitle,
					"datePublished": data_layer.page_date_published_epoch
				},
				"visitor": {
					"type": 'Anonymous',
					"isLoggedIn": loggedIn,
				},
				"content": {
					"type": "article",
					"contentId": data_layer.page_uuid,
					"accessCategory": 'free access',
					"byline": wByline,
				}
			};
			window.sophi.settings = window.sophi.settings || {
				"loadFrom": "https://cdn.sophi.io/latest/sophi.min.js",
				"client": "boston_globe",
				"linkedDomains":["bostonglobe.com","boston.com","globe.com"]
			};
			try{eval('let id = Symbol("id"), a = [...new Set([0,1])].includes(0);');}catch(e){ window.sophi.settings.loadFrom = "https://cdn.sophi.io/latest/sophi.legacy.min.js";};(function(){if(!window[window.sophi.settings.trackerName]){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.async=1;a.src=window.sophi.settings.loadFrom;b.parentNode.insertBefore(a,b);}})();
			window.sophi.sendEvent({"type":"page_view"});
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.api = new AdLayersAPI();
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getQueryValueOf = function( queryVar ){
		var queryString = window.location.search;
		var regex = new RegExp( '[\?\&]' + queryVar + '=([^&]*)' );
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getTestQueryString = function() {
		return bdc.adLayers.getQueryValueOf( 'test' );
	};
	bdc.adLayers.getOpenHouseQueryString = function() {
		var openHousesQueryValue = bdc.adLayers.getQueryValueOf( 'openHouse' );

		if ( '' !== openHousesQueryValue ) {
			return openHousesQueryValue;
		}

		
		if ( 'undefined' !== typeof data_layer ) {
			if ( data_layer.hasOwnProperty( 'listing' ) ) {
				if ( 0 < Object.keys( data_layer['listing'] ).length ) {
					if ( 0 < data_layer['listing']['openhouses'].length ) {
						return 'yes';
					}
				}
			}
		}
				return '';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/real-estate/ask-the-expert';
	</script>
				<script type='text/javascript'>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
			</script>
						<script type="text/javascript">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</script>
			</head>
<body class="post-template-default single single-post postid-408926 single-format-standard" data-bgmp-property="real-estate">

	<!-- Page Masthead -->
	<div class="masthead">
    <div style="height: 100%;" class="page-header">
				<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--lead1">
	<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div></div>
	</div>
				<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--slidingbillboard">
	<div id="div-gpt-ad-slidingbillboard" class="dfp-ad dfp-slidingbillboard" data-ad-unit="slidingbillboard">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-slidingbillboard"); } );
						}
					</script>
				</div></div>
	</div>
    </div>
</div>


	<!-- Page Nav -->
	<style>
.bdc-hat{position:relative;padding:3px 10px;background:#2a2a2a;font-family:verdana,sans-serif;font-size:11px;text-transform:uppercase;letter-spacing:1px}.bdc-hat:after{content:"";display:table;clear:both;*zoom:1}.bdc-hat__content{position:relative}.bdc-hat__list{display:none;position:absolute;top:100%;right:0;min-width:200px;padding:10px;background-color:#2a2a2a;border-top:1px solid #111;z-index:100}.bdc-hat__list--active{display:block}.bdc-hat__list-item{padding:10px;border-bottom:1px solid #aaa}.bdc-hat__list-item:last-child{border-bottom:0}.bdc-hat__list-item--secondary{display:block}.bdc-hat__list-link{color:#fff;text-decoration:none}.bdc-hat__list-link:hover{color:#fff}.bdc-hat__logo-button{float:right;margin-left:10px;color:#fff;text-decoration:none}.bdc-hat__logo-button:hover,.bdc-hat__logo-button:active,.bdc-hat__logo-button:focus{color:#fff}.bdc-hat__logo-button--secondary{display:none}.bdc-hat__logo-button--active .bdc-hat__button-carrot--down{display:none}.bdc-hat__logo-button--active .bdc-hat__button-carrot--up{display:inline-block}.bdc-hat__button-logo{display:block;float:left;width:20px;height:20px;background-repeat:no-repeat;background-image:url("http://cache.boston.com/universal/bdc-hat/icons/ico-sub-brand-bcom-bug.png")}.bdc-hat__button-text{display:inline-block;margin-left:5px;padding-top:4px}.bdc-hat__button-carrot{display:inline-block;margin-left:5px;padding-top:4px;position:relative;top:1px}.bdc-hat__button-carrot--up{display:none}@media(min-width:768px){.bdc-hat__list{display:block;position:static;float:right;padding:4px 0 0;border-top:0}.bdc-hat__list-item{float:left;border-bottom:0;border-right:1px solid #aaa;padding:0 10px}.bdc-hat__list-item:first-child{border-left:0}.bdc-hat__list-item--secondary{display:none}.bdc-hat__logo-button--primary{display:none}.bdc-hat__logo-button--secondary{display:block}}@media only screen and (-webkit-min-device-pixel-ratio:1.3),only screen and (-o-min-device-pixel-ratio:13 / 10),only screen and (min-resolution:120dpi){.bdc-hat__button-logo{background-image:url("http://cache.boston.com/universal/bdc-hat/icons/ico-sub-brand-bcom-bug-2x.png");background-size:20px 20px}}
</style>

<div class="bdc-hat">
  <a id="bdc-drop-hat-button" class="bdc-hat__logo-button bdc-hat__logo-button--primary" href="#" onclick="return false;">
    <span class="bdc-hat__button-logo"></span>
    <span class="bdc-hat__button-text">Sites</span>
    <span class="bdc-hat__button-carrot bdc-hat__button-carrot--down">▼</span>
    <span class="bdc-hat__button-carrot bdc-hat__button-carrot--up">▲</span>
  </a>
  <a class="bdc-hat__logo-button bdc-hat__logo-button--secondary" href="http://www.boston.com?p1=hat_home">
    <span class="bdc-hat__button-logo"></span>
  </a>
  <ul class="bdc-hat__list" id="bdc-hat-list">
    <li class="bdc-hat__list-item bdc-hat__list-item--secondary">
      <a class="bdc-hat__list-link" href="http://www.boston.com?p1=hat_home">Boston.com</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://www.bostonglobe.com?p1=hat_re_bg">Boston Globe</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://realestate.boston.com?p1=hat_re">Real Estate</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://loveletters.boston.com?p1=hat_ll">Love Letters</a>
    </li>
  </ul>
</div>

<script>
!function(win,undefined){"use strict";function addEventListener(el,eventName,handler){el.addEventListener?el.addEventListener(eventName,handler):el.attachEvent("on"+eventName,function(){handler.call(el)})}function toggleClass(el,className){if(el.classList)el.classList.toggle(className);else{for(var classes=el.className.split(" "),existingIndex=-1,i=classes.length;i--;)classes[i]===className&&(existingIndex=i);existingIndex>=0?classes.splice(existingIndex,1):classes.push(className),el.className=classes.join(" ")}}var clickTarget=document.getElementById("bdc-drop-hat-button"),dropDown=document.getElementById("bdc-hat-list");addEventListener(clickTarget,"click",function(){toggleClass(dropDown,"bdc-hat__list--active"),toggleClass(clickTarget,"bdc-hat__logo-button--active")})}(window);
</script>
<div class="site-nav">
	<div class="site-nav__content">

		<div class="site-nav__hamburger js-site-hamburger">
			<div class="site-nav__hamburger-line"></div>
		</div>

		<div class="site-nav__logo">
			<a href="/">
				<span class="dm-icon dm-icon--re-logo-black"></span>
			</a>
		</div>

		<ul id="menu-primary-nav" class="site-nav__primary js-slidedown-menu"><li id="menu-item-36098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36098 site-nav__item js-nav-with-children site-nav__item--with-children"><a data-menu="features" class="site-nav__link">Features</a>
<ul class="site-nav__secondary">
	<li id="menu-item-36227" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36227 site-nav__item"><a href="http://realestate.boston.com/section/news/" class="site-nav__link">News</a></li>
	<li id="menu-item-80527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80527 site-nav__item"><a href="http://realestate.boston.com/category/home-of-the-week/" class="site-nav__link">Home of the Week</a></li>
	<li id="menu-item-80518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80518 site-nav__item"><a href="http://realestate.boston.com/category/ask-the-expert/" class="site-nav__link">Ask the Expert</a></li>
	<li id="menu-item-83118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83118 site-nav__item"><a href="http://realestate.boston.com/category/home-improvement/" class="site-nav__link">Home Improvement</a></li>
	<li id="menu-item-80530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80530 site-nav__item"><a href="http://realestate.boston.com/category/location-location-location/" class="site-nav__link">Location, Location, Location</a></li>
	<li id="menu-item-80536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80536 site-nav__item"><a href="http://realestate.boston.com/category/style/" class="site-nav__link">Style</a></li>
	<li id="menu-item-80524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80524 site-nav__item"><a href="http://realestate.boston.com/category/gardening/" class="site-nav__link">Gardening</a></li>
	<li id="menu-item-291067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291067 site-nav__item"><a href="http://realestate.boston.com/category/buying/" class="site-nav__link">Buying</a></li>
	<li id="menu-item-291076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291076 site-nav__item"><a href="http://realestate.boston.com/category/latest-sales/" class="site-nav__link">Latest Sales</a></li>
</ul>
</li>
<li id="menu-item-36224" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36224 site-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="site-nav__link">Open Houses</a></li>
<li id="menu-item-36106" class="site-nav__list-item--neighborhoods menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36106 site-nav__item js-nav-with-children site-nav__item--with-children"><a data-menu="neighborhoods" class="site-nav__link">Neighborhoods</a>
<ul class="site-nav__secondary">
	<li id="menu-item-36108" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36108 site-nav__item"><a href="http://realestate.boston.com/neighborhood/allston-brighton/" class="site-nav__link">Allston-Brighton</a></li>
	<li id="menu-item-36111" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36111 site-nav__item"><a href="http://realestate.boston.com/neighborhood/arlington/" class="site-nav__link">Arlington</a></li>
	<li id="menu-item-36114" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36114 site-nav__item"><a href="http://realestate.boston.com/neighborhood/back-bay/" class="site-nav__link">Back Bay</a></li>
	<li id="menu-item-36117" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36117 site-nav__item"><a href="http://realestate.boston.com/neighborhood/beacon-hill/" class="site-nav__link">Beacon Hill</a></li>
	<li id="menu-item-36120" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36120 site-nav__item"><a href="http://realestate.boston.com/neighborhood/belmont/" class="site-nav__link">Belmont</a></li>
	<li id="menu-item-36123" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36123 site-nav__item"><a href="http://realestate.boston.com/neighborhood/boston/" class="site-nav__link">Boston</a></li>
	<li id="menu-item-36126" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36126 site-nav__item"><a href="http://realestate.boston.com/neighborhood/braintree/" class="site-nav__link">Braintree</a></li>
	<li id="menu-item-36129" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36129 site-nav__item"><a href="http://realestate.boston.com/neighborhood/brookline/" class="site-nav__link">Brookline</a></li>
	<li id="menu-item-36132" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36132 site-nav__item"><a href="http://realestate.boston.com/neighborhood/cambridge/" class="site-nav__link">Cambridge</a></li>
	<li id="menu-item-36135" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36135 site-nav__item"><a href="http://realestate.boston.com/neighborhood/cape-cod/" class="site-nav__link">Cape Cod</a></li>
	<li id="menu-item-36138" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36138 site-nav__item"><a href="http://realestate.boston.com/neighborhood/charlestown/" class="site-nav__link">Charlestown</a></li>
	<li id="menu-item-83106" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83106 site-nav__item"><a href="http://realestate.boston.com/neighborhood/concord/" class="site-nav__link">Concord</a></li>
	<li id="menu-item-36141" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36141 site-nav__item"><a href="http://realestate.boston.com/neighborhood/dorchester/" class="site-nav__link">Dorchester</a></li>
	<li id="menu-item-36144" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36144 site-nav__item"><a href="http://realestate.boston.com/neighborhood/downtown/" class="site-nav__link">Downtown</a></li>
	<li id="menu-item-36147" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36147 site-nav__item"><a href="http://realestate.boston.com/neighborhood/east-boston/" class="site-nav__link">East Boston</a></li>
	<li id="menu-item-36150" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36150 site-nav__item"><a href="http://realestate.boston.com/neighborhood/fenway-kenmore/" class="site-nav__link">Fenway-Kenmore</a></li>
	<li id="menu-item-36153" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36153 site-nav__item"><a href="http://realestate.boston.com/neighborhood/financial-district/" class="site-nav__link">Financial District</a></li>
	<li id="menu-item-36156" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36156 site-nav__item"><a href="http://realestate.boston.com/neighborhood/hingham/" class="site-nav__link">Hingham</a></li>
	<li id="menu-item-36159" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36159 site-nav__item"><a href="http://realestate.boston.com/neighborhood/jamaica-plain/" class="site-nav__link">Jamaica Plain</a></li>
	<li id="menu-item-36162" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36162 site-nav__item"><a href="http://realestate.boston.com/neighborhood/lexington/" class="site-nav__link">Lexington</a></li>
	<li id="menu-item-36165" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36165 site-nav__item"><a href="http://realestate.boston.com/neighborhood/medford/" class="site-nav__link">Medford</a></li>
	<li id="menu-item-36168" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36168 site-nav__item"><a href="http://realestate.boston.com/neighborhood/melrose/" class="site-nav__link">Melrose</a></li>
	<li id="menu-item-36171" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36171 site-nav__item"><a href="http://realestate.boston.com/neighborhood/milton/" class="site-nav__link">Milton</a></li>
	<li id="menu-item-36174" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36174 site-nav__item"><a href="http://realestate.boston.com/neighborhood/natick/" class="site-nav__link">Natick</a></li>
	<li id="menu-item-36177" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36177 site-nav__item"><a href="http://realestate.boston.com/neighborhood/needham-heights/" class="site-nav__link">Needham Heights</a></li>
	<li id="menu-item-36180" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36180 site-nav__item"><a href="http://realestate.boston.com/neighborhood/newton/" class="site-nav__link">Newton</a></li>
	<li id="menu-item-36183" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36183 site-nav__item"><a href="http://realestate.boston.com/neighborhood/north-end/" class="site-nav__link">North End</a></li>
	<li id="menu-item-36186" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36186 site-nav__item"><a href="http://realestate.boston.com/neighborhood/quincy/" class="site-nav__link">Quincy</a></li>
	<li id="menu-item-36189" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36189 site-nav__item"><a href="http://realestate.boston.com/neighborhood/reading/" class="site-nav__link">Reading</a></li>
	<li id="menu-item-36192" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36192 site-nav__item"><a href="http://realestate.boston.com/neighborhood/somerville/" class="site-nav__link">Somerville</a></li>
	<li id="menu-item-36195" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36195 site-nav__item"><a href="http://realestate.boston.com/neighborhood/south-boston/" class="site-nav__link">South Boston</a></li>
	<li id="menu-item-36198" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36198 site-nav__item"><a href="http://realestate.boston.com/neighborhood/south-end/" class="site-nav__link">South End</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83109 site-nav__item"><a href="http://realestate.boston.com/neighborhood/sudbury/" class="site-nav__link">Sudbury</a></li>
	<li id="menu-item-36201" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36201 site-nav__item"><a href="http://realestate.boston.com/neighborhood/wakefield/" class="site-nav__link">Wakefield</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36204 site-nav__item"><a href="http://realestate.boston.com/neighborhood/waltham/" class="site-nav__link">Waltham</a></li>
	<li id="menu-item-36207" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36207 site-nav__item"><a href="http://realestate.boston.com/neighborhood/watertown/" class="site-nav__link">Watertown</a></li>
	<li id="menu-item-83103" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83103 site-nav__item"><a href="http://realestate.boston.com/neighborhood/wayland/" class="site-nav__link">Wayland</a></li>
	<li id="menu-item-36210" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36210 site-nav__item"><a href="http://realestate.boston.com/neighborhood/wellesley/" class="site-nav__link">Wellesley</a></li>
	<li id="menu-item-36213" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36213 site-nav__item"><a href="http://realestate.boston.com/neighborhood/west-roxbury/" class="site-nav__link">West Roxbury</a></li>
	<li id="menu-item-83112" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83112 site-nav__item"><a href="http://realestate.boston.com/neighborhood/weston/" class="site-nav__link">Weston</a></li>
	<li id="menu-item-36216" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36216 site-nav__item"><a href="http://realestate.boston.com/neighborhood/westwood/" class="site-nav__link">Westwood</a></li>
	<li id="menu-item-36219" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36219 site-nav__item"><a href="http://realestate.boston.com/neighborhood/weymouth/" class="site-nav__link">Weymouth</a></li>
	<li id="menu-item-36222" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36222 site-nav__item"><a href="http://realestate.boston.com/neighborhood/winchester/" class="site-nav__link">Winchester</a></li>
	<li id="menu-item-83115" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83115 site-nav__item"><a href="http://realestate.boston.com/neighborhood/winthrop/" class="site-nav__link">Winthrop</a></li>
</ul>
</li>
<li id="menu-item-36104" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36104 site-nav__item"><a href="http://realestate.boston.com/section/renting/" class="site-nav__link">Renting</a></li>
<li id="menu-item-36225" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36225 site-nav__item"><a href="http://realestate.boston.com/section/luxury/" class="site-nav__link">Luxury</a></li>
<li id="menu-item-36103" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36103 site-nav__item"><a href="http://realestate.boston.com/section/new-developments/" class="site-nav__link">Developments</a></li>
<li id="menu-item-36230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36230 site-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="site-nav__link">Place Ad</a></li>
</ul>	</div>

</div>

	<!-- Page Search -->
	
<div class="global-search">
	<div class="global-search__container">
		<form class="global-search__form">
			<div id="global-search-input-wrap" class="global-search__freetext js-search-freetext-wrap">
				<input type="text" placeholder="City, town, or zip..." class="js-search-freetext global-search__freetext__input" data-value="" data-keyword="true">
				<input type="hidden" name="search-page" class="js-search-page" value="" />
				<input type="hidden" name="search-sortBy" class="js-search-sortBy" value="" />
			</div>
		</form>
		<div class="global-search__fancy-dropdown-tab__wrap">
			<div id="global-search__sale-type-tab" class="js-dropdown js-sale-type-filter global-search__fancy-dropdown global-search__fancy-dropdown-tab global-search__desktop-tab">
				<div class="global-search__fancy-dropdown__title-wrap">
					<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
					<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">
						For Sale					</p>
					<span id="primary" class="global-search__filter-summary js-filter-count-primary">
											</span>
				</div>
			</div>

			<ul id="global-search__sale-type-tab__container" class="js-dropdown-options js-saletype-filters global-search__fancy-dropdown__desktop-options global-search__fancy-dropdown__desktop-options--sale-type">
				<li class="global-search__filters-panel__sub-section">
					<div class="global-search__filters-panel__buy-rent">
						<div data-saletype="sales" class="global-search__filters-panel__sale-type js-search-sale-type active">
							For Sale
						</div>
						<div data-saletype="rentals" class="global-search__filters-panel__sale-type js-search-sale-type ">
							For Rent
						</div>
					</div>
				</li>
				<li class="global-search__filters-panel__sub-section__option">
					<label>
						<input class="js-sub-sale-type js-openhouse-filter global-search__filters-panel__checkbox"
							type="checkbox"
							value=""
							>
						Open House
					</label>
				</li>
				<li class="global-search__filters-panel__sub-section__option">
					<label><input class="js-sub-sale-type js-new-construction-filter global-search__filters-panel__checkbox" type="checkbox" value="">New Construction</label>
				</li>
				<li class="global-search__filters-panel__sub-section__option">
					<label><input class="js-sub-sale-type js-new-listing-filter global-search__filters-panel__checkbox" type="checkbox" value="">New Listing</label>
				</li>
			</ul>

			<div class="global-search__fancy-dropdown__desktop-options-divider js-tab-wrap js-price-filter" data-filter-name="price" data-filter-min="" data-filter-max="">
				<div id="global-search__price-tab" class="js-input-dropdown js-price-dropdown global-search__fancy-dropdown global-search__fancy-dropdown-tab global-search__desktop-tab">
					<div class="global-search__fancy-dropdown__title-wrap">
						<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
						<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Price</p>
					</div>
				</div>
				<ul id="global-search__price-tab__container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
					<li class="global-search__fancy-dropdown__desktop-option">
						<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
							<input type="text" placeholder="Min" maxlength="11" class="js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
							<input type="text" placeholder="Max" maxlength="11" class="js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
						</div>
					</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">Any</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$0</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$50,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$75,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$100,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$150,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$200,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$250,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$300,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$350,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$400,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$450,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$500,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$750,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$1,000,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$1,500,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$2,000,000</li>
					<!-- for rent price options below -->
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$0</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$750</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1,250</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1,750</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$2,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$2,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$3,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$3,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$4,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$4,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$5,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$5,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$6,000</li>
				</ul>
			</div>

			<div class="global-search__fancy-dropdown__desktop-options-divider js-tab-wrap js-bedrooms-filter" data-filter-title="Beds">
				<div id="global-search__beds-tab" class="js-dropdown global-search__fancy-dropdown global-search__fancy-dropdown-tab global-search__desktop-tab" data-filter-name="beds">
					<div class="global-search__fancy-dropdown__title-wrap">
						<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
						<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Beds</p>
					</div>

				</div>
				<ul id="global-search__beds-tab__container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">Any</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">Studio</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">1</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">1+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">2</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">2+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">3</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">3+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">4</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">4+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">5</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">5+</li>
				</ul>
			</div>
			<div class="global-search__freetext__submit">
				<span class="dm-icon dm-icon--search-icon-white--small"></span>
				<span class="global-search__freetext__text">Search</span>
			</div>
			<div id="global-search__filters-tab" class="global-search__filters global-search__fancy-dropdown global-search__fancy-dropdown-tab js-more-filters">
				<div class="global-search__fancy-dropdown__title-wrap">
					<span id="global-search__filters-tab-arrow" class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
					<p id="global-search__filters-tab__title" class="global-search__fancy-dropdown__title global-search__filters-title">Filters</p>
					<span id="secondary" class="global-search__filter-summary js-filter-count-secondary"></span>
				</div>
			</div>
		</div>
			<div id="global-search__filters-tab__container" class="global-search__filters-panel global-search__fancy-dropdown__desktop-options">
				<div class="global-search__filters-panel__sub-section-wrap filters-level-two">
					<p class="global-search__filters-panel__section-header">listing type</p>
					<div class="global-search__filters-panel__buy-rent">
						<div data-saletype="sales" class="global-search__filters-panel__sale-type js-search-sale-type--mobile active">For Sale</div>
						<div data-saletype="rentals" class="global-search__filters-panel__sale-type js-search-sale-type--mobile">For Rent</div>
					</div>
					<div class="global-search__filters-panel__sub-section">
						<ul class="global-search__filters-panel__sub-section__options">
							<li class="global-search__filters-panel__sub-section__option">
								<label>
									<input class="js-openhouse-filter--mobile global-search__filters-panel__checkbox"
										type="checkbox"
										value=""
										>
									Open House
								</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input class="js-new-construction-filter--mobile global-search__filters-panel__checkbox" type="checkbox" value="">New Construction</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input class="js-new-listing-filter--mobile global-search__filters-panel__checkbox" type="checkbox" value="">New Listing</label>
							</li>
						</ul>
					</div>
					<div id="property-type-sub-section" class="global-search__filters-panel__sub-section">
						<p class="global-search__filters-panel__section-header">property type</p>
						<ul class="global-search__filters-panel__sub-section__options">
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="any-proptype" class="global-search__filters-panel__checkbox js-property-type" checked type="checkbox" value="">Any</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Single Family">Single Family</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Land">Land</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Commercial">Commercial</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Condo / Townhouse / Duplex">Condo/Townhouse</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Multi Family">Multi-Family</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Apartment">Apartment</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Mobile / Manufactured">Mobile/Manufactured</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Vacation">Vacation</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Farm / Ranch">Farm/Ranch</label>
							</li>
						</ul>
					</div>
					<div id="price-range-sub-section" class="global-search__filters-panel__sub-section js-price-filter--mobile js-tab-wrap" data-filter-min="" data-filter-max="">
						<p id="price-range" class="global-search__filters-panel__section-header inline-header">price range</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-max-price" data-wheel="price" data-wheel-title="Max Price" data-domain="max" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Max Price</p>
							</div>
							<div id="mobile-min-price" data-wheel="price" data-wheel-title="Min Price" data-domain="min" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Min Price</p>
							</div>
						</div>
					</div>

					<div id="beds-sub-section" class="global-search__filters-panel__sub-section js-tab-wrap js-bedrooms-filter--mobile" data-filter-title="Beds">
						<p id="bed-range" class="global-search__filters-panel__section-header inline-header">beds</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-min-beds" data-wheel="beds" data-wheel-title="Min Beds" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Beds</p>
							</div>
						</div>
					</div>
					<div class="global-search__filters-panel__more-filters-wrap">
						<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
						<p class="js-more-filters--mobile global-search__filters-panel__more-filters">More Filters</p>
						<span id="secondary" class="global-search__filter-summary js-filter-count-secondary"></span>
					</div>
				</div>
				<div class="global-search__filters-panel__sub-section-wrap filters-level-three js-lvl2-filters">
					<div id="baths-sub-section" class="global-search__filters-panel__sub-section filter-level-three js-bathrooms-filter js-tab-wrap js-bathrooms-filter--mobile" data-filter-title="Baths">
						<p id="baths-range" class="global-search__filters-panel__section-header inline-header">baths</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-min-baths" data-wheel="baths" data-wheel-title="Min Baths" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Baths</p>
							</div>
						</div>

						<div id="baths-desktop-dropdown" class="js-dropdown js-dropdown-lvl2 global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-title="Baths" data-filter-name="baths">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Baths</p>
							</div>
						</div>

						<ul id="baths-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">Any</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">1+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">2+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">3+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">4+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">5+</li>
						</ul>
					</div>

					<div id="sqft-sub-section" class="global-search__filters-panel__sub-section filter-level-three js-sqft-min-filter js-tab-wrap js-sqft-min-filter--mobile" data-filter-name="sqft" data-filter-title="Sq. Feet">
						<p id="sqft-range" class="global-search__filters-panel__section-header inline-header">square feet</p>
						<div class="global-search__filters-panel__dropdown-range">

							<div id="mobile-max-sqft" data-wheel="sqft" data-wheel-title="Max Sqft" data-domain="max" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Max Sq. Ft</p>
							</div>
							<div id="mobile-min-sqft" data-wheel="sqft" data-wheel-title="Min Sqft" data-domain="min" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Min Sq. Ft</p>
							</div>
						</div>
						<div id="sqft-desktop-dropdown" class="js-input-dropdown js-sqft-dropdown js-dropdown-lvl2 js-tab-wrap global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-title="Square Feet" data-filter-name="sqft">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Sq. Feet</p>
							</div>
						</div>
						<ul id="sqft-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<li class="global-search__fancy-dropdown__desktop-option">
								<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
									<input type="text" placeholder="Min" maxlength="7" class="js-min-square-feet js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
									<input type="text" placeholder="Max" maxlength="7" class="js-max-square-feet js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
								</div>
							</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">Any</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">500</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">600</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">700</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">800</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">900</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,250</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,500</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,750</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">2,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">3,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">4,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">5,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">10,000</li>
						</ul>
					</div>

					<div id="lot-size-sub-section" class="global-search__filters-panel__sub-section js-lot-size-dropdown filter-level-three js-lot-size-filter js-tab-wrap js-lot-size-filter--mobile" data-filter-name="lotsize" data-filter-title="Acres">
						<p id="lotsize-range" class="global-search__filters-panel__section-header inline-header">lot size</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-max-lot-size" data-wheel="lot-size" data-wheel-title="Max Lot Size" data-domain="max" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Max Acres</p>
							</div>
							<div id="mobile-min-lot-size" data-wheel="lot-size" data-wheel-title="Min Lot Size" data-domain="min" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Min Acres</p>
							</div>
						</div>
						<div id="lot-size-desktop-dropdown" class="js-input-dropdown js-dropdown-lvl2 js-lot-size-dropdown global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-name="lotsize">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Acres</p>
							</div>

						</div>
						<ul id="lot-size-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
								<input type="text" placeholder="Min" maxlength="4" class="js-min-lot-size js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
								<input type="text" placeholder="Max" maxlength="4" class="js-max-lot-size js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
							</div>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">Any</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.05</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.1</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.15</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.2</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.25</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.5</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.75</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">1</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">2</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">5</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">10</li>
						</ul>
					</div>

					<div id="year-built-sub-section" class="global-search__filters-panel__sub-section filter-level-three js-built-year-filter js-tab-wrap" data-filter-min="" data-filter-max="" data-filter-name="year-build">
						<p id="year-built-range" class="global-search__filters-panel__section-header inline-header">year built</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-max-year-built" data-wheel="year-built" data-wheel-title="Max Year Built" data-domain="max" class="global-search__input-wrap global-search__fancy-dropdown">
								<input maxlength="4" type="text" class="js-max-year-input global-search__input" placeholder="maximum year" type="text">
							</div>
							<div id="mobile-min-year-built" data-wheel="year-built" data-wheel-title="Min Year Built" data-domain="min" class="global-search__input-wrap global-search__fancy-dropdown">
								<input maxlength="4" type="text" class="js-min-year-input global-search__input" placeholder="minimum year" type="text">
							</div>
						</div>
						<div id="year-built-desktop-dropdown" class="js-input-dropdown js-yearbuilt-dropdown js-dropdown-lvl2 global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-name="yearbuilt">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Year</p>
							</div>
						</div>

						<div id="year-built-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<div class="global-search__fancy-dropdown__desktop-option">
								<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
									<input type="text" placeholder="Min" maxlength="4" class="js-min-year-input js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
									<input type="text" placeholder="Max" maxlength="4" class="js-max-year-input js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
								</div>
							</div>
						</div>
					</div>
				</div>
				<div class="global-search__filters-panel__search-button">Search</div>
				<!-- <a class="global-search__filters-panel__clear-filters" href="javascript:;"><p>Clear All Filters</p></a> -->
				<div data-wheel="price" id="price-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">$0</li>
		<li class="mobile-scroll-wheel__option">$50,000</li>
		<li class="mobile-scroll-wheel__option">$75,000</li>
		<li class="mobile-scroll-wheel__option">$100,000</li>
		<li class="mobile-scroll-wheel__option">$150,000</li>
		<li class="mobile-scroll-wheel__option">$200,000</li>
		<li class="mobile-scroll-wheel__option">$250,000</li>
		<li class="mobile-scroll-wheel__option">$300,000</li>
		<li class="mobile-scroll-wheel__option">$350,000</li>
		<li class="mobile-scroll-wheel__option">$400,000</li>
		<li class="mobile-scroll-wheel__option">$450,000</li>
		<li class="mobile-scroll-wheel__option">$500,000</li>
		<li class="mobile-scroll-wheel__option">$750,000</li>
		<li class="mobile-scroll-wheel__option">$1,000,000</li>
		<li class="mobile-scroll-wheel__option">$1,500,000</li>
		<li class="mobile-scroll-wheel__option">$2,000,000</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>

<div data-wheel="price" id="price-wheel--rent" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">$0</li>
		<li class="mobile-scroll-wheel__option">$500</li>
		<li class="mobile-scroll-wheel__option">$750</li>
		<li class="mobile-scroll-wheel__option">$1,000</li>
		<li class="mobile-scroll-wheel__option">$1,250</li>
		<li class="mobile-scroll-wheel__option">$1,500</li>
		<li class="mobile-scroll-wheel__option">$1,750</li>
		<li class="mobile-scroll-wheel__option">$2,000</li>
		<li class="mobile-scroll-wheel__option">$2,500</li>
		<li class="mobile-scroll-wheel__option">$3,000</li>
		<li class="mobile-scroll-wheel__option">$3,500</li>
		<li class="mobile-scroll-wheel__option">$4,000</li>
		<li class="mobile-scroll-wheel__option">$4,500</li>
		<li class="mobile-scroll-wheel__option">$5,000</li>
		<li class="mobile-scroll-wheel__option">$5,500</li>
		<li class="mobile-scroll-wheel__option">$6,000</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="beds" id="beds-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">0</li>
		<li class="mobile-scroll-wheel__option">1</li>
		<li class="mobile-scroll-wheel__option">1+</li>
		<li class="mobile-scroll-wheel__option">2</li>
		<li class="mobile-scroll-wheel__option">2+</li>
		<li class="mobile-scroll-wheel__option">3</li>
		<li class="mobile-scroll-wheel__option">3+</li>
		<li class="mobile-scroll-wheel__option">4</li>
		<li class="mobile-scroll-wheel__option">4+</li>
		<li class="mobile-scroll-wheel__option">5</li>
		<li class="mobile-scroll-wheel__option">5+</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="baths" id="baths-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">1+</li>
		<li class="mobile-scroll-wheel__option">2+</li>
		<li class="mobile-scroll-wheel__option">3+</li>
		<li class="mobile-scroll-wheel__option">4+</li>
		<li class="mobile-scroll-wheel__option">5+</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="sqft" id="sqft-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">500</li>
		<li class="mobile-scroll-wheel__option">600</li>
		<li class="mobile-scroll-wheel__option">700</li>
		<li class="mobile-scroll-wheel__option">800</li>
		<li class="mobile-scroll-wheel__option">900</li>
		<li class="mobile-scroll-wheel__option">1,000</li>
		<li class="mobile-scroll-wheel__option">1,250</li>
		<li class="mobile-scroll-wheel__option">1,500</li>
		<li class="mobile-scroll-wheel__option">1,750</li>
		<li class="mobile-scroll-wheel__option">2,000</li>
		<li class="mobile-scroll-wheel__option">3,000</li>
		<li class="mobile-scroll-wheel__option">4,000</li>
		<li class="mobile-scroll-wheel__option">5,000</li>
		<li class="mobile-scroll-wheel__option">10,000</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="lot-size" id="lot-size-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">0.05</li>
		<li class="mobile-scroll-wheel__option">0.1</li>
		<li class="mobile-scroll-wheel__option">0.15</li>
		<li class="mobile-scroll-wheel__option">0.2</li>
		<li class="mobile-scroll-wheel__option">0.25</li>
		<li class="mobile-scroll-wheel__option">0.5</li>
		<li class="mobile-scroll-wheel__option">0.75</li>
		<li class="mobile-scroll-wheel__option">1</li>
		<li class="mobile-scroll-wheel__option">2</li>
		<li class="mobile-scroll-wheel__option">5</li>
		<li class="mobile-scroll-wheel__option">10</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="year-built" id="year-built-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option hoverable-option">1700</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1750</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1800</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1850</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1900</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1950</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1975</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1980</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1985</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1990</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1995</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2000</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2005</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2010</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2015</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>			</div>
	</div>
</div>

    
<!-- TOP OF PAGE FULL WIDTH MODULES -->

	<div class="site-layout--generic">
		<div class="site-layout--generic__left-col">
			<div class="article">
				
<div class="article-header">
			<h1 class="article-header__headline">Ask the Gardener: Unhappy hosta? The solution may be in your fridge</h1>
	<div class="article-header__neighborhoods">
							<a class="realestate-flag realestate-flag--category realestate-flag--ask-the-expert" href="http://realestate.boston.com/section/ask-the-expert">Ask the Expert</a>
					</div>
	<div class="article-header__social-bar">
		<span class='st_facebook_large'></span>
		<span class='st_twitter_large'></span>
		<span class='st_pinterest_large'></span>
		<span class='st_email_large'></span>
	</div>
</div>
					<figure class="content-text__lead-media">
		<img srcset="http://realestate.w.o0bc.com/wp-content/uploads/2017/09/AP111512194-1024x576$medium.jpg 768w, http://realestate.w.o0bc.com/wp-content/uploads/2017/09/AP111512194-1024x576$small.jpg 384w" sizes="(min-width:400px) 768px, 384px" class="content-media__image" alt="Hosta-Green-Gold-Variegated" />		<figcaption class="content-text__lead-media__info">
			<span class="content-text__lead-media__info--caption">
				Nighttime foragers can lay waste to hosta.			</span>
			<span class="content-text__lead-media__info--credit">
				Associated Press			</span>
		</figcaption>
	</figure>

				
<div class="article-byline">

	
			<p class="article-byline__producer">
			Carol Stocker - Globe Correspondent		</p>
	
	
	
	
	<p class="article-byline__pub-date">
		September 5, 2019 12:00 pm	</p>

</div>
				
<div class="content-text">
	<p><strong>What to do this week:</strong> You can still fertilize annuals and vegetables, but not longer-lived plants that have to start shutting down for winter, including trees, shrubs, and perennials. (Don’t prune the latter, either.) Now through October is a good time to plant most winter-hardy plants. Keep deadheading annual flowers and pulling out dead ones. Order your spring-blooming bulbs now, too. I always stick some in the holes I dig for other plants to get more reward for my efforts. The earlier a bulb blooms in the spring, the earlier you can plant it in the fall. For example, you should plant March-blooming crocus now, but wait until sweater weather to plant tulips, most of which bloom in May — and not at all if deer visit your yard. Just remember, many spring bulbs are just expensive annuals, not a permanent investment, which is why I am so random about where I plant them.</p>
<p><strong>Q.</strong> What’s up with my unhappy hostas? They are riddled with holes. Any clue and cure?</p>
<p style="text-align: right;">S.S., <em>Duxbury</em></p>
<p><strong>A.</strong> Slugs are nibbling your hosta leaves at night. If you take shallow saucers or tuna cans and sink them to lip level in the earth around your hosta and fill them with beer, the slugs will crawl in, get drunk, and drown. Slugs love beer. I’m not kidding. Let the party begin.</p>
<p> </p>
<p><strong>Q.</strong> We have a dilemma with our very small front “yard,’’ which is really just two separate rectangles with a path and stairs in between. Each patch is roughly 4 feet by 6 feet. The ground gets very hot, thanks to the our home’s aluminum siding, the concrete sidewalk, and the asphalt driveways that surround the patches. However, because of the location of the neighbors’ house, the area is shaded from about 10 a.m. until sunset. It is very important to me that whatever we plant there be environmentally friendly. Our perfect option would be something that would attract pollinators, like native wildflowers, but we also need it to be low maintenance since we have small children, full-time jobs, and very little interest in gardening (no offense).</p>
<p style="text-align: right;">K.I., <em>West Roxbury</em></p>
<p><strong>A.</strong> Plant shrubs, which don’t require as much care as perennial flowers. Choose kinds that don’t get too tall and block your front windows. Lack of sunlight is your biggest problem. Try extra-tough evergreen holly bushes that don’t get too tall, either native American inkberry (<a class="" href="http://www.missouribotanicalgarden.org/PlantFinder/PlantFinderDetails.aspx?kempercode=d553" target="_blank" rel="noopener noreferrer">Ilex glabra</a>) or the similar Japanese holly (<a class="" href="https://www.missouribotanicalgarden.org/PlantFinder/PlantFinderDetails.aspx?taxonid=276164&isprofile=0&" target="_blank" rel="noopener noreferrer">Ilex crenata</a>). You need both a male and a female to get berries, which are black and will attract mockingbirds and other feathered friends in winter. Plant them in September, water them weekly in the fall if it doesn’t rain, and then soak them again during next summer’s heat and drought. You have to water even low maintenance shrubs when they are new, but after that you can forget them unless they get too big and need cutting back. Instead of using fertilizer, add aged manure or compost to the bottom of the holes when you plant them. And while you’re at it, you can stick shade-tolerant <a class="" href="http://www.missouribotanicalgarden.org/PlantFinder/PlantFinderProfileResults.aspx?gen=Scilla" target="_blank" rel="noopener noreferrer">scilla</a> bulbs in the planting holes.</p>
<p>Add tough shade-tolerant ground cover to help crowd out weeds. My vote is for periwinkle (<a class="" href="https://www.missouribotanicalgarden.org/PlantFinder/PlantFinderDetails.aspx?kempercode=u760" target="_blank" rel="noopener noreferrer">vinca minor</a>), which is evergreen with shiny leaves and blue flowers. It can be invasive, so I would not plant it in a regular garden, but you have a confined space. To cut down on future weeding, pull out all existing weeds, plant your plants, then mulch the entire area with 3 inches of shredded bark. Alternatively, you can forget the ground cover, surround your shrubs with black horticultural plastic that allows rain to penetrate, then cover it with bark mulch to hide it. This works for convenience, but I find it kind of creepy and unnatural, like parking lots with planters.</p>
<div class="article">
<div class="content-text">
<div class="article">
<div class="content-text">
<div class="article">
<div class="content-text">
<div class="article">
<div class="content-text">
<div class="article">
<div class="content-text">
<div class="article">
<div class="content-text">
<div class="article">
<div class="content-text">
<div class="article">
<div class="content-text">
<div class="article">
<div class="content-text">
<p><em>Send questions and comments, along with your name/initials and community to stockergarden@gmail.com for possible publication. Subscribe to our newsletter at <a href="http://pages.email.bostonglobe.com/AddressSignUp">pages.email.bostonglobe.com/AddressSignUp</a>. <span class="s1">Follow us on Facebook and Twitter <a href="http://www.twitter.com/globehomes" target="_blank" rel="noopener noreferrer">@globehomes</a>.</span></em></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div>
			</div>
			
<div class="related-articles" data-related-listing-city="" data-related-listing-neighborhood="" data-related-articles-id="408926" data-current-page="0">
	<p class="related-articles__header">Related  Articles</p>
	<div class="related-articles__results"></div>
	<a href='javascript:;' class='related-articles__view-more viewMore'>View More<span class="related-articles__spinner"></span></a>
</div>

<script type="text/html" id="dm_templates_related-articles"><# _.each(data.currentItems, function (item, index ){ #>
	<#  if ( item.advertisement ) { #>
		<div class="related-articles__ad-container ad-container">
			<div class="ad-container__ad-slot ad-container__ad-slot--bigbox3">
			<div id="div-gpt-ad-bigbox3" class="dfp-ad dfp-bigbox3" data-ad-unit="bigbox3"></div>
	</div>
			<div class="ad-container__ad-slot ad-container__ad-slot--bigbox4">
			<div id="div-gpt-ad-bigbox4" class="dfp-ad dfp-bigbox4" data-ad-unit="bigbox4"></div>
	</div>
    </div>
	<# } else { #>
		<div class="related-articles__item">
			{{{ item.tease_image }}}
			<div class="related-articles__item-info">
				<a href="{{ item.link }}">
					<p class="related-articles__item-title">{{ item.title }}</p>
				</a>
				<p class="related-articles__item-description">{{ item.description }}</p>
			</div>
			<div class="related-articles__item-info">
				<p class="related-articles__item-date">{{ item.pub_date }}</p>
				<div class="related-articles__item-tags">
				<# _.each(item.tags, function (tag, index ){ #>
					<a class="realestate-flag realestate-flag--neighborhood realestate-flag--related-article" href="{{ tag.link }}">{{ tag.name }}</a>
				<# }); #>
				<# _.each(item.categories, function (category, index ){ #>
					<a class="realestate-flag realestate-flag--category realestate-flag--related-article realestate-flag--{{ category.slug }} " href="{{ category.link }}">{{ category.name }}</a>
				<# }); #>
				</div>
			</div>
		</div>
	<# } #>
<# }); #>
</script>		</div> <!-- site-layout left col END -->
<div class="site-layout--generic__right-col">			<div class="ad-container">
				<!-- top-right-slot ad -->
				<div class="ad-container__ad-slot ad-container__ad-slot--toprightslot">
	<div id="div-gpt-ad-toprightslot" class="dfp-ad dfp-toprightslot" data-ad-unit="toprightslot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-toprightslot"); } );
						}
					</script>
				</div></div>
				<div class="ad-container__ad-slot ad-container__ad-slot--bigbox1">
	<div id="div-gpt-ad-bigbox1" class="dfp-ad dfp-bigbox1" data-ad-unit="bigbox1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-bigbox1"); } );
						}
					</script>
				</div></div>
			</div>
			
<div class="related-listings" data-query="channel=sales">
	<div class="related-listings__header">
		<h2 class="related-listings__header-title">Related Listings</h2>
		<a href="/search/?action=gabriels_boston_listings&#038;method=getListings&#038;channel=sales" class="related-listings__header-link">See All ></a>
	</div>
	<a href="/search/?action=gabriels_boston_listings&#038;method=getListings&#038;channel=sales" class="related-listings__button js-listings-footer">See More Local Listings</a>
</div>
		</div> <!-- site-layout right column -->
		<div class="site-layout--generic__full-width">
							<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--lead2">
	<div id="div-gpt-ad-lead2" class="dfp-ad dfp-lead2" data-ad-unit="lead2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead2"); } );
						}
					</script>
				</div></div>
	</div>
		</div>
	</div> <!-- site-layout -->

    	<!-- start Category Footer -->
<div class="category-footer">
	<div class="category-footer__content grid">
		<div class="category-footer__categories">
	    <h3 class="page-module__header">Categories</h3>
	    <a href="/section/buying/" class="realestate-flag realestate-flag--category">Buying</a>
	    <a href="/section/home-improvement/" class="realestate-flag realestate-flag--category">Home Improvement</a>
	    <a href="/section/luxury/" class="realestate-flag realestate-flag--category">Luxury</a>
	    <a href="/section/new-developments/" class="realestate-flag realestate-flag--category">New Developments</a>
	    <a href="/section/open-houses/" class="realestate-flag realestate-flag--category">Open Houses</a>
	    <a href="/section/news/" class="realestate-flag realestate-flag--category">Real Estate News</a>
	    <a href="/section/renting/" class="realestate-flag realestate-flag--category">Renting</a>
	  </div>

	  <div class="category-footer__social">
	    <h3 class="page-module__header">On Social</h3>
			
<div class="social-touts">
	<a href="https://www.facebook.com/Bostoncom-Real-Estate-822266861150702/" class="social-touts__icon dm-icon dm-icon--facebook-orange" target="_blank">Facebook</a>
	<a href="https://twitter.com/GlobeHomes" class="social-touts__icon dm-icon dm-icon--twitter-orange" target="_blank">Twitter</a>
	<a href="https://www.pinterest.com/bostonglobe/boards/" class="social-touts__icon dm-icon dm-icon--pinterest-orange" target="_blank">Pinterest</a>
</div>	  </div>
	</div>
</div><footer class="page-footer">

	<div class="page-footer__links">
		<a href="https://www.boston.com/">Boston.com</a>
		<a href="https://www.boston.com/help/contact-us">Contact Us</a>
		<a href="http://go.bostonglobemedia.com/l/36752/2015-01-23/37crk">Advertise Here</a>
		<a href="http://www.bostonglobemedia.com/careers/">Work Here</a>
		<a href="https://www.boston.com/help/privacy-policy/">Privacy Policy</a>
		<a href="https://www.boston.com/help/privacy-policy#adchoices">Ad Choices</a>
		<a href="https://www.boston.com/help/member-agreement">Terms of Use</a>
	</div>

	<div class="page-footer__copyright">
		&copy; 2019 Boston Globe Media Partners, LLC
	</div>

</footer>
	<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--outofpage1">
	<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div></div>
	</div>
	<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--outofpage2">
	<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div></div>
	</div>
<script type='text/javascript' src='//players.brightcove.net/245991542/7a205cde-6af8-47ea-809e-47df07f680c0_default/index.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"Carol Stocker - Globe Correspondent","sections":"real estate","title":"Ask the Gardener: Unhappy hosta? The solution may be in your fridge"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"channel":"channel","campaign":"campaign","pageName":"page_title","prop37":"previous_page","prop72":"","prop41":"publisher","prop43":"page_url","prop29":"page_tags","prop20":"page_word_count","prop1":"page_section","prop3":"page_author","prop6":"page_type","prop8":"page_date_published","prop32":"search_text","prop33":"search_channel","prop67":"page_uuid","prop66":"cid","prop5":"1","prop18":"","eVar66":"page_title","eVar67":"page_uuid","eVar3":"","prop76":""},"click_position_map":{".related-listings__header-link":"related listings | heading | real estate",".js-related-listing":"related listings | listing {{listing-slot}} | real estate",".related-listings__button":"related listings | see more | real estate","[data-omniture]":"{{data-omniture}}"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var RealEstate = {"_nonce":"3eb4e3dbb1"};
var ajaxurl = "https:\/\/realestate.boston.com\/wp-admin\/admin-ajax.php";
var mailchimp = {"_nonce":"d570ee2f25"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.boston.com/_static/??/plugins/bdc-brightcove-embed/scripts/videojs.ima3.min.js,/plugins/bdc-brightcove-embed/scripts/bdc-brightcove-player.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js,/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/themes/realestate/js/body.js,/themes/realestate/js/lib/facebookSDK.js?ver=30978I646'></script>
<script defer type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script>
<script defer type='text/javascript' src='//w.sharethis.com/button/buttons.js'></script>
<script type='text/javascript' src='http://realestate.boston.com/_static/??/themes/realestate/js/lib/shareThis.js,/themes/realestate/js/post.js?ver=30978I646'></script>
<script type='text/javascript' src='http://realestate.boston.com/wp-includes/js/wp-embed.min.js'></script>

</body>
</html>
