<!doctype html>
<!--[if !IE]>
	<html class="no-js">
<![endif]-->
<!--[if lte IE 8]>
  <html class="no-js ie8" lang="en">
<![endif]-->
<!--[if lte IE 9]>
  <html class="no-js ie9" lang="en">
<![endif]-->
<!doctype html>
<html class="no-js" lang="">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">


	<meta name=viewport content="width=device-width, initial-scale=1">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://realestate.boston.com/xmlrpc.php">
	<!-- Favicons -->
	<link rel="shortcut icon" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#2d215e">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/safari-pinned-tab.svg" color="#2d215e">
		<title>Recent sales west of Boston (July 24)</title>
<script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":391606,"page_uuid":"2db4a0e2-a965-11e9-8f6f-b8cc7da8a9eb","page_title":"Recent sales west of Boston (July 24)","page_type":"article page","page_template":false,"page_url":"http:\/\/realestate.boston.com\/latest-sales\/2019\/07\/24\/recent-sales-west-of-boston-july-24\/","page_author":"The Boston Globe","page_date_published":"07\/24\/2019","page_date_modified":"2019-07-22 13:25:44","page_word_count":0,"page_section":"Latest Sales","page_tags":"","publisher":"boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","channel":"real estate"};</script>

<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ARLINGTON: 21 Browning Road; Ranch, built 1954, 1,092 square feet, 5 rooms, 3 bedrooms, 1 bath, on 8,387-square-foot lot. $675,000 | realestate.boston.com"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://realestate.boston.com/latest-sales/2019/07/24/recent-sales-west-of-boston-july-24/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recent sales west of Boston (July 24)" />
<meta property="og:description" content="ARLINGTON: 21 Browning Road; Ranch, built 1954, 1,092 square feet, 5 rooms, 3 bedrooms, 1 bath, on 8,387-square-foot lot. $675,000 | realestate.boston.com" />
<meta property="og:url" content="http://realestate.boston.com/latest-sales/2019/07/24/recent-sales-west-of-boston-july-24/" />
<meta property="og:site_name" content="Boston.com Real Estate" />
<meta property="article:section" content="Latest Sales" />
<meta property="article:published_time" content="2019-07-24T07:00:00-04:00" />
<meta property="article:modified_time" content="2019-07-22T13:25:44-04:00" />
<meta property="og:updated_time" content="2019-07-22T13:25:44-04:00" />
<meta property="og:image" content="http://realestate.boston.com/wp-content/uploads/2017/02/AP136172115-1024x576.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ARLINGTON: 21 Browning Road; Ranch, built 1954, 1,092 square feet, 5 rooms, 3 bedrooms, 1 bath, on 8,387-square-foot lot. $675,000 | realestate.boston.com" />
<meta name="twitter:title" content="Recent sales west of Boston (July 24)" />
<meta name="twitter:image" content="/wp-content/themes/realestate/images/tease-defaults/fallback-tease-image-16x9-large.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com Real Estate &raquo; Feed" href="http://realestate.boston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com Real Estate &raquo; Comments Feed" href="http://realestate.boston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com Real Estate &raquo; Recent sales west of Boston (July 24) Comments Feed" href="http://realestate.boston.com/latest-sales/2019/07/24/recent-sales-west-of-boston-july-24/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/realestate.boston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="all-css-0" href="http://realestate.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=29682I644?ver=29682I644" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://realestate.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-2" href="http://realestate.boston.com/_static/??/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css,/themes/realestate/css/min/screen.css?ver=29682I644?ver=29682I644" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.boston.com/_static/??/themes/realestate/js/resources/jquery.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js?ver=29682I644'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<!--[if lt IE 8]><script type='text/javascript' src='//realestate.boston.com/wp-content/themes/realestate/js/lib/html5shiv.min.js'></script><![endif]-->
<!--[if lt IE 8]><script type='text/javascript' src='//realestate.boston.com/wp-content/themes/realestate/js/lib/respond.min.js'></script><![endif]-->
<link rel='https://api.w.org/' href='http://realestate.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realestate.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://realestate.boston.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://realestate.boston.com/?p=391606' />
<link rel="alternate" type="application/json+oembed" href="http://realestate.boston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealestate.boston.com%2Flatest-sales%2F2019%2F07%2F24%2Frecent-sales-west-of-boston-july-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://realestate.boston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealestate.boston.com%2Flatest-sales%2F2019%2F07%2F24%2Frecent-sales-west-of-boston-july-24%2F&#038;format=xml" />
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-72772780-1', 'auto');
</script>
        <script class="kxct" data-id="sob229e8x" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/sob229e8x.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.api = new AdLayersAPI();
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getQueryValueOf = function( queryVar ){
		var queryString = window.location.search;
		var regex = new RegExp( '[\?\&]' + queryVar + '=([^&]*)' );
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getTestQueryString = function() {
		return bdc.adLayers.getQueryValueOf( 'test' );
	};
	bdc.adLayers.getOpenHouseQueryString = function() {
		var openHousesQueryValue = bdc.adLayers.getQueryValueOf( 'openHouse' );

		if ( '' !== openHousesQueryValue ) {
			return openHousesQueryValue;
		}

		
		if ( 'undefined' !== typeof data_layer ) {
			if ( data_layer.hasOwnProperty( 'listing' ) ) {
				if ( 0 < Object.keys( data_layer['listing'] ).length ) {
					if ( 0 < data_layer['listing']['openhouses'].length ) {
						return 'yes';
					}
				}
			}
		}
				return '';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/real-estate/latest-sales';
	</script>
				<script type='text/javascript'>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
			</script>
						<script type="text/javascript">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</script>
			</head>
<body class="post-template-default single single-post postid-391606 single-format-standard" data-bgmp-property="real-estate">

	<!-- Page Masthead -->
	<div class="masthead">
    <div style="height: 100%;" class="page-header">
				<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--lead1">
	<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div></div>
	</div>
				<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--slidingbillboard">
	<div id="div-gpt-ad-slidingbillboard" class="dfp-ad dfp-slidingbillboard" data-ad-unit="slidingbillboard">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-slidingbillboard"); } );
						}
					</script>
				</div></div>
	</div>
    </div>
</div>


	<!-- Page Nav -->
	<style>
.bdc-hat{position:relative;padding:3px 10px;background:#2a2a2a;font-family:verdana,sans-serif;font-size:11px;text-transform:uppercase;letter-spacing:1px}.bdc-hat:after{content:"";display:table;clear:both;*zoom:1}.bdc-hat__content{position:relative}.bdc-hat__list{display:none;position:absolute;top:100%;right:0;min-width:200px;padding:10px;background-color:#2a2a2a;border-top:1px solid #111;z-index:100}.bdc-hat__list--active{display:block}.bdc-hat__list-item{padding:10px;border-bottom:1px solid #aaa}.bdc-hat__list-item:last-child{border-bottom:0}.bdc-hat__list-item--secondary{display:block}.bdc-hat__list-link{color:#fff;text-decoration:none}.bdc-hat__list-link:hover{color:#fff}.bdc-hat__logo-button{float:right;margin-left:10px;color:#fff;text-decoration:none}.bdc-hat__logo-button:hover,.bdc-hat__logo-button:active,.bdc-hat__logo-button:focus{color:#fff}.bdc-hat__logo-button--secondary{display:none}.bdc-hat__logo-button--active .bdc-hat__button-carrot--down{display:none}.bdc-hat__logo-button--active .bdc-hat__button-carrot--up{display:inline-block}.bdc-hat__button-logo{display:block;float:left;width:20px;height:20px;background-repeat:no-repeat;background-image:url("http://cache.boston.com/universal/bdc-hat/icons/ico-sub-brand-bcom-bug.png")}.bdc-hat__button-text{display:inline-block;margin-left:5px;padding-top:4px}.bdc-hat__button-carrot{display:inline-block;margin-left:5px;padding-top:4px;position:relative;top:1px}.bdc-hat__button-carrot--up{display:none}@media(min-width:768px){.bdc-hat__list{display:block;position:static;float:right;padding:4px 0 0;border-top:0}.bdc-hat__list-item{float:left;border-bottom:0;border-right:1px solid #aaa;padding:0 10px}.bdc-hat__list-item:first-child{border-left:0}.bdc-hat__list-item--secondary{display:none}.bdc-hat__logo-button--primary{display:none}.bdc-hat__logo-button--secondary{display:block}}@media only screen and (-webkit-min-device-pixel-ratio:1.3),only screen and (-o-min-device-pixel-ratio:13 / 10),only screen and (min-resolution:120dpi){.bdc-hat__button-logo{background-image:url("http://cache.boston.com/universal/bdc-hat/icons/ico-sub-brand-bcom-bug-2x.png");background-size:20px 20px}}
</style>

<div class="bdc-hat">
  <a id="bdc-drop-hat-button" class="bdc-hat__logo-button bdc-hat__logo-button--primary" href="#" onclick="return false;">
    <span class="bdc-hat__button-logo"></span>
    <span class="bdc-hat__button-text">Sites</span>
    <span class="bdc-hat__button-carrot bdc-hat__button-carrot--down">▼</span>
    <span class="bdc-hat__button-carrot bdc-hat__button-carrot--up">▲</span>
  </a>
  <a class="bdc-hat__logo-button bdc-hat__logo-button--secondary" href="http://www.boston.com?p1=hat_home">
    <span class="bdc-hat__button-logo"></span>
  </a>
  <ul class="bdc-hat__list" id="bdc-hat-list">
    <li class="bdc-hat__list-item bdc-hat__list-item--secondary">
      <a class="bdc-hat__list-link" href="http://www.boston.com?p1=hat_home">Boston.com</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://www.bostonglobe.com?p1=hat_re_bg">Boston Globe</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://realestate.boston.com?p1=hat_re">Real Estate</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://loveletters.boston.com?p1=hat_ll">Love Letters</a>
    </li>
  </ul>
</div>

<script>
!function(win,undefined){"use strict";function addEventListener(el,eventName,handler){el.addEventListener?el.addEventListener(eventName,handler):el.attachEvent("on"+eventName,function(){handler.call(el)})}function toggleClass(el,className){if(el.classList)el.classList.toggle(className);else{for(var classes=el.className.split(" "),existingIndex=-1,i=classes.length;i--;)classes[i]===className&&(existingIndex=i);existingIndex>=0?classes.splice(existingIndex,1):classes.push(className),el.className=classes.join(" ")}}var clickTarget=document.getElementById("bdc-drop-hat-button"),dropDown=document.getElementById("bdc-hat-list");addEventListener(clickTarget,"click",function(){toggleClass(dropDown,"bdc-hat__list--active"),toggleClass(clickTarget,"bdc-hat__logo-button--active")})}(window);
</script>
<div class="site-nav">
	<div class="site-nav__content">

		<div class="site-nav__hamburger js-site-hamburger">
			<div class="site-nav__hamburger-line"></div>
		</div>

		<div class="site-nav__logo">
			<a href="/">
				<span class="dm-icon dm-icon--re-logo-black"></span>
			</a>
		</div>

		<ul id="menu-primary-nav" class="site-nav__primary js-slidedown-menu"><li id="menu-item-36098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36098 site-nav__item js-nav-with-children site-nav__item--with-children"><a data-menu="features" class="site-nav__link">Features</a>
<ul class="site-nav__secondary">
	<li id="menu-item-36227" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36227 site-nav__item"><a href="http://realestate.boston.com/section/news/" class="site-nav__link">News</a></li>
	<li id="menu-item-80527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80527 site-nav__item"><a href="http://realestate.boston.com/category/home-of-the-week/" class="site-nav__link">Home of the Week</a></li>
	<li id="menu-item-80518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80518 site-nav__item"><a href="http://realestate.boston.com/category/ask-the-expert/" class="site-nav__link">Ask the Expert</a></li>
	<li id="menu-item-83118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83118 site-nav__item"><a href="http://realestate.boston.com/category/home-improvement/" class="site-nav__link">Home Improvement</a></li>
	<li id="menu-item-80530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80530 site-nav__item"><a href="http://realestate.boston.com/category/location-location-location/" class="site-nav__link">Location, Location, Location</a></li>
	<li id="menu-item-80536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80536 site-nav__item"><a href="http://realestate.boston.com/category/style/" class="site-nav__link">Style</a></li>
	<li id="menu-item-80524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80524 site-nav__item"><a href="http://realestate.boston.com/category/gardening/" class="site-nav__link">Gardening</a></li>
	<li id="menu-item-291067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291067 site-nav__item"><a href="http://realestate.boston.com/category/buying/" class="site-nav__link">Buying</a></li>
	<li id="menu-item-291076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291076 site-nav__item"><a href="http://realestate.boston.com/category/latest-sales/" class="site-nav__link">Latest Sales</a></li>
</ul>
</li>
<li id="menu-item-36224" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36224 site-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="site-nav__link">Open Houses</a></li>
<li id="menu-item-36106" class="site-nav__list-item--neighborhoods menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36106 site-nav__item js-nav-with-children site-nav__item--with-children"><a data-menu="neighborhoods" class="site-nav__link">Neighborhoods</a>
<ul class="site-nav__secondary">
	<li id="menu-item-36108" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36108 site-nav__item"><a href="http://realestate.boston.com/neighborhood/allston-brighton/" class="site-nav__link">Allston-Brighton</a></li>
	<li id="menu-item-36111" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36111 site-nav__item"><a href="http://realestate.boston.com/neighborhood/arlington/" class="site-nav__link">Arlington</a></li>
	<li id="menu-item-36114" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36114 site-nav__item"><a href="http://realestate.boston.com/neighborhood/back-bay/" class="site-nav__link">Back Bay</a></li>
	<li id="menu-item-36117" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36117 site-nav__item"><a href="http://realestate.boston.com/neighborhood/beacon-hill/" class="site-nav__link">Beacon Hill</a></li>
	<li id="menu-item-36120" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36120 site-nav__item"><a href="http://realestate.boston.com/neighborhood/belmont/" class="site-nav__link">Belmont</a></li>
	<li id="menu-item-36123" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36123 site-nav__item"><a href="http://realestate.boston.com/neighborhood/boston/" class="site-nav__link">Boston</a></li>
	<li id="menu-item-36126" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36126 site-nav__item"><a href="http://realestate.boston.com/neighborhood/braintree/" class="site-nav__link">Braintree</a></li>
	<li id="menu-item-36129" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36129 site-nav__item"><a href="http://realestate.boston.com/neighborhood/brookline/" class="site-nav__link">Brookline</a></li>
	<li id="menu-item-36132" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36132 site-nav__item"><a href="http://realestate.boston.com/neighborhood/cambridge/" class="site-nav__link">Cambridge</a></li>
	<li id="menu-item-36135" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36135 site-nav__item"><a href="http://realestate.boston.com/neighborhood/cape-cod/" class="site-nav__link">Cape Cod</a></li>
	<li id="menu-item-36138" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36138 site-nav__item"><a href="http://realestate.boston.com/neighborhood/charlestown/" class="site-nav__link">Charlestown</a></li>
	<li id="menu-item-83106" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83106 site-nav__item"><a href="http://realestate.boston.com/neighborhood/concord/" class="site-nav__link">Concord</a></li>
	<li id="menu-item-36141" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36141 site-nav__item"><a href="http://realestate.boston.com/neighborhood/dorchester/" class="site-nav__link">Dorchester</a></li>
	<li id="menu-item-36144" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36144 site-nav__item"><a href="http://realestate.boston.com/neighborhood/downtown/" class="site-nav__link">Downtown</a></li>
	<li id="menu-item-36147" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36147 site-nav__item"><a href="http://realestate.boston.com/neighborhood/east-boston/" class="site-nav__link">East Boston</a></li>
	<li id="menu-item-36150" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36150 site-nav__item"><a href="http://realestate.boston.com/neighborhood/fenway-kenmore/" class="site-nav__link">Fenway-Kenmore</a></li>
	<li id="menu-item-36153" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36153 site-nav__item"><a href="http://realestate.boston.com/neighborhood/financial-district/" class="site-nav__link">Financial District</a></li>
	<li id="menu-item-36156" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36156 site-nav__item"><a href="http://realestate.boston.com/neighborhood/hingham/" class="site-nav__link">Hingham</a></li>
	<li id="menu-item-36159" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36159 site-nav__item"><a href="http://realestate.boston.com/neighborhood/jamaica-plain/" class="site-nav__link">Jamaica Plain</a></li>
	<li id="menu-item-36162" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36162 site-nav__item"><a href="http://realestate.boston.com/neighborhood/lexington/" class="site-nav__link">Lexington</a></li>
	<li id="menu-item-36165" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36165 site-nav__item"><a href="http://realestate.boston.com/neighborhood/medford/" class="site-nav__link">Medford</a></li>
	<li id="menu-item-36168" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36168 site-nav__item"><a href="http://realestate.boston.com/neighborhood/melrose/" class="site-nav__link">Melrose</a></li>
	<li id="menu-item-36171" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36171 site-nav__item"><a href="http://realestate.boston.com/neighborhood/milton/" class="site-nav__link">Milton</a></li>
	<li id="menu-item-36174" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36174 site-nav__item"><a href="http://realestate.boston.com/neighborhood/natick/" class="site-nav__link">Natick</a></li>
	<li id="menu-item-36177" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36177 site-nav__item"><a href="http://realestate.boston.com/neighborhood/needham-heights/" class="site-nav__link">Needham Heights</a></li>
	<li id="menu-item-36180" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36180 site-nav__item"><a href="http://realestate.boston.com/neighborhood/newton/" class="site-nav__link">Newton</a></li>
	<li id="menu-item-36183" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36183 site-nav__item"><a href="http://realestate.boston.com/neighborhood/north-end/" class="site-nav__link">North End</a></li>
	<li id="menu-item-36186" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36186 site-nav__item"><a href="http://realestate.boston.com/neighborhood/quincy/" class="site-nav__link">Quincy</a></li>
	<li id="menu-item-36189" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36189 site-nav__item"><a href="http://realestate.boston.com/neighborhood/reading/" class="site-nav__link">Reading</a></li>
	<li id="menu-item-36192" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36192 site-nav__item"><a href="http://realestate.boston.com/neighborhood/somerville/" class="site-nav__link">Somerville</a></li>
	<li id="menu-item-36195" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36195 site-nav__item"><a href="http://realestate.boston.com/neighborhood/south-boston/" class="site-nav__link">South Boston</a></li>
	<li id="menu-item-36198" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36198 site-nav__item"><a href="http://realestate.boston.com/neighborhood/south-end/" class="site-nav__link">South End</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83109 site-nav__item"><a href="http://realestate.boston.com/neighborhood/sudbury/" class="site-nav__link">Sudbury</a></li>
	<li id="menu-item-36201" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36201 site-nav__item"><a href="http://realestate.boston.com/neighborhood/wakefield/" class="site-nav__link">Wakefield</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36204 site-nav__item"><a href="http://realestate.boston.com/neighborhood/waltham/" class="site-nav__link">Waltham</a></li>
	<li id="menu-item-36207" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36207 site-nav__item"><a href="http://realestate.boston.com/neighborhood/watertown/" class="site-nav__link">Watertown</a></li>
	<li id="menu-item-83103" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83103 site-nav__item"><a href="http://realestate.boston.com/neighborhood/wayland/" class="site-nav__link">Wayland</a></li>
	<li id="menu-item-36210" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36210 site-nav__item"><a href="http://realestate.boston.com/neighborhood/wellesley/" class="site-nav__link">Wellesley</a></li>
	<li id="menu-item-36213" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36213 site-nav__item"><a href="http://realestate.boston.com/neighborhood/west-roxbury/" class="site-nav__link">West Roxbury</a></li>
	<li id="menu-item-83112" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83112 site-nav__item"><a href="http://realestate.boston.com/neighborhood/weston/" class="site-nav__link">Weston</a></li>
	<li id="menu-item-36216" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36216 site-nav__item"><a href="http://realestate.boston.com/neighborhood/westwood/" class="site-nav__link">Westwood</a></li>
	<li id="menu-item-36219" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36219 site-nav__item"><a href="http://realestate.boston.com/neighborhood/weymouth/" class="site-nav__link">Weymouth</a></li>
	<li id="menu-item-36222" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36222 site-nav__item"><a href="http://realestate.boston.com/neighborhood/winchester/" class="site-nav__link">Winchester</a></li>
	<li id="menu-item-83115" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83115 site-nav__item"><a href="http://realestate.boston.com/neighborhood/winthrop/" class="site-nav__link">Winthrop</a></li>
</ul>
</li>
<li id="menu-item-36104" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36104 site-nav__item"><a href="http://realestate.boston.com/section/renting/" class="site-nav__link">Renting</a></li>
<li id="menu-item-36225" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36225 site-nav__item"><a href="http://realestate.boston.com/section/luxury/" class="site-nav__link">Luxury</a></li>
<li id="menu-item-36103" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36103 site-nav__item"><a href="http://realestate.boston.com/section/new-developments/" class="site-nav__link">Developments</a></li>
<li id="menu-item-36230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36230 site-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="site-nav__link">Place Ad</a></li>
</ul>	</div>

</div>

	<!-- Page Search -->
	
<div class="global-search">
	<div class="global-search__container">
		<form class="global-search__form">
			<div id="global-search-input-wrap" class="global-search__freetext js-search-freetext-wrap">
				<input type="text" placeholder="City, town, or zip..." class="js-search-freetext global-search__freetext__input" data-value="" data-keyword="true">
				<input type="hidden" name="search-page" class="js-search-page" value="" />
				<input type="hidden" name="search-sortBy" class="js-search-sortBy" value="" />
			</div>
		</form>
		<div class="global-search__fancy-dropdown-tab__wrap">
			<div id="global-search__sale-type-tab" class="js-dropdown js-sale-type-filter global-search__fancy-dropdown global-search__fancy-dropdown-tab global-search__desktop-tab">
				<div class="global-search__fancy-dropdown__title-wrap">
					<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
					<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">
						For Sale					</p>
					<span id="primary" class="global-search__filter-summary js-filter-count-primary">
											</span>
				</div>
			</div>

			<ul id="global-search__sale-type-tab__container" class="js-dropdown-options js-saletype-filters global-search__fancy-dropdown__desktop-options global-search__fancy-dropdown__desktop-options--sale-type">
				<li class="global-search__filters-panel__sub-section">
					<div class="global-search__filters-panel__buy-rent">
						<div data-saletype="sales" class="global-search__filters-panel__sale-type js-search-sale-type active">
							For Sale
						</div>
						<div data-saletype="rentals" class="global-search__filters-panel__sale-type js-search-sale-type ">
							For Rent
						</div>
					</div>
				</li>
				<li class="global-search__filters-panel__sub-section__option">
					<label>
						<input class="js-sub-sale-type js-openhouse-filter global-search__filters-panel__checkbox"
							type="checkbox"
							value=""
							>
						Open House
					</label>
				</li>
				<li class="global-search__filters-panel__sub-section__option">
					<label><input class="js-sub-sale-type js-new-construction-filter global-search__filters-panel__checkbox" type="checkbox" value="">New Construction</label>
				</li>
				<li class="global-search__filters-panel__sub-section__option">
					<label><input class="js-sub-sale-type js-new-listing-filter global-search__filters-panel__checkbox" type="checkbox" value="">New Listing</label>
				</li>
			</ul>

			<div class="global-search__fancy-dropdown__desktop-options-divider js-tab-wrap js-price-filter" data-filter-name="price" data-filter-min="" data-filter-max="">
				<div id="global-search__price-tab" class="js-input-dropdown js-price-dropdown global-search__fancy-dropdown global-search__fancy-dropdown-tab global-search__desktop-tab">
					<div class="global-search__fancy-dropdown__title-wrap">
						<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
						<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Price</p>
					</div>
				</div>
				<ul id="global-search__price-tab__container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
					<li class="global-search__fancy-dropdown__desktop-option">
						<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
							<input type="text" placeholder="Min" maxlength="11" class="js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
							<input type="text" placeholder="Max" maxlength="11" class="js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
						</div>
					</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">Any</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$0</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$50,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$75,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$100,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$150,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$200,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$250,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$300,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$350,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$400,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$450,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$500,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$750,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$1,000,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$1,500,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$2,000,000</li>
					<!-- for rent price options below -->
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$0</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$750</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1,250</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1,750</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$2,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$2,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$3,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$3,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$4,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$4,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$5,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$5,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$6,000</li>
				</ul>
			</div>

			<div class="global-search__fancy-dropdown__desktop-options-divider js-tab-wrap js-bedrooms-filter" data-filter-title="Beds">
				<div id="global-search__beds-tab" class="js-dropdown global-search__fancy-dropdown global-search__fancy-dropdown-tab global-search__desktop-tab" data-filter-name="beds">
					<div class="global-search__fancy-dropdown__title-wrap">
						<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
						<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Beds</p>
					</div>

				</div>
				<ul id="global-search__beds-tab__container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">Any</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">Studio</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">1</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">1+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">2</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">2+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">3</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">3+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">4</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">4+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">5</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">5+</li>
				</ul>
			</div>
			<div class="global-search__freetext__submit">
				<span class="dm-icon dm-icon--search-icon-white--small"></span>
				<span class="global-search__freetext__text">Search</span>
			</div>
			<div id="global-search__filters-tab" class="global-search__filters global-search__fancy-dropdown global-search__fancy-dropdown-tab js-more-filters">
				<div class="global-search__fancy-dropdown__title-wrap">
					<span id="global-search__filters-tab-arrow" class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
					<p id="global-search__filters-tab__title" class="global-search__fancy-dropdown__title global-search__filters-title">Filters</p>
					<span id="secondary" class="global-search__filter-summary js-filter-count-secondary"></span>
				</div>
			</div>
		</div>
			<div id="global-search__filters-tab__container" class="global-search__filters-panel global-search__fancy-dropdown__desktop-options">
				<div class="global-search__filters-panel__sub-section-wrap filters-level-two">
					<p class="global-search__filters-panel__section-header">listing type</p>
					<div class="global-search__filters-panel__buy-rent">
						<div data-saletype="sales" class="global-search__filters-panel__sale-type js-search-sale-type--mobile active">For Sale</div>
						<div data-saletype="rentals" class="global-search__filters-panel__sale-type js-search-sale-type--mobile">For Rent</div>
					</div>
					<div class="global-search__filters-panel__sub-section">
						<ul class="global-search__filters-panel__sub-section__options">
							<li class="global-search__filters-panel__sub-section__option">
								<label>
									<input class="js-openhouse-filter--mobile global-search__filters-panel__checkbox"
										type="checkbox"
										value=""
										>
									Open House
								</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input class="js-new-construction-filter--mobile global-search__filters-panel__checkbox" type="checkbox" value="">New Construction</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input class="js-new-listing-filter--mobile global-search__filters-panel__checkbox" type="checkbox" value="">New Listing</label>
							</li>
						</ul>
					</div>
					<div id="property-type-sub-section" class="global-search__filters-panel__sub-section">
						<p class="global-search__filters-panel__section-header">property type</p>
						<ul class="global-search__filters-panel__sub-section__options">
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="any-proptype" class="global-search__filters-panel__checkbox js-property-type" checked type="checkbox" value="">Any</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Single Family">Single Family</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Land">Land</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Commercial">Commercial</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Condo / Townhouse / Duplex">Condo/Townhouse</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Multi Family">Multi-Family</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Apartment">Apartment</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Mobile / Manufactured">Mobile/Manufactured</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Vacation">Vacation</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Farm / Ranch">Farm/Ranch</label>
							</li>
						</ul>
					</div>
					<div id="price-range-sub-section" class="global-search__filters-panel__sub-section js-price-filter--mobile js-tab-wrap" data-filter-min="" data-filter-max="">
						<p id="price-range" class="global-search__filters-panel__section-header inline-header">price range</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-max-price" data-wheel="price" data-wheel-title="Max Price" data-domain="max" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Max Price</p>
							</div>
							<div id="mobile-min-price" data-wheel="price" data-wheel-title="Min Price" data-domain="min" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Min Price</p>
							</div>
						</div>
					</div>

					<div id="beds-sub-section" class="global-search__filters-panel__sub-section js-tab-wrap js-bedrooms-filter--mobile" data-filter-title="Beds">
						<p id="bed-range" class="global-search__filters-panel__section-header inline-header">beds</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-min-beds" data-wheel="beds" data-wheel-title="Min Beds" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Beds</p>
							</div>
						</div>
					</div>
					<div class="global-search__filters-panel__more-filters-wrap">
						<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
						<p class="js-more-filters--mobile global-search__filters-panel__more-filters">More Filters</p>
						<span id="secondary" class="global-search__filter-summary js-filter-count-secondary"></span>
					</div>
				</div>
				<div class="global-search__filters-panel__sub-section-wrap filters-level-three js-lvl2-filters">
					<div id="baths-sub-section" class="global-search__filters-panel__sub-section filter-level-three js-bathrooms-filter js-tab-wrap js-bathrooms-filter--mobile" data-filter-title="Baths">
						<p id="baths-range" class="global-search__filters-panel__section-header inline-header">baths</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-min-baths" data-wheel="baths" data-wheel-title="Min Baths" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Baths</p>
							</div>
						</div>

						<div id="baths-desktop-dropdown" class="js-dropdown js-dropdown-lvl2 global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-title="Baths" data-filter-name="baths">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Baths</p>
							</div>
						</div>

						<ul id="baths-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">Any</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">1+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">2+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">3+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">4+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">5+</li>
						</ul>
					</div>

					<div id="sqft-sub-section" class="global-search__filters-panel__sub-section filter-level-three js-sqft-min-filter js-tab-wrap js-sqft-min-filter--mobile" data-filter-name="sqft" data-filter-title="Sq. Feet">
						<p id="sqft-range" class="global-search__filters-panel__section-header inline-header">square feet</p>
						<div class="global-search__filters-panel__dropdown-range">

							<div id="mobile-max-sqft" data-wheel="sqft" data-wheel-title="Max Sqft" data-domain="max" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Max Sq. Ft</p>
							</div>
							<div id="mobile-min-sqft" data-wheel="sqft" data-wheel-title="Min Sqft" data-domain="min" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Min Sq. Ft</p>
							</div>
						</div>
						<div id="sqft-desktop-dropdown" class="js-input-dropdown js-sqft-dropdown js-dropdown-lvl2 js-tab-wrap global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-title="Square Feet" data-filter-name="sqft">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Sq. Feet</p>
							</div>
						</div>
						<ul id="sqft-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<li class="global-search__fancy-dropdown__desktop-option">
								<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
									<input type="text" placeholder="Min" maxlength="7" class="js-min-square-feet js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
									<input type="text" placeholder="Max" maxlength="7" class="js-max-square-feet js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
								</div>
							</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">Any</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">500</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">600</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">700</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">800</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">900</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,250</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,500</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,750</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">2,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">3,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">4,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">5,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">10,000</li>
						</ul>
					</div>

					<div id="lot-size-sub-section" class="global-search__filters-panel__sub-section js-lot-size-dropdown filter-level-three js-lot-size-filter js-tab-wrap js-lot-size-filter--mobile" data-filter-name="lotsize" data-filter-title="Acres">
						<p id="lotsize-range" class="global-search__filters-panel__section-header inline-header">lot size</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-max-lot-size" data-wheel="lot-size" data-wheel-title="Max Lot Size" data-domain="max" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Max Acres</p>
							</div>
							<div id="mobile-min-lot-size" data-wheel="lot-size" data-wheel-title="Min Lot Size" data-domain="min" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Min Acres</p>
							</div>
						</div>
						<div id="lot-size-desktop-dropdown" class="js-input-dropdown js-dropdown-lvl2 js-lot-size-dropdown global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-name="lotsize">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Acres</p>
							</div>

						</div>
						<ul id="lot-size-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
								<input type="text" placeholder="Min" maxlength="4" class="js-min-lot-size js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
								<input type="text" placeholder="Max" maxlength="4" class="js-max-lot-size js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
							</div>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">Any</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.05</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.1</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.15</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.2</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.25</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.5</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.75</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">1</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">2</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">5</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">10</li>
						</ul>
					</div>

					<div id="year-built-sub-section" class="global-search__filters-panel__sub-section filter-level-three js-built-year-filter js-tab-wrap" data-filter-min="" data-filter-max="" data-filter-name="year-build">
						<p id="year-built-range" class="global-search__filters-panel__section-header inline-header">year built</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-max-year-built" data-wheel="year-built" data-wheel-title="Max Year Built" data-domain="max" class="global-search__input-wrap global-search__fancy-dropdown">
								<input maxlength="4" type="text" class="js-max-year-input global-search__input" placeholder="maximum year" type="text">
							</div>
							<div id="mobile-min-year-built" data-wheel="year-built" data-wheel-title="Min Year Built" data-domain="min" class="global-search__input-wrap global-search__fancy-dropdown">
								<input maxlength="4" type="text" class="js-min-year-input global-search__input" placeholder="minimum year" type="text">
							</div>
						</div>
						<div id="year-built-desktop-dropdown" class="js-input-dropdown js-yearbuilt-dropdown js-dropdown-lvl2 global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-name="yearbuilt">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Year</p>
							</div>
						</div>

						<div id="year-built-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<div class="global-search__fancy-dropdown__desktop-option">
								<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
									<input type="text" placeholder="Min" maxlength="4" class="js-min-year-input js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
									<input type="text" placeholder="Max" maxlength="4" class="js-max-year-input js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
								</div>
							</div>
						</div>
					</div>
				</div>
				<div class="global-search__filters-panel__search-button">Search</div>
				<!-- <a class="global-search__filters-panel__clear-filters" href="javascript:;"><p>Clear All Filters</p></a> -->
				<div data-wheel="price" id="price-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">$0</li>
		<li class="mobile-scroll-wheel__option">$50,000</li>
		<li class="mobile-scroll-wheel__option">$75,000</li>
		<li class="mobile-scroll-wheel__option">$100,000</li>
		<li class="mobile-scroll-wheel__option">$150,000</li>
		<li class="mobile-scroll-wheel__option">$200,000</li>
		<li class="mobile-scroll-wheel__option">$250,000</li>
		<li class="mobile-scroll-wheel__option">$300,000</li>
		<li class="mobile-scroll-wheel__option">$350,000</li>
		<li class="mobile-scroll-wheel__option">$400,000</li>
		<li class="mobile-scroll-wheel__option">$450,000</li>
		<li class="mobile-scroll-wheel__option">$500,000</li>
		<li class="mobile-scroll-wheel__option">$750,000</li>
		<li class="mobile-scroll-wheel__option">$1,000,000</li>
		<li class="mobile-scroll-wheel__option">$1,500,000</li>
		<li class="mobile-scroll-wheel__option">$2,000,000</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>

<div data-wheel="price" id="price-wheel--rent" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">$0</li>
		<li class="mobile-scroll-wheel__option">$500</li>
		<li class="mobile-scroll-wheel__option">$750</li>
		<li class="mobile-scroll-wheel__option">$1,000</li>
		<li class="mobile-scroll-wheel__option">$1,250</li>
		<li class="mobile-scroll-wheel__option">$1,500</li>
		<li class="mobile-scroll-wheel__option">$1,750</li>
		<li class="mobile-scroll-wheel__option">$2,000</li>
		<li class="mobile-scroll-wheel__option">$2,500</li>
		<li class="mobile-scroll-wheel__option">$3,000</li>
		<li class="mobile-scroll-wheel__option">$3,500</li>
		<li class="mobile-scroll-wheel__option">$4,000</li>
		<li class="mobile-scroll-wheel__option">$4,500</li>
		<li class="mobile-scroll-wheel__option">$5,000</li>
		<li class="mobile-scroll-wheel__option">$5,500</li>
		<li class="mobile-scroll-wheel__option">$6,000</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="beds" id="beds-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">0</li>
		<li class="mobile-scroll-wheel__option">1</li>
		<li class="mobile-scroll-wheel__option">1+</li>
		<li class="mobile-scroll-wheel__option">2</li>
		<li class="mobile-scroll-wheel__option">2+</li>
		<li class="mobile-scroll-wheel__option">3</li>
		<li class="mobile-scroll-wheel__option">3+</li>
		<li class="mobile-scroll-wheel__option">4</li>
		<li class="mobile-scroll-wheel__option">4+</li>
		<li class="mobile-scroll-wheel__option">5</li>
		<li class="mobile-scroll-wheel__option">5+</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="baths" id="baths-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">1+</li>
		<li class="mobile-scroll-wheel__option">2+</li>
		<li class="mobile-scroll-wheel__option">3+</li>
		<li class="mobile-scroll-wheel__option">4+</li>
		<li class="mobile-scroll-wheel__option">5+</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="sqft" id="sqft-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">500</li>
		<li class="mobile-scroll-wheel__option">600</li>
		<li class="mobile-scroll-wheel__option">700</li>
		<li class="mobile-scroll-wheel__option">800</li>
		<li class="mobile-scroll-wheel__option">900</li>
		<li class="mobile-scroll-wheel__option">1,000</li>
		<li class="mobile-scroll-wheel__option">1,250</li>
		<li class="mobile-scroll-wheel__option">1,500</li>
		<li class="mobile-scroll-wheel__option">1,750</li>
		<li class="mobile-scroll-wheel__option">2,000</li>
		<li class="mobile-scroll-wheel__option">3,000</li>
		<li class="mobile-scroll-wheel__option">4,000</li>
		<li class="mobile-scroll-wheel__option">5,000</li>
		<li class="mobile-scroll-wheel__option">10,000</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="lot-size" id="lot-size-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">0.05</li>
		<li class="mobile-scroll-wheel__option">0.1</li>
		<li class="mobile-scroll-wheel__option">0.15</li>
		<li class="mobile-scroll-wheel__option">0.2</li>
		<li class="mobile-scroll-wheel__option">0.25</li>
		<li class="mobile-scroll-wheel__option">0.5</li>
		<li class="mobile-scroll-wheel__option">0.75</li>
		<li class="mobile-scroll-wheel__option">1</li>
		<li class="mobile-scroll-wheel__option">2</li>
		<li class="mobile-scroll-wheel__option">5</li>
		<li class="mobile-scroll-wheel__option">10</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="year-built" id="year-built-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option hoverable-option">1700</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1750</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1800</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1850</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1900</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1950</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1975</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1980</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1985</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1990</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1995</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2000</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2005</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2010</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2015</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>			</div>
	</div>
</div>

    
<!-- TOP OF PAGE FULL WIDTH MODULES -->

	<div class="site-layout--generic">
		<div class="site-layout--generic__left-col">
			<div class="article">
				
<div class="article-header">
			<h1 class="article-header__headline">Recent sales west of Boston (July 24)</h1>
	<div class="article-header__neighborhoods">
							<a class="realestate-flag realestate-flag--category realestate-flag--latest-sales" href="http://realestate.boston.com/section/latest-sales">Latest Sales</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/belmont">Belmont</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/brookline">Brookline</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/concord">Concord</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/natick">Natick</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/needham-heights">Needham Heights</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/newton">Newton</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/sudbury">Sudbury</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/watertown">Watertown</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/wellesley">Wellesley</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/weston">Weston</a>
					</div>
	<div class="article-header__social-bar">
		<span class='st_facebook_large'></span>
		<span class='st_twitter_large'></span>
		<span class='st_pinterest_large'></span>
		<span class='st_email_large'></span>
	</div>
</div>
								
<div class="article-byline">

	
			<p class="article-byline__producer">
			The Boston Globe		</p>
	
	
	
	
	<p class="article-byline__pub-date">
		July 24, 2019 7:00 am	</p>

</div>
				
<div class="content-text">
	<p>ACTON</p>
<p><strong>7 Till Drive</strong> One-family Cape Cod, built in 1986, 2,876 square feet, 8 rooms, 4 bedrooms, 3 baths, on 22,767-square-foot lot. $801,000</p>
<p><strong>4 Hickory Hill Trl</strong> One-family Contemporary, built in 1965, 2,362 square feet, 7 rooms, 2 bedrooms, 2 baths, on 70,132-square-foot lot. $45,000</p>
<p>ARLINGTON</p>
<p><strong>101 Madison Ave.</strong> One-family Old Style, built in 1914, 2,889 square feet, 9 rooms, 4 bedrooms, 4 baths, on 7,500-square-foot lot. $1,400,000</p>
<p><strong>16 Draper Ave.</strong> One-family Old Style, built in 1895, 2,191 square feet, 8 rooms, 3 bedrooms, 1.5 baths, on 5,280-square-foot lot. $990,000</p>
<p><strong>7 Russell Place #7</strong> Condo Town House, built in 2003, 1,589 square feet, 3 rooms, 1 bedroom, 2.5 baths. $740,000</p>
<p><strong>21 Browning Road</strong> One-family Ranch, built in 1954, 1,092 square feet, 5 rooms, 3 bedrooms, 1 bath, on 8,387-square-foot lot. $675,000</p>
<p><strong>19 Fremont St.</strong> One-family Cape Cod, built in 1952, 1,632 square feet, 6 rooms, 2 bedrooms, 1.5 baths, on 7,088-square-foot lot. $617,000</p>
<p>ASHLAND</p>
<p><strong>208 Prospect St.</strong> One-family Raised Ranch, built in 1994, 1,640 square feet, 6 rooms, 3 bedrooms, 2.5 baths, on 30,056-square-foot lot. $524,900</p>
<p><strong>30 Thomas St.</strong> One-family Raised Ranch, built in 1976, 1,196 square feet, 6 rooms, 3 bedrooms, 2.5 baths, on 30,928-square-foot lot. $452,400</p>
<p><strong>449 Captain Eames Circle #449</strong> Condo Town House, built in 1999, 2,053 square feet, 5 rooms, 2 bedrooms, 2.5 baths. $411,000</p>
<p><strong>463 Captain Eames Circle #463</strong> Condo Town House, built in 1999, 1,750 square feet, 5 rooms, 2 bedrooms, 2.5 baths. $389,900</p>
<p>AYER</p>
<p><strong>34 Westford Road</strong> One-family Ranch, built in 1999, 1,012 square feet, 7 rooms, 3 bedrooms, 2 baths, on 27,878-square-foot lot. $309,900</p>
<p>BEDFORD</p>
<p><strong>7 Hosmer Way</strong> One-family Colonial, built in 2018, 3,454 square feet, 10 rooms, 4 bedrooms, 4.5 baths, on 10,764-square-foot lot. $1,257,000</p>
<p>BELLINGHAM</p>
<p><strong>68 Box Pond Drive</strong> One-family Split Entry, built in 1994, 3,548 square feet, 9 rooms, 4 bedrooms, 2.5 baths, on 80,020-square-foot lot. $466,000</p>
<p><strong>24 Standish Road</strong> One-family Split Entry, built in 1966, 1,814 square feet, 6 rooms, 3 bedrooms, 2 baths, on 15,300-square-foot lot. $392,000</p>
<p><strong>30 Porter Road</strong> One-family Ranch, built in 1963, 1,816 square feet, 6 rooms, 4 bedrooms, 1.5 baths, on 12,795-square-foot lot. $369,900</p>
<p><strong>12 Middle Ave.</strong> One-family Cape Cod, built in 1989, 2,012 square feet, 8 rooms, 4 bedrooms, 1.5 baths, on 19,200-square-foot lot. $360,000</p>
<p><strong>32 Country Side Road #32</strong> Condo Condo/Apt, built in 1998, 2,234 square feet, 5 rooms, 2 bedrooms, 1 baths. $309,900</p>
<p><strong>5 Cross St.</strong> One-family Ranch, built in 1975, 1,092 square feet, 5 rooms, 3 bedrooms, 1 bath, on 17,290-square-foot lot. $275,000</p>
<p>BELMONT</p>
<p><strong>56 Lantern Road</strong> One-family Raised Ranch, built in 1958, 1,961 square feet, 7 rooms, 4 bedrooms, 3.5 baths, on 19,400-square-foot lot. $1,250,000</p>
<p><strong>25 Bradford St.</strong>. $1,180,000</p>
<p><strong>91 Beatrice Circle</strong> One-family Ranch, built in 1948, 2,700 square feet, 7 rooms, 4 bedrooms, 2.5 baths, on 23,463-square-foot lot. $1,175,000</p>
<p><strong>116-118 White St.</strong> Two-family Old Style, built in 1929, 2,656 square feet, 11 rooms, 4 bedrooms, 2 baths, on 5,485-square-foot lot. $969,000</p>
<p><strong>17 Cutter St.</strong> One-family Colonial, built in 1920, 1,658 square feet, 6 rooms, 3 bedrooms, 2 baths, on 6,480-square-foot lot. $912,000</p>
<p>BOXBORO</p>
<p><strong>56 Leonard Road #56</strong> Condo Condo/Apt, built in 1970, 550 square feet, 3 rooms, 1 bedroom, 1 baths. $128,000</p>
<p>BROOKLINE</p>
<p><strong>25 Weybridge Lane</strong> One-family Cape Cod, built in 1925, 1,655 square feet, 11 rooms, 6 bedrooms, 3.5 baths, on 7,119-square-foot lot. $2,255,000</p>
<p><strong>7 Perry St.</strong> Three-family Old Style, built in 1925, 2,952 square feet, 12 rooms, 5 bedrooms, 3 baths, on 3,623-square-foot lot. $1,750,000</p>
<p><strong>167 Reservoir Road</strong> One-family Garrison, built in 1933, 2,039 square feet, 8 rooms, 3 bedrooms, 3.5 baths, on 8,501-square-foot lot. $1,624,000</p>
<p><strong>108 Harvard St. #7</strong> Condo, built in 1998, 2,088 square feet, 5 rooms, 2 bedrooms, 2 baths. $1,345,000</p>
<p><strong>60 Gardner Road #1</strong> Condo Decker, built in 1940, 1,618 square feet, 7 rooms, 3 bedrooms, 2 baths. $1,179,000</p>
<p><strong>146 Bellingham Road</strong> One-family Cape Cod, built in 1950, 2,877 square feet, 9 rooms, 4 bedrooms, 3 baths, on 7,656-square-foot lot. $1,135,000</p>
<p><strong>45 Clearwater Road</strong> One-family Colonial, built in 1935, 1,973 square feet, 8 rooms, 3 bedrooms, 1.5 baths, on 6,372-square-foot lot. $1,040,000</p>
<p><strong>101 Summit Ave. #B</strong> Condo, built in 1885, 1,450 square feet, 4 rooms, 2 bedrooms, 1.5 baths. $1,000,000</p>
<p><strong>105 Browne St. #2</strong> Condo Decker, built in 1900, 1,115 square feet, 6 rooms, 3 bedrooms, 1 baths. $932,000</p>
<p><strong>119 Freeman St. #2A</strong> Condo Row-End, built in 1935, 1,140 square feet, 6 rooms, 2 bedrooms, 1 baths. $880,000</p>
<p><strong>816 Washington St. #2</strong> Condo, built in 1855, 1,185 square feet, 5 rooms, 2 bedrooms, 1 baths. $850,000</p>
<p><strong>60 Longwood Ave. #404</strong> Condo High-Rise, built in 1975, 1,088 square feet, 4 rooms, 2 bedrooms, 2 baths. $849,900</p>
<p><strong>20 Chapel St. #B704</strong> Condo High-Rise, built in 1920, 945 square feet, 5 rooms, 2 bedrooms, 1 baths. $838,500</p>
<p>CONCORD</p>
<p><strong>37 Bedford Court #37</strong> Condo Condo/Apt, built in 1800, 1,058 square feet, 5 rooms, 2 bedrooms, 2 baths, on 10,871-square-foot lot. $530,000</p>
<p>DOVER</p>
<p><strong>19 Pegan Lane</strong> One-family Contemporary, built in 1971, 3,233 square feet, 9 rooms, 5 bedrooms, 4.5 baths, on 118,483-square-foot lot. $2,350,000</p>
<p>FRAMINGHAM</p>
<p><strong>1046 Salem End Road</strong> One-family Colonial, built in 1978, 2,784 square feet, 9 rooms, 4 bedrooms, 5 baths, on 12,506-square-foot lot. $653,000</p>
<p><strong>3 Reservoir Rdg</strong> One-family Colonial, built in 1995, 3,036 square feet, 10 rooms, 5 bedrooms, 2.5 baths, on 24,119-square-foot lot. $635,000</p>
<p><strong>21 Richmond Lane #21</strong> Condo. $591,900</p>
<p><strong>18 Vaillencourt Drive</strong> One-family Colonial, built in 1970, 2,332 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 21,244-square-foot lot. $572,500</p>
<p><strong>253 Beaver St.</strong> Two-family Two Family, built in 1948, 2,443 square feet, 9 rooms, 4 bedrooms, 2 baths, on 14,070-square-foot lot. $510,000</p>
<p><strong>8 Whittemore Road</strong> One-family Split Level, built in 1952, 1,104 square feet, 6 rooms, 3 bedrooms, 1 bath, on 15,507-square-foot lot. $409,000</p>
<p><strong>1 Yorks Road</strong> One-family Ranch, built in 1951, 1,188 square feet, 5 rooms, 2 bedrooms, 1 bath, on 6,299-square-foot lot. $389,000</p>
<p><strong>98 Simpson Drive</strong> One-family Ranch, built in 1955, 1,356 square feet, 7 rooms, 3 bedrooms, 1 bath, on 15,398-square-foot lot. $365,000</p>
<p><strong>21 Norman Drive</strong> One-family Colonial, built in 1956, 2,964 square feet, 11 rooms, 5 bedrooms, 2.5 baths, on 15,111-square-foot lot. $260,000</p>
<p><strong>12 Wilson Drive #12</strong> Condo Town House, built in 1960, 1,034 square feet, 5 rooms, 2 bedrooms, 1.5 baths. $244,900</p>
<p><strong>10 Dunham Road</strong> Two-family Duplex, built in 1966, 1,132 square feet, 9 rooms, 4 bedrooms, 2 baths, on 8,660-square-foot lot. $244,000</p>
<p><strong>137 Winthrop St. #21A</strong> Condo Low-Rise, built in 1970, 722 square feet, 4 rooms, 2 bedrooms, 1.5 baths. $178,000</p>
<p>FRANKLIN</p>
<p><strong>7 Grace Lane</strong> One-family Colonial, built in 2012, 2,925 square feet, 8 rooms, 4 bedrooms, 3.5 baths, on 42,284-square-foot lot. $720,000</p>
<p><strong>641 Old Farm Road</strong> One-family Colonial, built in 2002, 2,354 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 22,061-square-foot lot. $649,900</p>
<p><strong>61 Bridle Path</strong> One-family Colonial, built in 1992, 2,358 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 16,508-square-foot lot. $632,000</p>
<p><strong>7 Wyllie Road</strong> One-family Colonial, built in 1985, 1,685 square feet, 7 rooms, 3 bedrooms, 2 baths, on 56,192-square-foot lot. $484,500</p>
<p><strong>741 Summer St.</strong> One-family Colonial, built in 1992, 2,316 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 41,409-square-foot lot. $470,000</p>
<p><strong>8 Pine Ridge Drive</strong> One-family Cape Cod, built in 1950, 1,900 square feet, 7 rooms, 5 bedrooms, 2 baths, on 20,000-square-foot lot. $434,140</p>
<p><strong>243 Pleasant St.</strong> One-family Ranch, built in 1958, 1,456 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 39,739-square-foot lot. $417,300</p>
<p><strong>19 Eldon Drive</strong> One-family Ranch, built in 1960, 944 square feet, 5 rooms, 3 bedrooms, 1 bath, on 15,356-square-foot lot. $405,000</p>
<p><strong>35 Pheasant Hill Road</strong> One-family Cape Cod, built in 1962, 1,568 square feet, 8 rooms, 3 bedrooms, 1.5 baths, on 20,108-square-foot lot. $402,500</p>
<p><strong>598 Maple St.</strong> One-family Ranch, built in 1962, 2,140 square feet, 8 rooms, 3 bedrooms, 3 baths, on 33,077-square-foot lot. $378,000</p>
<p><strong>2 Warren Place #2</strong> Condo Town House, built in 1988, 1,127 square feet, 5 rooms, 3 bedrooms, 1.5 baths. $288,000</p>
<p><strong>131 East St.</strong> Two-family Two Family, built in 1890, 1,914 square feet, 8 rooms, 4 bedrooms, 2 baths, on 6,258-square-foot lot. $275,000</p>
<p>HOPKINTON</p>
<p><strong>31 Glen Road</strong> One-family Colonial, built in 1999, 3,618 square feet, 10 rooms, 4 bedrooms, 3.5 baths, on 45,098-square-foot lot. $805,000</p>
<p><strong>18 Pond St.</strong> One-family Cape Cod, built in 1980, 2,984 square feet, 9 rooms, 3 bedrooms, 3.5 baths, on 145,813-square-foot lot. $570,000</p>
<p>HUDSON</p>
<p><strong>2 Martin Circle</strong> One-family Colonial, built in 1987, 2,178 square feet, 9 rooms, 4 bedrooms, 2.5 baths, on 26,486-square-foot lot. $515,000</p>
<p><strong>12 Stratton Road</strong> One-family Ranch, built in 1962, 1,444 square feet, 6 rooms, 3 bedrooms, 2 baths, on 15,305-square-foot lot. $385,000</p>
<p><strong>250 Main St. #112</strong> Condo Condo/Apt, built in 2005, 1,136 square feet, 4 rooms, 1 bedroom, 2 baths. $234,000</p>
<p><strong>425 Main St. #20C</strong> Condo Condo/Apt, built in 1981, 880 square feet, 5 rooms, 2 bedrooms, 2 baths. $228,000</p>
<p><strong>248 Main St. #207</strong> Condo Condo/Apt, built in 2005, 1,220 square feet, 4 rooms, 2 bedrooms, 2 baths. $174,000</p>
<p>LEXINGTON</p>
<p><strong>91 Outlook Drive</strong> One-family Contemporary, built in 1994, 3,723 square feet, 11 rooms, 6 bedrooms, 3.5 baths, on 20,292-square-foot lot. $1,630,000</p>
<p><strong>17 Patriots Drive</strong> One-family Conventional, built in 1910, 2,563 square feet, 8 rooms, 4 bedrooms, 3.5 baths, on 10,325-square-foot lot. $1,460,000</p>
<p><strong>22 Peacock Farm Road</strong> One-family Contemporary, built in 1956, 1,970 square feet, 5 rooms, 4 bedrooms, 2.5 baths, on 19,856-square-foot lot. $1,200,000</p>
<p><strong>130 East St.</strong> One-family Colonial, built in 1964, 2,531 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 35,227-square-foot lot. $1,086,000</p>
<p><strong>497 Concord Ave.</strong> One-family Cape Cod, built in 1948, 1,652 square feet, 6 rooms, 3 bedrooms, 1 bath, on 94,469-square-foot lot. $975,000</p>
<p><strong>4 Wallis Court #4</strong> Condo. $870,000</p>
<p><strong>22 Webb St.</strong> One-family Colonial, built in 1974, 1,500 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 6,930-square-foot lot. $818,000</p>
<p><strong>15 Hillcrest Ave.</strong> One-family Cape Cod, built in 1948, 954 square feet, 5 rooms, 2 bedrooms, 1.5 baths, on 7,500-square-foot lot. $730,000</p>
<p><strong>9 Dunham St.</strong> One-family Cape Cod, built in 1956, 1,428 square feet, 6 rooms, 2 bedrooms, 1 bath, on 7,500-square-foot lot. $700,000</p>
<p><strong>20 Muster Court #20</strong> Condo Condo/Apt, built in 1978, 1,582 square feet, 5 rooms, 2 bedrooms, 2.5 baths, on 436-square-foot lot. $660,000</p>
<p><strong>6 Welch Road</strong> One-family Ranch, built in 1955, 1,026 square feet, 5 rooms, 3 bedrooms, 2.5 baths, on 7,500-square-foot lot. $600,000</p>
<p>LINCOLN</p>
<p><strong>151 Tower Road</strong> One-family Contemporary, built in 1982, 2,251 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 45,965-square-foot lot. $1,040,000</p>
<p>LITTLETON</p>
<p><strong>5 Fir Lane</strong>. $782,900</p>
<p><strong>286 Foster St.</strong> One-family Colonial, built in 1974, 2,575 square feet, 9 rooms, 3 bedrooms, 2.5 baths, on 43,560-square-foot lot. $562,500</p>
<p><strong>20 Elmwood Road</strong> One-family Cape Cod, built in 1954, 936 square feet, 5 rooms, 2 bedrooms, 1.5 baths, on 11,696-square-foot lot. $380,000</p>
<p>MARLBOROUGH</p>
<p><strong>394 Williams St.</strong> One-family Cape Cod, built in 1987, 1,738 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 28,673-square-foot lot. $510,000</p>
<p><strong>54 Maplewood Ave.</strong> Two-family Two Family, built in 1986, 2,784 square feet, 10 rooms, 4 bedrooms, 3.5 baths, on 6,480-square-foot lot. $496,000</p>
<p><strong>28 Teller St.</strong> One-family Ranch, built in 1963, 1,169 square feet, 6 rooms, 3 bedrooms, 1 bath, on 12,500-square-foot lot. $369,000</p>
<p><strong>122 Broadmeadow St. #B</strong> Condo Condo/Apt, built in 1986, 1,835 square feet, 7 rooms, 2 bedrooms, 2.5 baths. $317,900</p>
<p><strong>158 Boston Post Road E #7</strong> Condo Condo/Apt, built in 1964, 644 square feet, 4 rooms, 2 bedrooms, 1 baths. $150,000</p>
<p>MAYNARD</p>
<p><strong>4 Bellevue Ter</strong> One-family Conventional, built in 1947, 1,968 square feet, 8 rooms, 4 bedrooms, 2 baths, on 8,059-square-foot lot. $430,000</p>
<p><strong>5 Paul Road</strong> One-family Conventional, built in 1972, 1,848 square feet, 7 rooms, 4 bedrooms, 1.5 baths, on 10,010-square-foot lot. $417,000</p>
<p>MEDFIELD</p>
<p><strong>19 Causeway St.</strong> One-family Split Level, built in 1985, 2,200 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 33,860-square-foot lot. $596,250</p>
<p><strong>12 Woodfall Road</strong> One-family Split Level, built in 1968, 1,806 square feet, 9 rooms, 4 bedrooms, 2.5 baths, on 20,100-square-foot lot. $535,000</p>
<p>MEDWAY</p>
<p><strong>81 Lovering St.</strong> One-family Old Style, built in 1780, 2,784 square feet, 10 rooms, 5 bedrooms, 3 baths, on 196,456-square-foot lot. $528,515</p>
<p><strong>16 Brigham St.</strong> One-family, on 52,403-square-foot lot. $500,000</p>
<p>MILFORD</p>
<p><strong>34 Woodridge Road</strong> One-family Colonial, built in 1986, 4,406 square feet, 10 rooms, 6 bedrooms, 3 baths, on 40,228-square-foot lot. $520,000</p>
<p>MILLIS</p>
<p><strong>258 Union St.</strong> One-family Conventional, built in 1900, 1,774 square feet, 9 rooms, 3 bedrooms, 2 baths, on 69,696-square-foot lot. $380,000</p>
<p><strong>209 Farm St.</strong> One-family Raised Ranch, built in 1964, 1,376 square feet, 7 rooms, 4 bedrooms, 2.5 baths, on 30,928-square-foot lot. $310,000</p>
<p>NATICK</p>
<p><strong>3 Rice St.</strong>. $900,000</p>
<p><strong>18 Peterson Road</strong> One-family Raised Ranch, built in 1959, 1,225 square feet, 7 rooms, 3 bedrooms, 1.5 baths, on 15,072-square-foot lot. $569,000</p>
<p><strong>14 Marion St.</strong> One-family Old Style, built in 1914, 1,346 square feet, 7 rooms, 3 bedrooms, 2 baths, on 7,200-square-foot lot. $554,500</p>
<p><strong>1 Murdoch Road</strong> One-family Cape Cod, built in 1948, 1,799 square feet, 7 rooms, 4 bedrooms, 1.5 baths, on 10,433-square-foot lot. $520,000</p>
<p><strong>4 Farrant Road</strong> One-family Ranch, built in 1950, 1,018 square feet, 6 rooms, 3 bedrooms, 1 bath, on 10,080-square-foot lot. $465,000</p>
<p>NEEDHAM</p>
<p><strong>14 Sunrise Ter</strong> One-family Colonial, built in 2018, 4,585 square feet, 9 rooms, 5 bedrooms, 5.5 baths, on 12,197-square-foot lot. $1,650,000</p>
<p><strong>610 South St.</strong> One-family Garrison, built in 1968, 4,141 square feet, 11 rooms, 6 bedrooms, 4 baths, on 43,560-square-foot lot. $1,515,000</p>
<p><strong>32 Gatewood Drive</strong> One-family Garrison, built in 1972, 3,282 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 44,867-square-foot lot. $1,418,500</p>
<p><strong>1 Glen Gary Road #1</strong> Condo. $989,000</p>
<p><strong>11 Enslin Road</strong> One-family Cape Cod, built in 1954, 2,823 square feet, 9 rooms, 4 bedrooms, 3.5 baths, on 9,583-square-foot lot. $975,000</p>
<p><strong>51 Morningside Road</strong> One-family Garrison, built in 1948, 1,570 square feet, 7 rooms, 3 bedrooms, 1.5 baths, on 9,148-square-foot lot. $795,000</p>
<p><strong>134 Taylor St.</strong> One-family Ranch, built in 1968, 1,292 square feet, 6 rooms, 3 bedrooms, 2 baths, on 17,424-square-foot lot. $726,000</p>
<p>NEWTON</p>
<p><strong>160 Dudley Road</strong> One-family Colonial, built in 1914, 6,568 square feet, 12 rooms, 6 bedrooms, 5 baths, on 116,224-square-foot lot. $3,160,000</p>
<p><strong>37 Stearns St.</strong> One-family Colonial, built in 2015, 3,876 square feet, 10 rooms, 4 bedrooms, 5.5 baths, on 8,176-square-foot lot. $2,217,000</p>
<p><strong>63 Perkins St.</strong> One-family Victorian, built in 1903, 2,653 square feet, 9 rooms, 4 bedrooms, 4.5 baths, on 6,890-square-foot lot. $2,050,000</p>
<p><strong>62 Algonquin Road</strong> Two-family Two Family, built in 1910, 4,320 square feet, 12 rooms, 6 bedrooms, 5 baths, on 5,893-square-foot lot. $1,700,000</p>
<p><strong>84 Jackson St.</strong> One-family Colonial, built in 1950, 1,182 square feet, 7 rooms, 3 bedrooms, 1 bath, on 7,040-square-foot lot. $1,600,000</p>
<p><strong>38 Fenno Road</strong> One-family Colonial, built in 1920, 2,044 square feet, 8 rooms, 3 bedrooms, 3 baths, on 7,413-square-foot lot. $1,300,000</p>
<p><strong>41 Chase St. #2</strong> Condo Victorian, built in 1895, 2,305 square feet, 7 rooms, 4 bedrooms, 2 baths, on 8,319-square-foot lot. $1,150,000</p>
<p><strong>4 Leighton Road</strong> One-family Colonial, built in 1931, 2,209 square feet, 9 rooms, 3 bedrooms, 1.5 baths, on 5,724-square-foot lot. $1,010,000</p>
<p><strong>62 Carlton Road</strong>. $950,000</p>
<p><strong>17 W Pine St.</strong> One-family Ranch, built in 1950, 1,122 square feet, 5 rooms, 3 bedrooms, 2.5 baths, on 17,238-square-foot lot. $825,000</p>
<p><strong>129-131 Farwell St.</strong> Two-family Duplex, built in 1956, 1,196 square feet, 8 rooms, 2 bedrooms, 2 baths, on 7,585-square-foot lot. $800,000</p>
<p><strong>10 Cumberland Road</strong> One-family Colonial, built in 1949, 1,500 square feet, 5 rooms, 2 bedrooms, 1.5 baths, on 11,370-square-foot lot. $680,000</p>
<p><strong>215 Cypress St.</strong> One-family Colonial, built in 1930, 1,572 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 5,100-square-foot lot. $615,000</p>
<p><strong>935 Washington St. #12</strong> Condo Condo/Apt, built in 1976, 1,192 square feet, 4 rooms, 2 bedrooms, 1.5 baths, on 23,050-square-foot lot. $435,000</p>
<p><strong>280 Boylston St. #203</strong> Condo Condo/Apt, built in 1970, 1,050 square feet, 4 rooms, 1 bedroom, 1.5 baths, on 194,106-square-foot lot. $427,000</p>
<p>NORFOLK</p>
<p><strong>17 Boydes Xing #17</strong> Condo Condo/Apt, built in 2018, 2,088 square feet, 6 rooms, 2 bedrooms, 2.5 baths. $644,625</p>
<p>NORTHBOROUGH</p>
<p><strong>17 Cyrus Way #17</strong> Condo Duplex, built in 2011, 1,998 square feet, 5 rooms, 3 bedrooms, 2.5 baths, on 23,958-square-foot lot. $540,000</p>
<p><strong>86 Church St.</strong> One-family Old Style, built in 1890, 2,649 square feet, 10 rooms, 5 bedrooms, 2.5 baths, on 27,055-square-foot lot. $530,000</p>
<p><strong>317 Hudson St.</strong> One-family Conventional, built in 1890, 1,373 square feet, 6 rooms, 2 bedrooms, 1 bath, on 18,408-square-foot lot. $351,500</p>
<p>SHERBORN</p>
<p><strong>125 Lake St.</strong> One-family Contemporary, built in 2007, 6,332 square feet, 11 rooms, 6 bedrooms, 4.5 baths, on 131,769-square-foot lot. $1,739,000</p>
<p><strong>84 Mill St.</strong> One-family Ranch, built in 1948, 1,496 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 333,234-square-foot lot. $630,000</p>
<p><strong>39 Everett St.</strong> One-family Ranch, built in 1955, 1,647 square feet, 6 rooms, 3 bedrooms, 1 bath, on 21,780-square-foot lot. $565,000</p>
<p>SHREWSBURY</p>
<p><strong>4 Sinclair Road</strong> One-family Colonial, built in 2002, 3,135 square feet, 10 rooms, 4 bedrooms, 2.5 baths, on 20,000-square-foot lot. $740,000</p>
<p><strong>132-134 Prospect St.</strong> One-family Cottage, built in 1925, 1,878 square feet, 8 rooms, 3 bedrooms, 2 baths, on 14,775-square-foot lot. $457,000</p>
<p><strong>44 Eastern Point Drive #44</strong> Condo Town House, built in 1986, 1,964 square feet, 6 rooms, 2 bedrooms, 2.5 baths. $430,000</p>
<p><strong>15 Sias Ave.</strong> One-family Bngl/Cottage, built in 1910, 1,298 square feet, 6 rooms, 3 bedrooms, 1 bath, on 6,600-square-foot lot. $295,000</p>
<p><strong>203 Grafton St.</strong> One-family Cape Cod, built in 1952, 1,469 square feet, 6 rooms, 2 bedrooms, 2 baths, on 32,139-square-foot lot. $222,000</p>
<p><strong>622 Grafton St.</strong> One-family Ranch, built in 1956, 1,416 square feet, 6 rooms, 2 bedrooms, 1 bath, on 20,625-square-foot lot. $82,500</p>
<p>SOUTHBOROUGH</p>
<p><strong>10 Thayer Lane</strong> One-family Colonial, built in 1988, 3,054 square feet, 9 rooms, 4 bedrooms, 3.5 baths, on 49,658-square-foot lot. $782,000</p>
<p><strong>17 Maplecrest Drive</strong> One-family Split Entry, built in 1972, 1,560 square feet, 8 rooms, 3 bedrooms, 2.5 baths, on 16,701-square-foot lot. $565,900</p>
<p><strong>201 Parkerville Road</strong> Two-family Mlti-Unt Blg, built in 1950, 2,281 square feet, 11 rooms, 4 bedrooms, 3 baths, on 39,701-square-foot lot. $505,000</p>
<p><strong>41 Atwood Road</strong> One-family Garrison, built in 1970, 1,954 square feet, 9 rooms, 4 bedrooms, 1.5 baths, on 25,047-square-foot lot. $490,000</p>
<p>STOW</p>
<p><strong>158 Kirkland Drive</strong> One-family Cape Cod, built in 1974, 3,319 square feet, 7 rooms, 4 bedrooms, 3 baths, on 40,946-square-foot lot. $545,000</p>
<p><strong>6 Edson St.</strong> One-family Ranch, built in 1955, 2,916 square feet, 6 rooms, 3 bedrooms, 2.5 baths, on 56,628-square-foot lot. $460,000</p>
<p><strong>34 Meeting House Lane #307</strong> Condo Condo/Apt, built in 2002, 1,384 square feet, 4 rooms, 2 bedrooms, 2 baths. $320,000</p>
<p><strong>458 Gleasondale Road</strong> One-family Old Style, built in 1905, 1,344 square feet, 7 rooms, 3 bedrooms, 1.5 baths, on 6,534-square-foot lot. $290,834</p>
<p>SUDBURY</p>
<p><strong>77 Bridle Path</strong> One-family Contemporary, built in 1992, 4,630 square feet, 8 rooms, 4 bedrooms, 5 baths, on 42,178-square-foot lot. $1,060,000</p>
<p>WALTHAM</p>
<p><strong>28 Hollace St.</strong> One-family Cape Cod, built in 1952, 996 square feet, 4 rooms, 1 bedroom, 1 bath, on 7,492-square-foot lot. $1,140,000</p>
<p><strong>14 Porter Road</strong> One-family Colonial, built in 1921, 2,277 square feet, 7 rooms, 4 bedrooms, 2.5 baths, on 6,055-square-foot lot. $615,000</p>
<p><strong>68 Bowdoin Ave.</strong> One-family Bngl/Cottage, built in 1925, 1,884 square feet, 6 rooms, 3 bedrooms, 3 baths, on 3,615-square-foot lot. $535,000</p>
<p><strong>180-B River St. #6</strong> Condo Condo/Apt, built in 1983, 531 square feet, 3 rooms, 1 bedroom, 1 baths. $255,000</p>
<p><strong>125 Virginia Road</strong> One-family Cape Cod, built in 1940, 1,080 square feet, 6 rooms, 3 bedrooms, 1 bath, on 5,009-square-foot lot. $237,500</p>
<p>WATERTOWN</p>
<p><strong>230 Westminster Ave.</strong> One-family Conventional, built in 1945, 1,722 square feet, 7 rooms, 4 bedrooms, 2.5 baths, on 6,000-square-foot lot. $795,000</p>
<p><strong>83 Fayette St. #83</strong> Condo Town House, built in 1840, 1,716 square feet, 6 rooms, 3 bedrooms, 2.5 baths. $682,750</p>
<p><strong>32 White Ave. #48</strong> Condo. $430,000</p>
<p>WAYLAND</p>
<p><strong>36 York Road</strong> One-family Colonial, built in 1995, 3,385 square feet, 9 rooms, 4 bedrooms, 2.5 baths, on 40,206-square-foot lot. $1,399,000</p>
<p><strong>112 Glezen Lane</strong> One-family Colonial, built in 1996, 2,948 square feet, 9 rooms, 4 bedrooms, 2.5 baths, on 37,200-square-foot lot. $975,000</p>
<p><strong>227 Old Connecticut Path</strong> One-family Cape Cod, built in 1958, 1,844 square feet, 7 rooms, 4 bedrooms, 2 baths, on 20,900-square-foot lot. $705,000</p>
<p>WELLESLEY</p>
<p><strong>54 Woodridge Road</strong> One-family Cape Cod, built in 1950, 4,234 square feet, 10 rooms, 5 bedrooms, 5 baths, on 20,495-square-foot lot. $1,690,000</p>
<p><strong>63 Parker Road</strong> One-family Colonial, built in 2001, 3,630 square feet, 9 rooms, 4 bedrooms, 4.5 baths, on 18,969-square-foot lot. $1,667,500</p>
<p><strong>44 Swarthmore Road</strong> One-family Colonial, built in 1962, 2,755 square feet, 8 rooms, 4 bedrooms, 3 baths, on 48,569-square-foot lot. $1,585,000</p>
<p><strong>24 Garrison Road</strong> One-family Colonial, built in 1938, 2,514 square feet, 7 rooms, 4 bedrooms, 2.5 baths, on 10,000-square-foot lot. $1,435,000</p>
<p><strong>98 Brook St.</strong> One-family Colonial, built in 1922, 2,427 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 19,561-square-foot lot. $1,280,000</p>
<p><strong>19 Hunting St.</strong> One-family Cape Cod, built in 1946, 1,737 square feet, 7 rooms, 3 bedrooms, 2 baths, on 19,064-square-foot lot. $1,100,000</p>
<p><strong>31 Elm St.</strong> One-family Old Style, built in 1880, 2,673 square feet, 9 rooms, 5 bedrooms, 3 baths, on 20,134-square-foot lot. $1,090,000</p>
<p><strong>25 Oak St.</strong> One-family Cape Cod, built in 1950, 1,932 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 11,980-square-foot lot. $925,000</p>
<p><strong>68 Upson Road</strong> One-family Colonial, built in 1977, 1,536 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 10,017-square-foot lot. $890,000</p>
<p>WESTON</p>
<p><strong>54 Pinecroft Road</strong> One-family Colonial, built in 1991, 3,458 square feet, 9 rooms, 5 bedrooms, 2.5 baths, on 40,000-square-foot lot. $1,470,000</p>
<p><strong>105 Summer St.</strong> One-family Ranch, built in 1950, 2,529 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 43,560-square-foot lot. $1,435,000</p>
<p><strong>17 Warren Lane</strong> One-family Colonial, built in 1930, 1,908 square feet, 7 rooms, 3 bedrooms, 2 baths, on 56,068-square-foot lot. $895,000</p>
<p>WRENTHAM</p>
<p><strong>639 East St.</strong> One-family Colonial, built in 1960, 1,872 square feet, 8 rooms, 3 bedrooms, 2 baths, on 15,000-square-foot lot. $434,500</p>
<p><em>These listings are provided by The Warren Group. Send all comments to <a href="mailto:Customerservice@thewarrengroup.com" target="_blank" rel="noopener noreferrer">Customerservice@thewarrengroup.com</a>. <span class="m_8726672883163453216gmail-m_-8290738095542289142gmail-s1">Subscribe to the Globe’s free real estate newsletter — our weekly digest on buying, selling, and design — at <a href="http://pages.email.bostonglobe.com/AddressSignUp" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://pages.email.bostonglobe.com/AddressSignUp&source=gmail&ust=1563897065410000&usg=AFQjCNFaWmtH0Uxy_YTrTYeEr1AXATV01A"><span class="m_8726672883163453216gmail-m_-8290738095542289142gmail-s2">pages.email.bostonglobe.com/AddressSignUp</span></a>. Follow us on Facebook and Twitter <a href="http://www.twitter.com/globehomes" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.twitter.com/globehomes&source=gmail&ust=1563897065410000&usg=AFQjCNHjQYl14_6s7jiRZi0JExYmylc5qQ">@globehomes</a>.</span></em></p></div>
			</div>
			
<div class="related-articles" data-related-listing-city="" data-related-listing-neighborhood="" data-related-articles-id="391606" data-current-page="0">
	<p class="related-articles__header">Related  Articles</p>
	<div class="related-articles__results"></div>
	<a href='javascript:;' class='related-articles__view-more viewMore'>View More<span class="related-articles__spinner"></span></a>
</div>

<script type="text/html" id="dm_templates_related-articles"><# _.each(data.currentItems, function (item, index ){ #>
	<#  if ( item.advertisement ) { #>
		<div class="related-articles__ad-container ad-container">
			<div class="ad-container__ad-slot ad-container__ad-slot--bigbox3">
			<div id="div-gpt-ad-bigbox3" class="dfp-ad dfp-bigbox3" data-ad-unit="bigbox3"></div>
	</div>
			<div class="ad-container__ad-slot ad-container__ad-slot--bigbox4">
			<div id="div-gpt-ad-bigbox4" class="dfp-ad dfp-bigbox4" data-ad-unit="bigbox4"></div>
	</div>
    </div>
	<# } else { #>
		<div class="related-articles__item">
			{{{ item.tease_image }}}
			<div class="related-articles__item-info">
				<a href="{{ item.link }}">
					<p class="related-articles__item-title">{{ item.title }}</p>
				</a>
				<p class="related-articles__item-description">{{ item.description }}</p>
			</div>
			<div class="related-articles__item-info">
				<p class="related-articles__item-date">{{ item.pub_date }}</p>
				<div class="related-articles__item-tags">
				<# _.each(item.tags, function (tag, index ){ #>
					<a class="realestate-flag realestate-flag--neighborhood realestate-flag--related-article" href="{{ tag.link }}">{{ tag.name }}</a>
				<# }); #>
				<# _.each(item.categories, function (category, index ){ #>
					<a class="realestate-flag realestate-flag--category realestate-flag--related-article realestate-flag--{{ category.slug }} " href="{{ category.link }}">{{ category.name }}</a>
				<# }); #>
				</div>
			</div>
		</div>
	<# } #>
<# }); #>
</script>		</div> <!-- site-layout left col END -->
<div class="site-layout--generic__right-col">			<div class="ad-container">
				<!-- top-right-slot ad -->
				<div class="ad-container__ad-slot ad-container__ad-slot--toprightslot">
	<div id="div-gpt-ad-toprightslot" class="dfp-ad dfp-toprightslot" data-ad-unit="toprightslot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-toprightslot"); } );
						}
					</script>
				</div></div>
				<div class="ad-container__ad-slot ad-container__ad-slot--bigbox1">
	<div id="div-gpt-ad-bigbox1" class="dfp-ad dfp-bigbox1" data-ad-unit="bigbox1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-bigbox1"); } );
						}
					</script>
				</div></div>
			</div>
			
<div class="related-listings" data-query="locationsSEOPath=belmont-ma-usa,brookline-ma-usa,concord-ma-usa,natick-ma-usa,needham-ma-usa,newton-ma-usa,sudbury-ma-usa,watertown-ma-usa,wellesley-ma-usa,weston-ma-usa,&amp;channel=sales">
	<div class="related-listings__header">
		<h2 class="related-listings__header-title">Related Listings</h2>
		<a href="/search/?action=gabriels_boston_listings&#038;method=getListings&#038;locationsSEOPath=belmont-ma-usa,brookline-ma-usa,concord-ma-usa,natick-ma-usa,needham-ma-usa,newton-ma-usa,sudbury-ma-usa,watertown-ma-usa,wellesley-ma-usa,weston-ma-usa,&#038;channel=sales" class="related-listings__header-link">See All ></a>
	</div>
	<a href="/search/?action=gabriels_boston_listings&#038;method=getListings&#038;locationsSEOPath=belmont-ma-usa,brookline-ma-usa,concord-ma-usa,natick-ma-usa,needham-ma-usa,newton-ma-usa,sudbury-ma-usa,watertown-ma-usa,wellesley-ma-usa,weston-ma-usa,&#038;channel=sales" class="related-listings__button js-listings-footer">See More Local Listings</a>
</div>
		</div> <!-- site-layout right column -->
		<div class="site-layout--generic__full-width">
							<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--lead2">
	<div id="div-gpt-ad-lead2" class="dfp-ad dfp-lead2" data-ad-unit="lead2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead2"); } );
						}
					</script>
				</div></div>
	</div>
		</div>
	</div> <!-- site-layout -->

    	<!-- start Category Footer -->
<div class="category-footer">
	<div class="category-footer__content grid">
		<div class="category-footer__categories">
	    <h3 class="page-module__header">Categories</h3>
	    <a href="/section/buying/" class="realestate-flag realestate-flag--category">Buying</a>
	    <a href="/section/home-improvement/" class="realestate-flag realestate-flag--category">Home Improvement</a>
	    <a href="/section/luxury/" class="realestate-flag realestate-flag--category">Luxury</a>
	    <a href="/section/new-developments/" class="realestate-flag realestate-flag--category">New Developments</a>
	    <a href="/section/open-houses/" class="realestate-flag realestate-flag--category">Open Houses</a>
	    <a href="/section/news/" class="realestate-flag realestate-flag--category">Real Estate News</a>
	    <a href="/section/renting/" class="realestate-flag realestate-flag--category">Renting</a>
	  </div>

	  <div class="category-footer__social">
	    <h3 class="page-module__header">On Social</h3>
			
<div class="social-touts">
	<a href="https://www.facebook.com/Bostoncom-Real-Estate-822266861150702/" class="social-touts__icon dm-icon dm-icon--facebook-orange" target="_blank">Facebook</a>
	<a href="https://twitter.com/GlobeHomes" class="social-touts__icon dm-icon dm-icon--twitter-orange" target="_blank">Twitter</a>
	<a href="https://www.pinterest.com/bostonglobe/boards/" class="social-touts__icon dm-icon dm-icon--pinterest-orange" target="_blank">Pinterest</a>
</div>	  </div>
	</div>
</div><footer class="page-footer">

	<div class="page-footer__links">
		<a href="https://www.boston.com/">Boston.com</a>
		<a href="https://www.boston.com/help/contact-us">Contact Us</a>
		<a href="http://go.bostonglobemedia.com/l/36752/2015-01-23/37crk">Advertise Here</a>
		<a href="http://www.bostonglobemedia.com/careers/">Work Here</a>
		<a href="https://www.boston.com/help/privacy-policy/">Privacy Policy</a>
		<a href="https://www.boston.com/help/privacy-policy#adchoices">Ad Choices</a>
		<a href="https://www.boston.com/help/member-agreement">Terms of Use</a>
	</div>

	<div class="page-footer__copyright">
		&copy; 2019 Boston Globe Media Partners, LLC
	</div>

</footer>
	<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--outofpage1">
	<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div></div>
	</div>
	<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--outofpage2">
	<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div></div>
	</div>
<script type='text/javascript' src='//players.brightcove.net/245991542/7a205cde-6af8-47ea-809e-47df07f680c0_default/index.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"The Boston Globe","sections":"real estate","title":"Recent sales west of Boston (July 24)"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"channel":"channel","campaign":"campaign","pageName":"page_title","prop37":"previous_page","prop72":"","prop41":"publisher","prop43":"page_url","prop29":"page_tags","prop20":"page_word_count","prop1":"page_section","prop3":"page_author","prop6":"page_type","prop8":"page_date_published","prop32":"search_text","prop33":"search_channel","prop67":"page_uuid","prop66":"cid","prop5":"1","prop18":"","eVar66":"page_title","eVar67":"page_uuid","eVar3":"","prop76":""},"click_position_map":{".related-listings__header-link":"related listings | heading | real estate",".js-related-listing":"related listings | listing {{listing-slot}} | real estate",".related-listings__button":"related listings | see more | real estate","[data-omniture]":"{{data-omniture}}"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var RealEstate = {"_nonce":"82d02c30a1"};
var ajaxurl = "https:\/\/realestate.boston.com\/wp-admin\/admin-ajax.php";
var mailchimp = {"_nonce":"c1c860f7bb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.boston.com/_static/??/plugins/bdc-brightcove-embed/scripts/videojs.ima3.min.js,/plugins/bdc-brightcove-embed/scripts/bdc-brightcove-player.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js,/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/themes/realestate/js/body.js,/themes/realestate/js/lib/facebookSDK.js?ver=29682I644'></script>
<script defer type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script>
<script defer type='text/javascript' src='//w.sharethis.com/button/buttons.js'></script>
<script type='text/javascript' src='http://realestate.boston.com/_static/??/themes/realestate/js/lib/shareThis.js,/themes/realestate/js/post.js?ver=29682I644'></script>
<script type='text/javascript' src='http://realestate.boston.com/wp-includes/js/wp-embed.min.js'></script>

</body>
</html>
