<!doctype html>
<!--[if !IE]>
	<html class="no-js">
<![endif]-->
<!--[if lte IE 8]>
  <html class="no-js ie8" lang="en">
<![endif]-->
<!--[if lte IE 9]>
  <html class="no-js ie9" lang="en">
<![endif]-->
<!doctype html>
<html class="no-js" lang="">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">


	<meta name=viewport content="width=device-width, initial-scale=1">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://realestate.boston.com/xmlrpc.php">
	<!-- Favicons -->
	<link rel="shortcut icon" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon.ico" type="image/x-icon" />
	<!-- Apple Touch Icons -->
	<link rel="apple-touch-icon" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="57x57" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="60x60" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="76x76" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon" sizes="152x152" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/apple-touch-icon-180x180.png">
	<!-- Windows Tile Icons -->
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#2d215e">
	<!-- Desktop Browser Icons -->
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/favicon-16x16.png" sizes="16x16">
	<!-- Android Chrome -->
	<link rel="manifest" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/manifest.json">
	<!-- Safari Pinned Tab -->
	<link rel="mask-icon" href="http://realestate.boston.com/wp-content/themes/realestate/images/favicons/safari-pinned-tab.svg" color="#2d215e">
		<title>Recent home sales south of Boston (Jan. 29)</title>
<script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":459665,"page_uuid":"26bfe47a-3de1-11ea-becc-49648c894a77","page_title":"Recent home sales south of Boston (Jan. 29)","page_type":"article page","page_template":false,"page_url":"http:\/\/realestate.boston.com\/latest-sales\/2020\/01\/29\/recent-home-sales-south-of-boston-january-29\/","page_author":"The Boston Globe","page_date_published":"01\/29\/2020","page_date_published_epoch":1580274000,"page_date_modified":"2020-01-28 12:19:17","page_word_count":0,"page_section":"Latest Sales","page_tags":"","publisher":"boston.com","previous_page":"","login_status":"logged out","cid":"","campaign":"","channel":"real estate"};</script>

<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="COHASSET: 191 Atlantic Ave.; One-family 1890 Victorian, 6,132 sq.ft.,16 rooms, 9 beds, 5.5 baths, 92,783-square-foot lot. $4,270,000 | realestate.boston.com"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://realestate.boston.com/latest-sales/2020/01/29/recent-home-sales-south-of-boston-january-29/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recent home sales south of Boston (Jan. 29)" />
<meta property="og:description" content="COHASSET: 191 Atlantic Ave.; One-family 1890 Victorian, 6,132 sq.ft.,16 rooms, 9 beds, 5.5 baths, 92,783-square-foot lot. $4,270,000 | realestate.boston.com" />
<meta property="og:url" content="http://realestate.boston.com/latest-sales/2020/01/29/recent-home-sales-south-of-boston-january-29/" />
<meta property="og:site_name" content="Boston.com Real Estate" />
<meta property="article:section" content="Latest Sales" />
<meta property="article:published_time" content="2020-01-29T05:00:00-05:00" />
<meta property="article:modified_time" content="2020-01-28T12:19:17-05:00" />
<meta property="og:updated_time" content="2020-01-28T12:19:17-05:00" />
<meta property="og:image" content="http://realestate.boston.com/wp-content/uploads/2017/02/AP136172115-1024x576.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="COHASSET: 191 Atlantic Ave.; One-family 1890 Victorian, 6,132 sq.ft.,16 rooms, 9 beds, 5.5 baths, 92,783-square-foot lot. $4,270,000 | realestate.boston.com" />
<meta name="twitter:title" content="Recent home sales south of Boston (Jan. 29)" />
<meta name="twitter:image" content="/wp-content/themes/realestate/images/tease-defaults/fallback-tease-image-16x9-large.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boston.com Real Estate &raquo; Feed" href="http://realestate.boston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com Real Estate &raquo; Comments Feed" href="http://realestate.boston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston.com Real Estate &raquo; Recent home sales south of Boston (Jan. 29) Comments Feed" href="http://realestate.boston.com/latest-sales/2020/01/29/recent-home-sales-south-of-boston-january-29/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/realestate.boston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="all-css-0" href="http://realestate.boston.com/_static/??/plugins/ad-layers/css/ad-layers-dfp.css,/plugins/ad-layers/css/ad-layers.css?ver=32024I650?ver=32024I650" type="text/css" media="all" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://realestate.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel="stylesheet" id="all-css-2" href="http://realestate.boston.com/_static/??/plugins/bdc-brightcove-embed/styles/videojs.ima3.min.css,/themes/realestate/css/min/screen.css?ver=32024I650?ver=32024I650" type="text/css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.boston.com/_static/??/themes/realestate/js/resources/jquery.min.js,/plugins/ad-layers/js/ad-layers-dfp.js,/plugins/ad-layers/js/ad-layers.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-head.js,/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js?ver=32024I650'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<!--[if lt IE 8]><script type='text/javascript' src='//realestate.boston.com/wp-content/themes/realestate/js/lib/html5shiv.min.js'></script><![endif]-->
<!--[if lt IE 8]><script type='text/javascript' src='//realestate.boston.com/wp-content/themes/realestate/js/lib/respond.min.js'></script><![endif]-->
<link rel='https://api.w.org/' href='http://realestate.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realestate.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://realestate.boston.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://realestate.boston.com/?p=459665' />
<link rel="alternate" type="application/json+oembed" href="http://realestate.boston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealestate.boston.com%2Flatest-sales%2F2020%2F01%2F29%2Frecent-home-sales-south-of-boston-january-29%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://realestate.boston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealestate.boston.com%2Flatest-sales%2F2020%2F01%2F29%2Frecent-home-sales-south-of-boston-january-29%2F&#038;format=xml" />
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-72772780-1', 'auto');
</script>
        <script class="kxct" data-id="sob229e8x" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/sob229e8x.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
				<script type="text/javascript">
			var wType = data_layer.page_type.includes('article') ? 'article' : 'section';
						var wPath = data_layer.page_primary_tag_slug !== "" ? ('realestate:' + data_layer.page_section) : data_layer.page_section;
						var wTitle = document.title.replace(' | Boston.com', '');
			var wByline = data_layer.page_author.split(',').map(function (el) {
				return el.trim().toUpperCase();
			});
			var loggedIn = data_layer.login_status !== 'logged out' ? true : false;

			window.sophi=window.sophi||{};window.sophi.q=window.sophi.q||[];window.sophi.sendEvent=function(a){window.sophi.q.push(a)};
			window.sophi.data = window.sophi.data || {
				"page": {
					"type": wType,
					"breadcrumb": wPath.toLowerCase(),
					"sectionName": data_layer.page_section.toLowerCase(),
					"title": wTitle,
					"datePublished": data_layer.page_date_published_epoch
				},
				"visitor": {
					"type": 'Anonymous',
					"isLoggedIn": loggedIn,
				},
				"content": {
					"type": "article",
					"contentId": data_layer.page_uuid,
					"accessCategory": 'free access',
					"byline": wByline,
				}
			};
			window.sophi.settings = window.sophi.settings || {
				"loadFrom": "https://cdn.sophi.io/latest/sophi.min.js",
				"client": "boston_globe",
				"linkedDomains":["bostonglobe.com","boston.com","globe.com"]
			};
			try{eval('let id = Symbol("id"), a = [...new Set([0,1])].includes(0);');}catch(e){ window.sophi.settings.loadFrom = "https://cdn.sophi.io/latest/sophi.legacy.min.js";};(function(){if(!window[window.sophi.settings.trackerName]){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.async=1;a.src=window.sophi.settings.loadFrom;b.parentNode.insertBefore(a,b);}})();
			window.sophi.sendEvent({"type":"page_view"});
		</script>
			<script>
	var bdc = bdc || {};
	bdc.adLayers = bdc.adLayers || {};
	bdc.adLayers.api = new AdLayersAPI();
	bdc.adLayers.getCurrentBreakPoint = function() {
		if ( window.outerWidth < 768 ) { return 'mobile'; }
		if ( window.outerWidth < 960 ) { return 'tablet'; }
		return 'desktop';
	};
	bdc.adLayers.getQueryValueOf = function( queryVar ){
		var queryString = window.location.search;
		var regex = new RegExp( '[\?\&]' + queryVar + '=([^&]*)' );
		return queryString.match( regex ) ? queryString.match( regex )[1] : '';
	};
	bdc.adLayers.getTestQueryString = function() {
		return bdc.adLayers.getQueryValueOf( 'test' );
	};
	bdc.adLayers.getOpenHouseQueryString = function() {
		var openHousesQueryValue = bdc.adLayers.getQueryValueOf( 'openHouse' );

		if ( '' !== openHousesQueryValue ) {
			return openHousesQueryValue;
		}

		
		if ( 'undefined' !== typeof data_layer ) {
			if ( data_layer.hasOwnProperty( 'listing' ) ) {
				if ( 0 < Object.keys( data_layer['listing'] ).length ) {
					if ( 0 < data_layer['listing']['openhouses'].length ) {
						return 'yes';
					}
				}
			}
		}
				return '';
	};
	</script>
		<script>
		bdc.adLayers.path = '/61381659/boston.com/real-estate/latest-sales';
	</script>
				<script type='text/javascript'>
			var dfpAdUnits = {};
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
			</script>
						<script type="text/javascript">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</script>
			</head>
<body class="post-template-default single single-post postid-459665 single-format-standard" data-bgmp-property="real-estate">

	<!-- Page Masthead -->
	<div class="masthead">
    <div style="height: 100%;" class="page-header">
				<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--lead1">
	<div id="div-gpt-ad-lead1" class="dfp-ad dfp-lead1" data-ad-unit="lead1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead1"); } );
						}
					</script>
				</div></div>
	</div>
				<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--slidingbillboard">
	<div id="div-gpt-ad-slidingbillboard" class="dfp-ad dfp-slidingbillboard" data-ad-unit="slidingbillboard">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-slidingbillboard"); } );
						}
					</script>
				</div></div>
	</div>
    </div>
</div>


	<!-- Page Nav -->
	<style>
.bdc-hat{position:relative;padding:3px 10px;background:#2a2a2a;font-family:verdana,sans-serif;font-size:11px;text-transform:uppercase;letter-spacing:1px}.bdc-hat:after{content:"";display:table;clear:both;*zoom:1}.bdc-hat__content{position:relative}.bdc-hat__list{display:none;position:absolute;top:100%;right:0;min-width:200px;padding:10px;background-color:#2a2a2a;border-top:1px solid #111;z-index:100}.bdc-hat__list--active{display:block}.bdc-hat__list-item{padding:10px;border-bottom:1px solid #aaa}.bdc-hat__list-item:last-child{border-bottom:0}.bdc-hat__list-item--secondary{display:block}.bdc-hat__list-link{color:#fff;text-decoration:none}.bdc-hat__list-link:hover{color:#fff}.bdc-hat__logo-button{float:right;margin-left:10px;color:#fff;text-decoration:none}.bdc-hat__logo-button:hover,.bdc-hat__logo-button:active,.bdc-hat__logo-button:focus{color:#fff}.bdc-hat__logo-button--secondary{display:none}.bdc-hat__logo-button--active .bdc-hat__button-carrot--down{display:none}.bdc-hat__logo-button--active .bdc-hat__button-carrot--up{display:inline-block}.bdc-hat__button-logo{display:block;float:left;width:20px;height:20px;background-repeat:no-repeat;background-image:url("http://cache.boston.com/universal/bdc-hat/icons/ico-sub-brand-bcom-bug.png")}.bdc-hat__button-text{display:inline-block;margin-left:5px;padding-top:4px}.bdc-hat__button-carrot{display:inline-block;margin-left:5px;padding-top:4px;position:relative;top:1px}.bdc-hat__button-carrot--up{display:none}@media(min-width:768px){.bdc-hat__list{display:block;position:static;float:right;padding:4px 0 0;border-top:0}.bdc-hat__list-item{float:left;border-bottom:0;border-right:1px solid #aaa;padding:0 10px}.bdc-hat__list-item:first-child{border-left:0}.bdc-hat__list-item--secondary{display:none}.bdc-hat__logo-button--primary{display:none}.bdc-hat__logo-button--secondary{display:block}}@media only screen and (-webkit-min-device-pixel-ratio:1.3),only screen and (-o-min-device-pixel-ratio:13 / 10),only screen and (min-resolution:120dpi){.bdc-hat__button-logo{background-image:url("http://cache.boston.com/universal/bdc-hat/icons/ico-sub-brand-bcom-bug-2x.png");background-size:20px 20px}}
</style>

<div class="bdc-hat">
  <a id="bdc-drop-hat-button" class="bdc-hat__logo-button bdc-hat__logo-button--primary" href="#" onclick="return false;">
    <span class="bdc-hat__button-logo"></span>
    <span class="bdc-hat__button-text">Sites</span>
    <span class="bdc-hat__button-carrot bdc-hat__button-carrot--down">▼</span>
    <span class="bdc-hat__button-carrot bdc-hat__button-carrot--up">▲</span>
  </a>
  <a class="bdc-hat__logo-button bdc-hat__logo-button--secondary" href="http://www.boston.com?p1=hat_home">
    <span class="bdc-hat__button-logo"></span>
  </a>
  <ul class="bdc-hat__list" id="bdc-hat-list">
    <li class="bdc-hat__list-item bdc-hat__list-item--secondary">
      <a class="bdc-hat__list-link" href="http://www.boston.com?p1=hat_home">Boston.com</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://www.bostonglobe.com?p1=hat_re_bg">Boston Globe</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://realestate.boston.com?p1=hat_re">Real Estate</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://loveletters.boston.com?p1=hat_ll">Love Letters</a>
    </li>
  </ul>
</div>

<script>
!function(win,undefined){"use strict";function addEventListener(el,eventName,handler){el.addEventListener?el.addEventListener(eventName,handler):el.attachEvent("on"+eventName,function(){handler.call(el)})}function toggleClass(el,className){if(el.classList)el.classList.toggle(className);else{for(var classes=el.className.split(" "),existingIndex=-1,i=classes.length;i--;)classes[i]===className&&(existingIndex=i);existingIndex>=0?classes.splice(existingIndex,1):classes.push(className),el.className=classes.join(" ")}}var clickTarget=document.getElementById("bdc-drop-hat-button"),dropDown=document.getElementById("bdc-hat-list");addEventListener(clickTarget,"click",function(){toggleClass(dropDown,"bdc-hat__list--active"),toggleClass(clickTarget,"bdc-hat__logo-button--active")})}(window);
</script>
<div class="site-nav">
	<div class="site-nav__content">

		<div class="site-nav__hamburger js-site-hamburger">
			<div class="site-nav__hamburger-line"></div>
		</div>

		<div class="site-nav__logo">
			<a href="/">
				<span class="dm-icon dm-icon--re-logo-black"></span>
			</a>
		</div>

		<ul id="menu-primary-nav" class="site-nav__primary js-slidedown-menu"><li id="menu-item-36098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36098 site-nav__item js-nav-with-children site-nav__item--with-children"><a data-menu="features" class="site-nav__link">Features</a>
<ul class="site-nav__secondary">
	<li id="menu-item-36227" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36227 site-nav__item"><a href="http://realestate.boston.com/section/news/" class="site-nav__link">News</a></li>
	<li id="menu-item-80527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80527 site-nav__item"><a href="http://realestate.boston.com/category/home-of-the-week/" class="site-nav__link">Home of the Week</a></li>
	<li id="menu-item-80518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80518 site-nav__item"><a href="http://realestate.boston.com/category/ask-the-expert/" class="site-nav__link">Ask the Expert</a></li>
	<li id="menu-item-83118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83118 site-nav__item"><a href="http://realestate.boston.com/category/home-improvement/" class="site-nav__link">Home Improvement</a></li>
	<li id="menu-item-80530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80530 site-nav__item"><a href="http://realestate.boston.com/category/location-location-location/" class="site-nav__link">Location, Location, Location</a></li>
	<li id="menu-item-80536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80536 site-nav__item"><a href="http://realestate.boston.com/category/style/" class="site-nav__link">Style</a></li>
	<li id="menu-item-80524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80524 site-nav__item"><a href="http://realestate.boston.com/category/gardening/" class="site-nav__link">Gardening</a></li>
	<li id="menu-item-291067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291067 site-nav__item"><a href="http://realestate.boston.com/category/buying/" class="site-nav__link">Buying</a></li>
	<li id="menu-item-291076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291076 site-nav__item"><a href="http://realestate.boston.com/category/latest-sales/" class="site-nav__link">Latest Sales</a></li>
</ul>
</li>
<li id="menu-item-36224" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36224 site-nav__item"><a href="http://realestate.boston.com/section/open-houses/" class="site-nav__link">Open Houses</a></li>
<li id="menu-item-36106" class="site-nav__list-item--neighborhoods menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36106 site-nav__item js-nav-with-children site-nav__item--with-children"><a data-menu="neighborhoods" class="site-nav__link">Neighborhoods</a>
<ul class="site-nav__secondary">
	<li id="menu-item-36108" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36108 site-nav__item"><a href="http://realestate.boston.com/neighborhood/allston-brighton/" class="site-nav__link">Allston-Brighton</a></li>
	<li id="menu-item-36111" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36111 site-nav__item"><a href="http://realestate.boston.com/neighborhood/arlington/" class="site-nav__link">Arlington</a></li>
	<li id="menu-item-36114" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36114 site-nav__item"><a href="http://realestate.boston.com/neighborhood/back-bay/" class="site-nav__link">Back Bay</a></li>
	<li id="menu-item-36117" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36117 site-nav__item"><a href="http://realestate.boston.com/neighborhood/beacon-hill/" class="site-nav__link">Beacon Hill</a></li>
	<li id="menu-item-36120" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36120 site-nav__item"><a href="http://realestate.boston.com/neighborhood/belmont/" class="site-nav__link">Belmont</a></li>
	<li id="menu-item-36123" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36123 site-nav__item"><a href="http://realestate.boston.com/neighborhood/boston/" class="site-nav__link">Boston</a></li>
	<li id="menu-item-36126" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36126 site-nav__item"><a href="http://realestate.boston.com/neighborhood/braintree/" class="site-nav__link">Braintree</a></li>
	<li id="menu-item-36129" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36129 site-nav__item"><a href="http://realestate.boston.com/neighborhood/brookline/" class="site-nav__link">Brookline</a></li>
	<li id="menu-item-36132" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36132 site-nav__item"><a href="http://realestate.boston.com/neighborhood/cambridge/" class="site-nav__link">Cambridge</a></li>
	<li id="menu-item-36135" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36135 site-nav__item"><a href="http://realestate.boston.com/neighborhood/cape-cod/" class="site-nav__link">Cape Cod</a></li>
	<li id="menu-item-36138" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36138 site-nav__item"><a href="http://realestate.boston.com/neighborhood/charlestown/" class="site-nav__link">Charlestown</a></li>
	<li id="menu-item-83106" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83106 site-nav__item"><a href="http://realestate.boston.com/neighborhood/concord/" class="site-nav__link">Concord</a></li>
	<li id="menu-item-36141" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36141 site-nav__item"><a href="http://realestate.boston.com/neighborhood/dorchester/" class="site-nav__link">Dorchester</a></li>
	<li id="menu-item-36144" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36144 site-nav__item"><a href="http://realestate.boston.com/neighborhood/downtown/" class="site-nav__link">Downtown</a></li>
	<li id="menu-item-36147" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36147 site-nav__item"><a href="http://realestate.boston.com/neighborhood/east-boston/" class="site-nav__link">East Boston</a></li>
	<li id="menu-item-36150" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36150 site-nav__item"><a href="http://realestate.boston.com/neighborhood/fenway-kenmore/" class="site-nav__link">Fenway-Kenmore</a></li>
	<li id="menu-item-36153" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36153 site-nav__item"><a href="http://realestate.boston.com/neighborhood/financial-district/" class="site-nav__link">Financial District</a></li>
	<li id="menu-item-36156" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36156 site-nav__item"><a href="http://realestate.boston.com/neighborhood/hingham/" class="site-nav__link">Hingham</a></li>
	<li id="menu-item-36159" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36159 site-nav__item"><a href="http://realestate.boston.com/neighborhood/jamaica-plain/" class="site-nav__link">Jamaica Plain</a></li>
	<li id="menu-item-36162" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36162 site-nav__item"><a href="http://realestate.boston.com/neighborhood/lexington/" class="site-nav__link">Lexington</a></li>
	<li id="menu-item-36165" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36165 site-nav__item"><a href="http://realestate.boston.com/neighborhood/medford/" class="site-nav__link">Medford</a></li>
	<li id="menu-item-36168" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36168 site-nav__item"><a href="http://realestate.boston.com/neighborhood/melrose/" class="site-nav__link">Melrose</a></li>
	<li id="menu-item-36171" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36171 site-nav__item"><a href="http://realestate.boston.com/neighborhood/milton/" class="site-nav__link">Milton</a></li>
	<li id="menu-item-36174" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36174 site-nav__item"><a href="http://realestate.boston.com/neighborhood/natick/" class="site-nav__link">Natick</a></li>
	<li id="menu-item-36177" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36177 site-nav__item"><a href="http://realestate.boston.com/neighborhood/needham-heights/" class="site-nav__link">Needham Heights</a></li>
	<li id="menu-item-36180" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36180 site-nav__item"><a href="http://realestate.boston.com/neighborhood/newton/" class="site-nav__link">Newton</a></li>
	<li id="menu-item-36183" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36183 site-nav__item"><a href="http://realestate.boston.com/neighborhood/north-end/" class="site-nav__link">North End</a></li>
	<li id="menu-item-36186" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36186 site-nav__item"><a href="http://realestate.boston.com/neighborhood/quincy/" class="site-nav__link">Quincy</a></li>
	<li id="menu-item-36189" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36189 site-nav__item"><a href="http://realestate.boston.com/neighborhood/reading/" class="site-nav__link">Reading</a></li>
	<li id="menu-item-36192" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36192 site-nav__item"><a href="http://realestate.boston.com/neighborhood/somerville/" class="site-nav__link">Somerville</a></li>
	<li id="menu-item-36195" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36195 site-nav__item"><a href="http://realestate.boston.com/neighborhood/south-boston/" class="site-nav__link">South Boston</a></li>
	<li id="menu-item-36198" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36198 site-nav__item"><a href="http://realestate.boston.com/neighborhood/south-end/" class="site-nav__link">South End</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83109 site-nav__item"><a href="http://realestate.boston.com/neighborhood/sudbury/" class="site-nav__link">Sudbury</a></li>
	<li id="menu-item-36201" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36201 site-nav__item"><a href="http://realestate.boston.com/neighborhood/wakefield/" class="site-nav__link">Wakefield</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36204 site-nav__item"><a href="http://realestate.boston.com/neighborhood/waltham/" class="site-nav__link">Waltham</a></li>
	<li id="menu-item-36207" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36207 site-nav__item"><a href="http://realestate.boston.com/neighborhood/watertown/" class="site-nav__link">Watertown</a></li>
	<li id="menu-item-83103" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83103 site-nav__item"><a href="http://realestate.boston.com/neighborhood/wayland/" class="site-nav__link">Wayland</a></li>
	<li id="menu-item-36210" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36210 site-nav__item"><a href="http://realestate.boston.com/neighborhood/wellesley/" class="site-nav__link">Wellesley</a></li>
	<li id="menu-item-36213" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36213 site-nav__item"><a href="http://realestate.boston.com/neighborhood/west-roxbury/" class="site-nav__link">West Roxbury</a></li>
	<li id="menu-item-83112" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83112 site-nav__item"><a href="http://realestate.boston.com/neighborhood/weston/" class="site-nav__link">Weston</a></li>
	<li id="menu-item-36216" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36216 site-nav__item"><a href="http://realestate.boston.com/neighborhood/westwood/" class="site-nav__link">Westwood</a></li>
	<li id="menu-item-36219" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36219 site-nav__item"><a href="http://realestate.boston.com/neighborhood/weymouth/" class="site-nav__link">Weymouth</a></li>
	<li id="menu-item-36222" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-36222 site-nav__item"><a href="http://realestate.boston.com/neighborhood/winchester/" class="site-nav__link">Winchester</a></li>
	<li id="menu-item-83115" class="menu-item menu-item-type-post_type menu-item-object-neighborhood menu-item-83115 site-nav__item"><a href="http://realestate.boston.com/neighborhood/winthrop/" class="site-nav__link">Winthrop</a></li>
</ul>
</li>
<li id="menu-item-36104" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36104 site-nav__item"><a href="http://realestate.boston.com/section/renting/" class="site-nav__link">Renting</a></li>
<li id="menu-item-36225" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36225 site-nav__item"><a href="http://realestate.boston.com/section/luxury/" class="site-nav__link">Luxury</a></li>
<li id="menu-item-36103" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-36103 site-nav__item"><a href="http://realestate.boston.com/section/new-developments/" class="site-nav__link">Developments</a></li>
<li id="menu-item-36230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36230 site-nav__item"><a href="https://advertising.bostonglobemedia.com/" class="site-nav__link">Place Ad</a></li>
</ul>	</div>

</div>

	<!-- Page Search -->
	
<div class="global-search">
	<div class="global-search__container">
		<form class="global-search__form">
			<div id="global-search-input-wrap" class="global-search__freetext js-search-freetext-wrap">
				<input type="text" placeholder="City, town, or zip..." class="js-search-freetext global-search__freetext__input" data-value="" data-keyword="true">
				<input type="hidden" name="search-page" class="js-search-page" value="" />
				<input type="hidden" name="search-sortBy" class="js-search-sortBy" value="" />
			</div>
		</form>
		<div class="global-search__fancy-dropdown-tab__wrap">
			<div id="global-search__sale-type-tab" class="js-dropdown js-sale-type-filter global-search__fancy-dropdown global-search__fancy-dropdown-tab global-search__desktop-tab">
				<div class="global-search__fancy-dropdown__title-wrap">
					<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
					<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">
						For Sale					</p>
					<span id="primary" class="global-search__filter-summary js-filter-count-primary">
											</span>
				</div>
			</div>

			<ul id="global-search__sale-type-tab__container" class="js-dropdown-options js-saletype-filters global-search__fancy-dropdown__desktop-options global-search__fancy-dropdown__desktop-options--sale-type">
				<li class="global-search__filters-panel__sub-section">
					<div class="global-search__filters-panel__buy-rent">
						<div data-saletype="sales" class="global-search__filters-panel__sale-type js-search-sale-type active">
							For Sale
						</div>
						<div data-saletype="rentals" class="global-search__filters-panel__sale-type js-search-sale-type ">
							For Rent
						</div>
					</div>
				</li>
				<li class="global-search__filters-panel__sub-section__option">
					<label>
						<input class="js-sub-sale-type js-openhouse-filter global-search__filters-panel__checkbox"
							type="checkbox"
							value=""
							>
						Open House
					</label>
				</li>
				<li class="global-search__filters-panel__sub-section__option">
					<label><input class="js-sub-sale-type js-new-construction-filter global-search__filters-panel__checkbox" type="checkbox" value="">New Construction</label>
				</li>
				<li class="global-search__filters-panel__sub-section__option">
					<label><input class="js-sub-sale-type js-new-listing-filter global-search__filters-panel__checkbox" type="checkbox" value="">New Listing</label>
				</li>
			</ul>

			<div class="global-search__fancy-dropdown__desktop-options-divider js-tab-wrap js-price-filter" data-filter-name="price" data-filter-min="" data-filter-max="">
				<div id="global-search__price-tab" class="js-input-dropdown js-price-dropdown global-search__fancy-dropdown global-search__fancy-dropdown-tab global-search__desktop-tab">
					<div class="global-search__fancy-dropdown__title-wrap">
						<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
						<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Price</p>
					</div>
				</div>
				<ul id="global-search__price-tab__container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
					<li class="global-search__fancy-dropdown__desktop-option">
						<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
							<input type="text" placeholder="Min" maxlength="11" class="js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
							<input type="text" placeholder="Max" maxlength="11" class="js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
						</div>
					</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">Any</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$0</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$50,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$75,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$100,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$150,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$200,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$250,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$300,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$350,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$400,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$450,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$500,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$750,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$1,000,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$1,500,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-sale-price">$2,000,000</li>
					<!-- for rent price options below -->
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$0</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$750</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1,250</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$1,750</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$2,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$2,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$3,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$3,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$4,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$4,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$5,000</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$5,500</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option js-input-option js-rent-price">$6,000</li>
				</ul>
			</div>

			<div class="global-search__fancy-dropdown__desktop-options-divider js-tab-wrap js-bedrooms-filter" data-filter-title="Beds">
				<div id="global-search__beds-tab" class="js-dropdown global-search__fancy-dropdown global-search__fancy-dropdown-tab global-search__desktop-tab" data-filter-name="beds">
					<div class="global-search__fancy-dropdown__title-wrap">
						<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
						<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Beds</p>
					</div>

				</div>
				<ul id="global-search__beds-tab__container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">Any</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">Studio</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">1</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">1+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">2</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">2+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">3</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">3+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">4</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">4+</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">5</li>
					<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">5+</li>
				</ul>
			</div>
			<div class="global-search__freetext__submit">
				<span class="dm-icon dm-icon--search-icon-white--small"></span>
				<span class="global-search__freetext__text">Search</span>
			</div>
			<div id="global-search__filters-tab" class="global-search__filters global-search__fancy-dropdown global-search__fancy-dropdown-tab js-more-filters">
				<div class="global-search__fancy-dropdown__title-wrap">
					<span id="global-search__filters-tab-arrow" class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
					<p id="global-search__filters-tab__title" class="global-search__fancy-dropdown__title global-search__filters-title">Filters</p>
					<span id="secondary" class="global-search__filter-summary js-filter-count-secondary"></span>
				</div>
			</div>
		</div>
			<div id="global-search__filters-tab__container" class="global-search__filters-panel global-search__fancy-dropdown__desktop-options">
				<div class="global-search__filters-panel__sub-section-wrap filters-level-two">
					<p class="global-search__filters-panel__section-header">listing type</p>
					<div class="global-search__filters-panel__buy-rent">
						<div data-saletype="sales" class="global-search__filters-panel__sale-type js-search-sale-type--mobile active">For Sale</div>
						<div data-saletype="rentals" class="global-search__filters-panel__sale-type js-search-sale-type--mobile">For Rent</div>
					</div>
					<div class="global-search__filters-panel__sub-section">
						<ul class="global-search__filters-panel__sub-section__options">
							<li class="global-search__filters-panel__sub-section__option">
								<label>
									<input class="js-openhouse-filter--mobile global-search__filters-panel__checkbox"
										type="checkbox"
										value=""
										>
									Open House
								</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input class="js-new-construction-filter--mobile global-search__filters-panel__checkbox" type="checkbox" value="">New Construction</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input class="js-new-listing-filter--mobile global-search__filters-panel__checkbox" type="checkbox" value="">New Listing</label>
							</li>
						</ul>
					</div>
					<div id="property-type-sub-section" class="global-search__filters-panel__sub-section">
						<p class="global-search__filters-panel__section-header">property type</p>
						<ul class="global-search__filters-panel__sub-section__options">
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="any-proptype" class="global-search__filters-panel__checkbox js-property-type" checked type="checkbox" value="">Any</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Single Family">Single Family</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Land">Land</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Commercial">Commercial</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Condo / Townhouse / Duplex">Condo/Townhouse</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Multi Family">Multi-Family</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Apartment">Apartment</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Mobile / Manufactured">Mobile/Manufactured</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Vacation">Vacation</label>
							</li>
							<li class="global-search__filters-panel__sub-section__option">
								<label><input id="" class="global-search__filters-panel__checkbox js-property-type" type="checkbox" value="Farm / Ranch">Farm/Ranch</label>
							</li>
						</ul>
					</div>
					<div id="price-range-sub-section" class="global-search__filters-panel__sub-section js-price-filter--mobile js-tab-wrap" data-filter-min="" data-filter-max="">
						<p id="price-range" class="global-search__filters-panel__section-header inline-header">price range</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-max-price" data-wheel="price" data-wheel-title="Max Price" data-domain="max" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Max Price</p>
							</div>
							<div id="mobile-min-price" data-wheel="price" data-wheel-title="Min Price" data-domain="min" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Min Price</p>
							</div>
						</div>
					</div>

					<div id="beds-sub-section" class="global-search__filters-panel__sub-section js-tab-wrap js-bedrooms-filter--mobile" data-filter-title="Beds">
						<p id="bed-range" class="global-search__filters-panel__section-header inline-header">beds</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-min-beds" data-wheel="beds" data-wheel-title="Min Beds" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Beds</p>
							</div>
						</div>
					</div>
					<div class="global-search__filters-panel__more-filters-wrap">
						<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-orange--small"></span>
						<p class="js-more-filters--mobile global-search__filters-panel__more-filters">More Filters</p>
						<span id="secondary" class="global-search__filter-summary js-filter-count-secondary"></span>
					</div>
				</div>
				<div class="global-search__filters-panel__sub-section-wrap filters-level-three js-lvl2-filters">
					<div id="baths-sub-section" class="global-search__filters-panel__sub-section filter-level-three js-bathrooms-filter js-tab-wrap js-bathrooms-filter--mobile" data-filter-title="Baths">
						<p id="baths-range" class="global-search__filters-panel__section-header inline-header">baths</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-min-baths" data-wheel="baths" data-wheel-title="Min Baths" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Baths</p>
							</div>
						</div>

						<div id="baths-desktop-dropdown" class="js-dropdown js-dropdown-lvl2 global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-title="Baths" data-filter-name="baths">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Baths</p>
							</div>
						</div>

						<ul id="baths-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">Any</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">1+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">2+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">3+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">4+</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-dropdown-option">5+</li>
						</ul>
					</div>

					<div id="sqft-sub-section" class="global-search__filters-panel__sub-section filter-level-three js-sqft-min-filter js-tab-wrap js-sqft-min-filter--mobile" data-filter-name="sqft" data-filter-title="Sq. Feet">
						<p id="sqft-range" class="global-search__filters-panel__section-header inline-header">square feet</p>
						<div class="global-search__filters-panel__dropdown-range">

							<div id="mobile-max-sqft" data-wheel="sqft" data-wheel-title="Max Sqft" data-domain="max" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Max Sq. Ft</p>
							</div>
							<div id="mobile-min-sqft" data-wheel="sqft" data-wheel-title="Min Sqft" data-domain="min" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Min Sq. Ft</p>
							</div>
						</div>
						<div id="sqft-desktop-dropdown" class="js-input-dropdown js-sqft-dropdown js-dropdown-lvl2 js-tab-wrap global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-title="Square Feet" data-filter-name="sqft">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Sq. Feet</p>
							</div>
						</div>
						<ul id="sqft-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<li class="global-search__fancy-dropdown__desktop-option">
								<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
									<input type="text" placeholder="Min" maxlength="7" class="js-min-square-feet js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
									<input type="text" placeholder="Max" maxlength="7" class="js-max-square-feet js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
								</div>
							</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">Any</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">500</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">600</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">700</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">800</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">900</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,250</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,500</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">1,750</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">2,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">3,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">4,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">5,000</li>
							<li class="global-search__fancy-dropdown__desktop-option hoverable-option js-input-option js-dropdown-option">10,000</li>
						</ul>
					</div>

					<div id="lot-size-sub-section" class="global-search__filters-panel__sub-section js-lot-size-dropdown filter-level-three js-lot-size-filter js-tab-wrap js-lot-size-filter--mobile" data-filter-name="lotsize" data-filter-title="Acres">
						<p id="lotsize-range" class="global-search__filters-panel__section-header inline-header">lot size</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-max-lot-size" data-wheel="lot-size" data-wheel-title="Max Lot Size" data-domain="max" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Max Acres</p>
							</div>
							<div id="mobile-min-lot-size" data-wheel="lot-size" data-wheel-title="Min Lot Size" data-domain="min" class="js-dropdown--mobile global-search__filters__range-option global-search__fancy-dropdown">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title js-filter-title">Min Acres</p>
							</div>
						</div>
						<div id="lot-size-desktop-dropdown" class="js-input-dropdown js-dropdown-lvl2 js-lot-size-dropdown global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-name="lotsize">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Acres</p>
							</div>

						</div>
						<ul id="lot-size-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
								<input type="text" placeholder="Min" maxlength="4" class="js-min-lot-size js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
								<input type="text" placeholder="Max" maxlength="4" class="js-max-lot-size js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
							</div>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">Any</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.05</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.1</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.15</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.2</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.25</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.5</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">0.75</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">1</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">2</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">5</li>
							<li class="global-search__fancy-dropdown__desktop-option  hoverable-option js-input-option js-dropdown-option">10</li>
						</ul>
					</div>

					<div id="year-built-sub-section" class="global-search__filters-panel__sub-section filter-level-three js-built-year-filter js-tab-wrap" data-filter-min="" data-filter-max="" data-filter-name="year-build">
						<p id="year-built-range" class="global-search__filters-panel__section-header inline-header">year built</p>
						<div class="global-search__filters-panel__dropdown-range">
							<div id="mobile-max-year-built" data-wheel="year-built" data-wheel-title="Max Year Built" data-domain="max" class="global-search__input-wrap global-search__fancy-dropdown">
								<input maxlength="4" type="text" class="js-max-year-input global-search__input" placeholder="maximum year" type="text">
							</div>
							<div id="mobile-min-year-built" data-wheel="year-built" data-wheel-title="Min Year Built" data-domain="min" class="global-search__input-wrap global-search__fancy-dropdown">
								<input maxlength="4" type="text" class="js-min-year-input global-search__input" placeholder="minimum year" type="text">
							</div>
						</div>
						<div id="year-built-desktop-dropdown" class="js-input-dropdown js-yearbuilt-dropdown js-dropdown-lvl2 global-search__fancy-dropdown global-search__fancy-dropdown__desktop-options-wrap" data-filter-name="yearbuilt">
							<div class="global-search__fancy-dropdown__title-wrap">
								<span class="global-search__fancy-dropdown-tab-arrow dm-icon dm-icon--dropdown-arrow-grey--small"></span>
								<p class="global-search__fancy-dropdown__title global-search__filters-title js-filter-title">Any Year</p>
							</div>
						</div>

						<div id="year-built-desktop-dropdown-container" class="js-dropdown-options global-search__fancy-dropdown__desktop-options">
							<div class="global-search__fancy-dropdown__desktop-option">
								<div class="global-search__fancy-dropdown__desktop-option__input-wrap">
									<input type="text" placeholder="Min" maxlength="4" class="js-min-year-input js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
									<input type="text" placeholder="Max" maxlength="4" class="js-max-year-input js-dropdown-input global-search__fancy-dropdown__desktop-option__input">
								</div>
							</div>
						</div>
					</div>
				</div>
				<div class="global-search__filters-panel__search-button">Search</div>
				<!-- <a class="global-search__filters-panel__clear-filters" href="javascript:;"><p>Clear All Filters</p></a> -->
				<div data-wheel="price" id="price-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">$0</li>
		<li class="mobile-scroll-wheel__option">$50,000</li>
		<li class="mobile-scroll-wheel__option">$75,000</li>
		<li class="mobile-scroll-wheel__option">$100,000</li>
		<li class="mobile-scroll-wheel__option">$150,000</li>
		<li class="mobile-scroll-wheel__option">$200,000</li>
		<li class="mobile-scroll-wheel__option">$250,000</li>
		<li class="mobile-scroll-wheel__option">$300,000</li>
		<li class="mobile-scroll-wheel__option">$350,000</li>
		<li class="mobile-scroll-wheel__option">$400,000</li>
		<li class="mobile-scroll-wheel__option">$450,000</li>
		<li class="mobile-scroll-wheel__option">$500,000</li>
		<li class="mobile-scroll-wheel__option">$750,000</li>
		<li class="mobile-scroll-wheel__option">$1,000,000</li>
		<li class="mobile-scroll-wheel__option">$1,500,000</li>
		<li class="mobile-scroll-wheel__option">$2,000,000</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>

<div data-wheel="price" id="price-wheel--rent" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">$0</li>
		<li class="mobile-scroll-wheel__option">$500</li>
		<li class="mobile-scroll-wheel__option">$750</li>
		<li class="mobile-scroll-wheel__option">$1,000</li>
		<li class="mobile-scroll-wheel__option">$1,250</li>
		<li class="mobile-scroll-wheel__option">$1,500</li>
		<li class="mobile-scroll-wheel__option">$1,750</li>
		<li class="mobile-scroll-wheel__option">$2,000</li>
		<li class="mobile-scroll-wheel__option">$2,500</li>
		<li class="mobile-scroll-wheel__option">$3,000</li>
		<li class="mobile-scroll-wheel__option">$3,500</li>
		<li class="mobile-scroll-wheel__option">$4,000</li>
		<li class="mobile-scroll-wheel__option">$4,500</li>
		<li class="mobile-scroll-wheel__option">$5,000</li>
		<li class="mobile-scroll-wheel__option">$5,500</li>
		<li class="mobile-scroll-wheel__option">$6,000</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="beds" id="beds-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">0</li>
		<li class="mobile-scroll-wheel__option">1</li>
		<li class="mobile-scroll-wheel__option">1+</li>
		<li class="mobile-scroll-wheel__option">2</li>
		<li class="mobile-scroll-wheel__option">2+</li>
		<li class="mobile-scroll-wheel__option">3</li>
		<li class="mobile-scroll-wheel__option">3+</li>
		<li class="mobile-scroll-wheel__option">4</li>
		<li class="mobile-scroll-wheel__option">4+</li>
		<li class="mobile-scroll-wheel__option">5</li>
		<li class="mobile-scroll-wheel__option">5+</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="baths" id="baths-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">1+</li>
		<li class="mobile-scroll-wheel__option">2+</li>
		<li class="mobile-scroll-wheel__option">3+</li>
		<li class="mobile-scroll-wheel__option">4+</li>
		<li class="mobile-scroll-wheel__option">5+</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="sqft" id="sqft-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">500</li>
		<li class="mobile-scroll-wheel__option">600</li>
		<li class="mobile-scroll-wheel__option">700</li>
		<li class="mobile-scroll-wheel__option">800</li>
		<li class="mobile-scroll-wheel__option">900</li>
		<li class="mobile-scroll-wheel__option">1,000</li>
		<li class="mobile-scroll-wheel__option">1,250</li>
		<li class="mobile-scroll-wheel__option">1,500</li>
		<li class="mobile-scroll-wheel__option">1,750</li>
		<li class="mobile-scroll-wheel__option">2,000</li>
		<li class="mobile-scroll-wheel__option">3,000</li>
		<li class="mobile-scroll-wheel__option">4,000</li>
		<li class="mobile-scroll-wheel__option">5,000</li>
		<li class="mobile-scroll-wheel__option">10,000</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="lot-size" id="lot-size-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option">Any</li>
		<li class="mobile-scroll-wheel__option">0.05</li>
		<li class="mobile-scroll-wheel__option">0.1</li>
		<li class="mobile-scroll-wheel__option">0.15</li>
		<li class="mobile-scroll-wheel__option">0.2</li>
		<li class="mobile-scroll-wheel__option">0.25</li>
		<li class="mobile-scroll-wheel__option">0.5</li>
		<li class="mobile-scroll-wheel__option">0.75</li>
		<li class="mobile-scroll-wheel__option">1</li>
		<li class="mobile-scroll-wheel__option">2</li>
		<li class="mobile-scroll-wheel__option">5</li>
		<li class="mobile-scroll-wheel__option">10</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>				<div data-wheel="year-built" id="year-built-wheel" class="mobile-scroll-wheel">
	<div class="mobile-scroll-wheel__header">
		<p class="mobile-scroll-wheel__header-title"></p>
		<span class="mobile-scroll-wheel__close dm-icon dm-icon--x-icon-white--small"></span>
	</div>
	<div id="top-fade" class="mobile-scroll-wheel__fade-bar"></div>

	<ul class="mobile-scroll-wheel__options">
		<li class="mobile-scroll-wheel__option hoverable-option">1700</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1750</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1800</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1850</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1900</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1950</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1975</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1980</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1985</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1990</li>
		<li class="mobile-scroll-wheel__option hoverable-option">1995</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2000</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2005</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2010</li>
		<li class="mobile-scroll-wheel__option hoverable-option">2015</li>
	</ul>
	<div id="bottom-fade" class="mobile-scroll-wheel__fade-bar"></div>
</div>			</div>
	</div>
</div>

    
<!-- TOP OF PAGE FULL WIDTH MODULES -->

	<div class="site-layout--generic">
		<div class="site-layout--generic__left-col">
			<div class="article">
				
<div class="article-header">
			<h1 class="article-header__headline">Recent home sales south of Boston (Jan. 29)</h1>
	<div class="article-header__neighborhoods">
							<a class="realestate-flag realestate-flag--category realestate-flag--latest-sales" href="http://realestate.boston.com/section/latest-sales">Latest Sales</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/hingham">Hingham</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/milton">Milton</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/quincy">Quincy</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/westwood">Westwood</a>
									<a class="realestate-flag realestate-flag--neighborhood" href="http://realestate.boston.com/neighborhood/weymouth">Weymouth</a>
					</div>
	<div class="article-header__social-bar">
		<span class='st_facebook_large'></span>
		<span class='st_twitter_large'></span>
		<span class='st_pinterest_large'></span>
		<span class='st_email_large'></span>
	</div>
</div>
					<figure class="content-text__lead-media">
		<img srcset="http://realestate.w.o0bc.com/wp-content/uploads/2017/02/AP136172115-1024x576$medium.jpg 768w, http://realestate.w.o0bc.com/wp-content/uploads/2017/02/AP136172115-1024x576$small.jpg 384w" sizes="(min-width:400px) 768px, 384px" class="content-media__image" alt=".  " />		<figcaption class="content-text__lead-media__info">
			<span class="content-text__lead-media__info--caption">
				.			</span>
			<span class="content-text__lead-media__info--credit">
				MG/Fotolia			</span>
		</figcaption>
	</figure>

				
<div class="article-byline">

	
			<p class="article-byline__producer">
			The Boston Globe		</p>
	
	
	
	
	<p class="article-byline__pub-date">
		January 29, 2020 5:00 am	</p>

</div>
				
<div class="content-text">
	<p>ABINGTON</p>
<p><strong>39 King St.</strong> One-family Raised Ranch, built in 1987, 1,558 square feet, 8 rooms, 3 bedrooms, 2 baths, on 32,216-square-foot lot. $410,000</p>
<p><strong>195 Lincoln St.</strong> One-family Cape Cod, built in 1950, 1,831 square feet, 7 rooms, 3 bedrooms, 1.5 baths, on 16,970-square-foot lot. $355,000</p>
<p>AVON</p>
<p><strong>6 Curtis Circle</strong>. $449,900</p>
<p><strong>5 Curtis Circle #5</strong> Condo. $429,900</p>
<p>BRAINTREE</p>
<p><strong>44 Summit Ridge Drive</strong> One-family Colonial, built in 1968, 3,479 square feet, 9 rooms, 5 bedrooms, 2.5 baths, on 17,237-square-foot lot. $765,000</p>
<p><strong>6 Richard Road</strong> One-family Split Entry, built in 1964, 2,166 square feet, 7 rooms, 4 bedrooms, 2 baths, on 13,020-square-foot lot. $675,600</p>
<p><strong>9 Independence Ave. #107</strong> Condo Condo/Apt, built in 2018, 1,443 square feet, 4 rooms, 2 bedrooms, 2 baths. $555,000</p>
<p><strong>9 Independence Ave. #105</strong> Condo Condo/Apt, built in 2018, 1,305 square feet, 4 rooms, 2 bedrooms, 2 baths. $517,000</p>
<p><strong>154 Peach St.</strong> One-family Old Style, built in 1941, 1,466 square feet, 6 rooms, 3 bedrooms, 2 baths, on 10,951-square-foot lot. $497,000</p>
<p><strong>12 Bickford Road</strong> One-family Old Style, built in 1925, 1,474 square feet, 6 rooms, 3 bedrooms, 1 bath, on 7,227-square-foot lot. $475,000</p>
<p><strong>198 Pond St.</strong> One-family Cape Cod, built in 1950, 1,152 square feet, 6 rooms, 3 bedrooms, 1 bath, on 6,316-square-foot lot. $415,000</p>
<p><strong>111 Bradford Commons Lane #111</strong> Condo Town House, built in 1989, 1,153 square feet, 5 rooms, 2 bedrooms, 2.5 baths. $320,000</p>
<p>BRIDGEWATER</p>
<p><strong>45 Aspen Drive</strong> One-family Colonial, built in 1994, 2,816 square feet, 10 rooms, 4 bedrooms, 3.5 baths, on 46,869-square-foot lot. $582,500</p>
<p><strong>2 Colonial Drive</strong> One-family Colonial, built in 2016, 2,052 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 21,787-square-foot lot. $522,250</p>
<p><strong>526 Summer St.</strong> One-family Colonial, built in 1988, 2,857 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 108,080-square-foot lot. $449,000</p>
<p><strong>68 Center St.</strong> One-family Cape Cod, built in 1955, 1,790 square feet, 6 rooms, 4 bedrooms, 1 bath, on 32,460-square-foot lot. $375,000</p>
<p><strong>781 Auburn St.</strong> One-family Ranch, built in 1977, 1,188 square feet, 6 rooms, 3 bedrooms, 1 bath, on 23,506-square-foot lot. $350,000</p>
<p><strong>50 Lyman Place</strong> One-family Colonial, built in 1995, 2,208 square feet, 9 rooms, 4 bedrooms, 2.5 baths, on 43,560-square-foot lot. $345,800</p>
<p><strong>501 Conant St.</strong> One-family Split Level, built in 1954, 1,940 square feet, 6 rooms, 5 bedrooms, 2 baths, on 39,800-square-foot lot. $250,000</p>
<p>BROCKTON</p>
<p><strong>928 W Chestnut St.</strong>. $3,635,000</p>
<p><strong>114 Winthrop St.</strong> Three-family Family Flat, built in 1895, 3,438 square feet, 15 rooms, 6 bedrooms, 3 baths, on 6,229-square-foot lot. $637,000</p>
<p><strong>81 Sawtell Ave.</strong> Two-family Two Family, built in 1925, 2,692 square feet, 11 rooms, 6 bedrooms, 3 baths, on 7,919-square-foot lot. $519,900</p>
<p><strong>57 Melrose Ave.</strong>. $487,900</p>
<p><strong>45 Burroughs Road</strong> One-family Raised Ranch, built in 1967, 1,596 square feet, 6 rooms, 3 bedrooms, 2 baths, on 17,807-square-foot lot. $451,000</p>
<p><strong>149 Spring St.</strong> Two-family Two Family, built in 1925, 2,640 square feet, 10 rooms, 3 bedrooms, 4 baths, on 3,746-square-foot lot. $450,000</p>
<p><strong>27 Allen St.</strong> Three-family Family Flat, built in 1920, 3,660 square feet, 16 rooms, 6 bedrooms, 4 baths, on 5,049-square-foot lot. $434,000</p>
<p><strong>146 Edson St.</strong> One-family Colonial, built in 1964, 1,908 square feet, 8 rooms, 3 bedrooms, 1.5 baths, on 6,264-square-foot lot. $400,000</p>
<p><strong>10 Marion St.</strong> One-family Colonial, built in 1986, 1,824 square feet, 8 rooms, 4 bedrooms, 3.5 baths, on 5,441-square-foot lot. $389,500</p>
<p><strong>64 Maplewood Circle</strong> One-family Raised Ranch, built in 1969, 1,672 square feet, 5 rooms, 3 bedrooms, 1 bath, on 13,155-square-foot lot. $375,000</p>
<p><strong>86 Dartmouth St.</strong> One-family Bngl/Cottage, built in 1925, 892 square feet, 5 rooms, 3 bedrooms, 1 bath, on 6,325-square-foot lot. $335,000</p>
<p><strong>32 Angerer Ave.</strong> One-family Split Level, built in 1972, 1,496 square feet, 5 rooms, 3 bedrooms, 1 bath, on 7,501-square-foot lot. $330,000</p>
<p><strong>62 Pine Ave. Ext</strong> One-family Colonial, built in 1925, 1,419 square feet, 6 rooms, 3 bedrooms, 2 baths, on 5,471-square-foot lot. $330,000</p>
<p><strong>284 Grafton St.</strong> One-family Colonial, built in 1890, 1,265 square feet, 7 rooms, 4 bedrooms, 1 bath, on 3,781-square-foot lot. $320,000</p>
<p><strong>1035 S Franklin St.</strong>. $316,000</p>
<p><strong>141 Channing Ave.</strong> One-family Ranch, built in 1930, 906 square feet, 4 rooms, 2 bedrooms, 1 bath, on 7,200-square-foot lot. $310,000</p>
<p><strong>23 Bunker Ave.</strong> One-family Colonial, built in 1898, 1,608 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 6,020-square-foot lot. $310,000</p>
<p><strong>23 Loring St.</strong> One-family Split Level, built in 1975, 1,408 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 16,940-square-foot lot. $279,000</p>
<p><strong>9 Edson St.</strong> One-family Colonial, built in 1911, 1,896 square feet, 7 rooms, 3 bedrooms, 1.5 baths, on 21,000-square-foot lot. $265,000</p>
<p><strong>125 Ardsley Circle</strong> One-family Ranch, built in 1961, 1,328 square feet, 7 rooms, 3 bedrooms, 1 bath, on 10,001-square-foot lot. $239,000</p>
<p><strong>19 12th Ave.</strong> One-family Ranch, built in 1954, 1,529 square feet, 6 rooms, 3 bedrooms, 1 bath, on 14,401-square-foot lot. $201,000</p>
<p><strong>685 Oak St. #20-6</strong> Condo Condo/Apt, built in 1985, 1,130 square feet, 4 rooms, 2 bedrooms, 1.5 baths. $170,000</p>
<p><strong>20 Standish St.</strong> One-family Colonial, built in 1925, 2,037 square feet, 9 rooms, 4 bedrooms, 3 baths, on 7,018-square-foot lot. $160,000</p>
<p><strong>109 Oak Lane #9</strong> Condo Condo/Apt, built in 1981, 890 square feet, 5 rooms, 2 bedrooms, 1 baths. $159,900</p>
<p>CANTON</p>
<p><strong>35 Culloden Drive</strong> One-family Colonial, built in 1995, 2,663 square feet, 9 rooms, 4 bedrooms, 3.5 baths, on 19,907-square-foot lot. $870,000</p>
<p><strong>19 Sutcliffe Ave.</strong> One-family Cape Cod, built in 1942, 2,317 square feet, 9 rooms, 3 bedrooms, 2.5 baths, on 11,021-square-foot lot. $705,000</p>
<p><strong>20 Indian Woods Way #20</strong> Condo Condo/Apt, built in 2004, 2,280 square feet, 7 rooms, 2 bedrooms, 2.5 baths. $545,000</p>
<p><strong>2 Meetinghouse Road</strong> One-family Ranch, built in 1948, 1,790 square feet, 7 rooms, 3 bedrooms, 1.5 baths, on 25,831-square-foot lot. $490,000</p>
<p><strong>95 Messinger St.</strong> One-family Conventional, built in 1880, 1,675 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 14,505-square-foot lot. $350,000</p>
<p><strong>19 Pine St. #H</strong> Condo Condo/Apt, built in 1973, 815 square feet, 6 rooms, 2 bedrooms, 1 baths. $237,500</p>
<p><strong>80 Walnut St. #211</strong> Condo Condo/Apt, built in 1968, 629 square feet, 3 rooms, 1 bedroom, 1 baths. $187,000</p>
<p>CARVER</p>
<p><strong>6 Pine City Road</strong> One-family Ranch, built in 1950, 1,040 square feet, 5 rooms, 2 bedrooms, 1 bath, on 16,117-square-foot lot. $275,000</p>
<p><strong>65 Bunnys Road</strong> One-family Ranch, built in 1947, 1,110 square feet, 6 rooms, 3 bedrooms, 1 bath, on 17,424-square-foot lot. $158,000</p>
<p>COHASSET</p>
<p><strong>191 Atlantic Ave.</strong> One-family Victorian, built in 1890, 6,132 square feet, 16 rooms, 9 bedrooms, 5.5 baths, on 92,783-square-foot lot. $4,270,000</p>
<p><strong>21 Ledgewood Farm Drive</strong> One-family Colonial, built in 1997, 3,567 square feet, 9 rooms, 6 bedrooms, 2.5 baths, on 36,571-square-foot lot. $1,075,000</p>
<p><strong>44 Reservoir Road</strong> One-family Split Level, built in 1965, 3,056 square feet, 7 rooms, 4 bedrooms, 3.5 baths, on 20,008-square-foot lot. $920,000</p>
<p><strong>392 S Main St.</strong> One-family Cape Cod, built in 1800, 1,833 square feet, 8 rooms, 3 bedrooms, 1.5 baths, on 67,518-square-foot lot. $747,000</p>
<p><strong>85 Elm St.</strong> One-family, on 13,000-square-foot lot. $730,000</p>
<p><strong>75 Pleasant St.</strong> One-family Cape Cod, built in 1954, 1,261 square feet, 4 rooms, 2 bedrooms, 1.5 baths, on 8,408-square-foot lot. $425,000</p>
<p>DEDHAM</p>
<p><strong>70 Shiretown Road</strong> One-family Cape Cod, built in 1950, 1,188 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 16,875-square-foot lot. $542,000</p>
<p><strong>75 Sprague St.</strong> One-family Colonial, built in 1967, 1,701 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 3,640-square-foot lot. $522,000</p>
<p><strong>2 Shiretown Road</strong> One-family Contemporary, built in 1922, 1,334 square feet, 6 rooms, 3 bedrooms, 2 baths, on 6,433-square-foot lot. $470,000</p>
<p><strong>22 Linden Place #2</strong> Condo Condo/Apt, built in 2013, 1,188 square feet, 7 rooms, 4 bedrooms, 1 baths. $460,000</p>
<p><strong>34 Vincent Road</strong> One-family Cape Cod, built in 1956, 1,238 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 5,000-square-foot lot. $363,000</p>
<p><strong>482 High St.</strong> Two-family Family Flat, built in 1900, 2,205 square feet, 11 rooms, 5 bedrooms, 2 baths, on 2,750-square-foot lot. $223,000</p>
<p>DUXBURY</p>
<p><strong>615 Franklin St.</strong> One-family Split Level, built in 1970, 1,340 square feet, 8 rooms, 3 bedrooms, 2.5 baths, on 40,075-square-foot lot. $550,000</p>
<p><strong>600 Summer St. #10</strong> Condo Condo/Apt, built in 1984, 1,510 square feet, 4 rooms, 2 bedrooms, 2 baths, on 3,049-square-foot lot. $390,000</p>
<p>EAST BRIDGEWATER</p>
<p><strong>105 Cedar St.</strong> One-family Cape Cod, built in 1960, 1,764 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 56,192-square-foot lot. $457,500</p>
<p><strong>79 Sherwood Circle</strong> One-family Ranch, built in 1957, 998 square feet, 4 rooms, 2 bedrooms, 1 bath, on 10,560-square-foot lot. $315,000</p>
<p><strong>173 Crystal Water Drive #173</strong> Condo Free-Standng, built in 1999, 1,200 square feet, 4 rooms, 2 bedrooms, 1.5 baths. $245,500</p>
<p>EASTON</p>
<p><strong>31 Sheridan St.</strong> One-family Conventional, built in 1895, 1,358 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 13,068-square-foot lot. $385,000</p>
<p><strong>477 Washington St.</strong> One-family Conventional, built in 1900, 1,352 square feet, 7 rooms, 3 bedrooms, 1.5 baths, on 34,848-square-foot lot. $240,000</p>
<p><strong>19 Greenwood Village St. #19</strong> Condo Condo/Apt, built in 1981, 965 square feet, 1 bedroom, 1 baths. $213,000</p>
<p><strong>2 Hilltop Lane #3</strong> Condo Condo/Apt, built in 1981, 1,188 square feet, 4 rooms, 2 bedrooms, 1 baths. $200,000</p>
<p>FOXBOROUGH</p>
<p><strong>51 Elm St.</strong> One-family Raised Ranch, built in 1969, 1,272 square feet, 5 rooms, 3 bedrooms, 2.5 baths, on 42,178-square-foot lot. $290,000</p>
<p>FREETOWN</p>
<p><strong>143 Chipaway Road</strong> One-family Raised Ranch, built in 1974, 2,470 square feet, 5 rooms, 3 bedrooms, 2 baths, on 49,658-square-foot lot. $374,000</p>
<p>HALIFAX</p>
<p><strong>567 Twin Lakes Drive #567</strong> Condo Condo/Apt, built in 1986, 1,060 square feet, 4 rooms, 2 bedrooms, 1.5 baths. $225,000</p>
<p>HANOVER</p>
<p><strong>56 Linden Lane</strong> One-family Colonial, built in 1999, 2,961 square feet, 9 rooms, 4 bedrooms, 3 baths, on 30,410-square-foot lot. $765,000</p>
<p><strong>1 Great Acres Drive</strong> One-family Colonial, built in 2008, 3,214 square feet, 10 rooms, 4 bedrooms, 2.5 baths, on 34,872-square-foot lot. $680,000</p>
<p><strong>24 Willow Road</strong> One-family Cape Cod, built in 1977, 1,550 square feet, 7 rooms, 2 bedrooms, 1.5 baths, on 30,056-square-foot lot. $437,000</p>
<p>HANSON</p>
<p><strong>259 Holmes St.</strong> One-family Colonial, built in 2003, 2,964 square feet, 9 rooms, 3 bedrooms, 2 baths, on 40,206-square-foot lot. $535,000</p>
<p><strong>137 Lakeside Road</strong> One-family Cape Cod, built in 2017, 1,575 square feet, 5 rooms, 2 bedrooms, 2.5 baths, on 18,000-square-foot lot. $431,000</p>
<p><strong>902 Main St. #2</strong> Condo, built in 2006, 1,371 square feet, 4 rooms, 2 bedrooms, 2 baths. $330,000</p>
<p>HINGHAM</p>
<p><strong>52 Union St.</strong> One-family Colonial, built in 1961, 2,176 square feet, 8 rooms, 4 bedrooms, 2 baths, on 28,700-square-foot lot. $1,230,000</p>
<p><strong>107 Halsted Drive #107</strong> Condo Condo/Apt, built in 2013, 2,419 square feet, 7 rooms, 2 bedrooms, 3 baths. $965,000</p>
<p><strong>15 Beal St.</strong> One-family Antique, built in 1870, 1,707 square feet, 8 rooms, 3 bedrooms, 1 bath, on 20,877-square-foot lot. $779,000</p>
<p><strong>33 Simmons Road</strong> One-family Ranch, built in 1955, 1,280 square feet, 6 rooms, 3 bedrooms, 1 bath, on 9,375-square-foot lot. $529,000</p>
<p><strong>6 Hemlock Road</strong> Two-family Duplex, built in 1940, 1,680 square feet, 8 rooms, 4 bedrooms, 2 baths, on 12,350-square-foot lot. $490,000</p>
<p><strong>3 Foley Court</strong> One-family Cape Cod, built in 1930, 1,420 square feet, 6 rooms, 3 bedrooms, 1 bath, on 9,000-square-foot lot. $469,000</p>
<p>HOLBROOK</p>
<p><strong>22 Hillview Ave.</strong> One-family Old Style, built in 1920, 1,711 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 9,650-square-foot lot. $369,000</p>
<p><strong>34 Hillsdale Road</strong> One-family Cape Cod, built in 1956, 1,260 square feet, 7 rooms, 3 bedrooms, 1 bath, on 7,866-square-foot lot. $350,000</p>
<p><strong>47 S Shore Road</strong> One-family Camp/Cabin, built in 1950, 550 square feet, 4 rooms, 1 bedroom, 1.5 baths, on 5,293-square-foot lot. $120,500</p>
<p>HULL</p>
<p><strong>159 Beach Ave.</strong> One-family Split Entry, built in 1961, 1,830 square feet, 5 rooms, 2 bedrooms, 1.5 baths, on 5,040-square-foot lot. $875,000</p>
<p><strong>41 Atlantic House Road</strong> One-family Victorian, built in 1880, 2,483 square feet, 11 rooms, 5 bedrooms, 1.5 baths, on 6,070-square-foot lot. $450,000</p>
<p><strong>21 Bay St.</strong> Two-family Conventional, built in 1920, 1,613 square feet, 6 rooms, 4 bedrooms, 2 baths, on 4,500-square-foot lot. $320,000</p>
<p><strong>16 Q St.</strong> One-family Colonial, built in 1900, 2,100 square feet, 9 rooms, 6 bedrooms, 2 baths, on 5,050-square-foot lot. $200,000</p>
<p><strong>1175 Nantasket Ave. #6</strong> Condo Town House, built in 1981, 520 square feet, 3 rooms, 1 bedroom, 1 baths. $165,000</p>
<p>KINGSTON</p>
<p><strong>70 Indian Pond Road</strong> One-family Colonial, built in 2006, 3,192 square feet, 10 rooms, 3 bedrooms, 2.5 baths, on 163,350-square-foot lot. $495,000</p>
<p><strong>13 School St.</strong> One-family Raised Ranch, built in 1967, 1,840 square feet, 4 bedrooms, 3.5 baths, on 30,056-square-foot lot. $414,900</p>
<p><strong>14 Bay View Ave.</strong> One-family Conventional, built in 1903, 1,170 square feet, 3 bedrooms, 1 bath, on 4,792-square-foot lot. $389,000</p>
<p><strong>155 Summer St.</strong> One-family Colonial, built in 1930, 1,536 square feet, 4 bedrooms, 1 bath, on 16,553-square-foot lot. $285,000</p>
<p><strong>35 Maple St.</strong> One-family Conventional, built in 1910, 1,196 square feet, 3 bedrooms, 1 bath, on 12,632-square-foot lot. $188,000</p>
<p>LAKEVILLE</p>
<p><strong>21 Leonard St.</strong> One-family Colonial, built in 1997, 2,772 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 182,385-square-foot lot. $444,675</p>
<p><strong>2-4 Long Point Road</strong> One-family Ranch, built in 1959, 2,293 square feet, 9 rooms, 3 bedrooms, 4 baths, on 22,200-square-foot lot. $360,000</p>
<p><strong>23 Clark Road</strong> One-family Raised Ranch, built in 1984, 2,054 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 100,056-square-foot lot. $245,000</p>
<p>MANSFIELD</p>
<p><strong>31 King Arthur Way</strong> One-family Colonial, built in 1987, 3,105 square feet, 8 rooms, 4 bedrooms, 3.5 baths, on 39,826-square-foot lot. $637,000</p>
<p><strong>81 Angell St.</strong> One-family Conventional, built in 1930, 1,624 square feet, 7 rooms, 3 bedrooms, 1 bath, on 8,400-square-foot lot. $305,000</p>
<p>MARION</p>
<p><strong>932 Point Road</strong> One-family Ranch, built in 1964, 1,202 square feet, 6 rooms, 3 bedrooms, 1 bath, on 9,100-square-foot lot. $140,000</p>
<p>MARSHFIELD</p>
<p><strong>1735 Main St.</strong> One-family Colonial, built in 2016, 2,094 square feet, 5 rooms, 2 bedrooms, 2.5 baths, on 226,076-square-foot lot. $545,000</p>
<p><strong>24 Porter St.</strong> One-family Cape Cod, built in 1942, 672 square feet, 4 rooms, 2 bedrooms, 1 bath, on 5,000-square-foot lot. $435,000</p>
<p><strong>98 Quincy Ave.</strong> One-family Cape Cod, built in 1922, 1,329 square feet, 4 rooms, 1 bedroom, 2 baths, on 6,000-square-foot lot. $252,000</p>
<p><strong>33 Hartford Road</strong> One-family Cottage, built in 1948, 1,280 square feet, 6 rooms, 3 bedrooms, 1 bath, on 5,100-square-foot lot. $188,000</p>
<p>MIDDLEBOROUGH</p>
<p><strong>Plymouth St.</strong>. $450,000</p>
<p><strong>5 Keith St.</strong> Two-family Two Family, built in 1925, 3,071 square feet, 10 rooms, 6 bedrooms, 3 baths, on 20,037-square-foot lot. $311,000</p>
<p><strong>13 Coombs St.</strong> One-family Colonial, built in 1860, 1,418 square feet, 8 rooms, 2 bedrooms, 1 bath, on 16,117-square-foot lot. $275,000</p>
<p>MILTON</p>
<p><strong>387 Canton Ave.</strong> One-family Colonial, built in 1941, 1,977 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 6,891-square-foot lot. $820,000</p>
<p><strong>58 Sheldon St.</strong> Two-family Mlti-Unt Blg, built in 1890, 2,994 square feet, 11 rooms, 6 bedrooms, 3 baths, on 6,360-square-foot lot. $818,000</p>
<p><strong>19 Holborn St.</strong> One-family Colonial, built in 1926, 1,540 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 6,338-square-foot lot. $725,000</p>
<p><strong>17 Melbourne Road</strong> One-family Colonial, built in 1933, 1,320 square feet, 6 rooms, 3 bedrooms, 1 bath, on 4,548-square-foot lot. $670,000</p>
<p><strong>36 Reedsdale Road</strong> One-family Colonial, built in 1931, 1,500 square feet, 7 rooms, 4 bedrooms, 1.5 baths, on 5,401-square-foot lot. $624,000</p>
<p><strong>19 Lothrop Ave.</strong> One-family Colonial, built in 1926, 1,456 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 4,051-square-foot lot. $410,000</p>
<p>NORTON</p>
<p><strong>164 Dean St.</strong> One-family Ranch, built in 1990, 2,088 square feet, 6 rooms, 3 bedrooms, 2.5 baths, on 329,314-square-foot lot. $410,500</p>
<p><strong>98 Newland St.</strong> One-family Ranch, built in 1968, 1,040 square feet, 6 rooms, 3 bedrooms, 2 baths, on 18,426-square-foot lot. $385,000</p>
<p>NORWELL</p>
<p><strong>21 Donovan Farm Way #21</strong> Condo Condo/Apt, built in 2003, 2,024 square feet, 6 rooms, 2 bedrooms, 2.5 baths. $640,000</p>
<p>NORWOOD</p>
<p><strong>311 Washington St.</strong> Three-family Family Flat, built in 1953, 2,708 square feet, 14 rooms, 8 bedrooms, 3 baths, on 8,177-square-foot lot. $725,000</p>
<p><strong>70 Endicott St. #1101</strong> Condo. $562,000</p>
<p><strong>70 Endicott St. #1303</strong> Condo. $459,000</p>
<p><strong>54 Maple St.</strong> One-family Conventional, built in 1854, 1,736 square feet, 8 rooms, 3 bedrooms, 2 baths, on 17,619-square-foot lot. $375,000</p>
<p>PEMBROKE</p>
<p><strong>82 Highland Drive</strong> Two-family Gambrel, built in 1994, 3,460 square feet, 2.5 baths, on 46,690-square-foot lot. $580,000</p>
<p><strong>72 4 Winds Drive</strong> One-family Cape Cod, built in 1993, 2,037 square feet, 7 rooms, 3 bedrooms, 2 baths, on 52,006-square-foot lot. $540,000</p>
<p><strong>200 Valley St.</strong> One-family Garrison, built in 1964, 2,652 square feet, 8 rooms, 4 bedrooms, 1.5 baths, on 267,894-square-foot lot. $450,000</p>
<p><strong>5 Antilla Court</strong> One-family Split Entry, built in 1965, 950 square feet, 4 rooms, 2 bedrooms, 2 baths, on 14,370-square-foot lot. $262,400</p>
<p>PLYMOUTH</p>
<p><strong>712 Rocky Hill Road</strong> One-family Garrison, built in 1996, 4,804 square feet, 12 rooms, 4 bedrooms, 4 baths, on 6,970-square-foot lot. $717,500</p>
<p><strong>8 Forest Edge</strong> One-family Contemporary, built in 2002, 3,085 square feet, 8 rooms, 3 bedrooms, 3.5 baths, on 20,036-square-foot lot. $587,500</p>
<p><strong>45 Mariners Way #11-1</strong> Condo. $583,125</p>
<p><strong>43 Mariners Way #11-2</strong> Condo. $485,013</p>
<p><strong>452 Raymond Road</strong> One-family Colonial, built in 2002, 2,904 square feet, 9 rooms, 4 bedrooms, 2.5 baths, on 27,841-square-foot lot. $465,000</p>
<p><strong>2 Mariners Way #302</strong> Condo. $463,245</p>
<p><strong>2 Mariners Way #208</strong> Condo. $446,456</p>
<p><strong>2 Mariners Way #109</strong> Condo. $436,787</p>
<p><strong>2 Mariners Way #211</strong> Condo. $428,767</p>
<p><strong>2 Mariners Way #304</strong> Condo. $425,352</p>
<p><strong>2 Mariners Way #306</strong> Condo. $401,846</p>
<p><strong>11 Fairway Drive #11</strong> Condo Town House, built in 1986, 3,525 square feet, 5 rooms, 2 bedrooms, 4.5 baths. $400,000</p>
<p><strong>77 Jan Marie Drive</strong> One-family Raised Ranch, built in 1973, 1,859 square feet, 6 rooms, 3 bedrooms, 2.5 baths, on 21,307-square-foot lot. $365,000</p>
<p><strong>49 Tananger Road</strong> One-family Colonial, built in 1998, 2,222 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 23,485-square-foot lot. $355,000</p>
<p><strong>4 Highland Ter #410</strong> Condo Town House, built in 2000, 1,597 square feet, 5 rooms, 2 bedrooms, 2 baths. $350,000</p>
<p><strong>29 Fresh Pond Circle</strong> One-family Ranch, built in 1969, 1,324 square feet, 6 rooms, 4 bedrooms, 1.5 baths, on 16,988-square-foot lot. $345,000</p>
<p><strong>507 Long Pond Road</strong> One-family Raised Ranch, built in 1973, 2,092 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 30,019-square-foot lot. $335,900</p>
<p><strong>7 Thomas Ave.</strong> One-family Cottage, built in 1950, 915 square feet, 4 rooms, 1 bedroom, 1.5 baths, on 5,000-square-foot lot. $315,000</p>
<p><strong>43 Stafford St.</strong> One-family Conventional, built in 1890, 852 square feet, 5 rooms, 2 bedrooms, 1 bath, on 15,000-square-foot lot. $235,000</p>
<p><strong>Manomet Ave. #52</strong>. $212,000</p>
<p><strong>Blue Gill Lane</strong>. $130,000</p>
<p><strong>Elbow Pond Road</strong>. $130,000</p>
<p><strong>8 Tideview Path #2</strong> Condo Condo/Apt, built in 1975, 729 square feet, 4 rooms, 2 bedrooms, 1 baths. $121,000</p>
<p>QUINCY</p>
<p><strong>100 Mayor Thomas J Mcgrath Hw</strong>. $3,900,000</p>
<p><strong>172 Liberty St.</strong> Two-family Two Family, built in 1920, 2,306 square feet, 10 rooms, 4 bedrooms, 2 baths, on 6,000-square-foot lot. $685,000</p>
<p><strong>1001 Marina Drive #203</strong> Condo Condo/Apt, built in 1988, 1,726 square feet, 5 rooms, 2 bedrooms, 2 baths. $650,000</p>
<p><strong>45 Webster St.</strong> One-family Conventional, built in 1925, 1,971 square feet, 7 rooms, 4 bedrooms, 1.5 baths, on 4,000-square-foot lot. $650,000</p>
<p><strong>86 Wren Ter #A</strong> Condo. $528,000</p>
<p><strong>1022 Hancock St. #68</strong> Condo. $520,000</p>
<p><strong>13 Homestead Ave.</strong> Two-family Two Family, built in 1910, 1,852 square feet, 11 rooms, 3 bedrooms, 2 baths, on 3,275-square-foot lot. $490,000</p>
<p><strong>59 Sharon Road</strong> One-family Cape Cod, built in 1920, 1,182 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 3,200-square-foot lot. $481,889</p>
<p><strong>60 Upton St.</strong> One-family Cape Cod, built in 1941, 1,274 square feet, 5 rooms, 2 bedrooms, 1 bath, on 5,809-square-foot lot. $447,500</p>
<p><strong>20 Oakwood Road</strong> One-family Bngl/Cottage, built in 1910, 851 square feet, 4 rooms, 2 bedrooms, 1 bath, on 5,000-square-foot lot. $380,000</p>
<p><strong>200 Falls Blvd #A105</strong> Condo Town House, built in 1989, 980 square feet, 5 rooms, 2 bedrooms, 1.5 baths. $360,000</p>
<p><strong>7 Randlett St.</strong> One-family Conventional, built in 1925, 689 square feet, 4 rooms, 2 bedrooms, 1 bath, on 1,216-square-foot lot. $340,000</p>
<p><strong>77 Adams St. #1205</strong> Condo Condo/Apt, built in 1975, 710 square feet, 3 rooms, 1 bedroom, 1 baths. $338,500</p>
<p><strong>47 Parker St.</strong> One-family Conventional, built in 1850, 1,506 square feet, 6 rooms, 2 bedrooms, 2 baths, on 11,992-square-foot lot. $327,500</p>
<p><strong>200 Cove Way #814</strong> Condo Condo/Apt, built in 1986, 1,051 square feet, 5 rooms, 2 bedrooms, 2 baths. $320,000</p>
<p><strong>138 Willard St. #6</strong> Condo Condo/Apt, built in 1967, 790 square feet, 4 rooms, 2 bedrooms, 1 baths. $285,000</p>
<p>RANDOLPH</p>
<p><strong>168 High St.</strong> One-family Colonial, built in 1978, 1,152 square feet, 6 rooms, 3 bedrooms, 1 bath, on 20,000-square-foot lot. $405,000</p>
<p><strong>1 Michelle Lane</strong> One-family Raised Ranch, built in 1968, 1,368 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 13,176-square-foot lot. $386,500</p>
<p><strong>1003 N Main St. #9</strong> Condo Condo/Apt, built in 1971, 1,059 square feet, 5 rooms, 2 bedrooms, 1 baths. $194,900</p>
<p><strong>22 Nelson Drive #3H</strong> Condo Condo/Apt, built in 1974, 790 square feet, 4 rooms, 2 bedrooms, 1 baths. $119,000</p>
<p>RAYNHAM</p>
<p><strong>115 Goldfinch Drive</strong>. $580,850</p>
<p><strong>55 Fair Lane</strong> One-family Colonial, built in 2004, 3,288 square feet, 9 rooms, 4 bedrooms, 2.5 baths, on 43,660-square-foot lot. $575,000</p>
<p><strong>40 Sandy Hill Road</strong>. $500,000</p>
<p><strong>249 Titicut Road</strong> One-family Colonial, built in 1976, 2,786 square feet, 9 rooms, 4 bedrooms, 3 baths, on 35,693-square-foot lot. $366,600</p>
<p><strong>133 Michael Road</strong> One-family Ranch, built in 1960, 1,216 square feet, 5 rooms, 3 bedrooms, 1.5 baths, on 20,369-square-foot lot. $322,500</p>
<p><strong>29 Terrier Way</strong> One-family Cape Cod, built in 1999, 1,609 square feet, 6 rooms, 3 bedrooms, 2 baths, on 350,671-square-foot lot. $245,000</p>
<p>ROCKLAND</p>
<p><strong>845 Liberty St.</strong> One-family Raised Ranch, built in 1971, 2,200 square feet, 9 rooms, 2.5 baths, on 14,850-square-foot lot. $415,000</p>
<p><strong>138 Vernon St.</strong> One-family Conventional, built in 1880, 1,735 square feet, 7 rooms, 4 bedrooms, 1.5 baths, on 9,343-square-foot lot. $345,000</p>
<p><strong>19 Josh Gray Road</strong> One-family Ranch, built in 1958, 864 square feet, 5 rooms, 3 bedrooms, 1 bath, on 9,000-square-foot lot. $246,000</p>
<p><strong>119 Grove St. #245</strong> Condo Condo/Apt, built in 1972, 848 square feet, 4 rooms, 2 bedrooms, 1 bath, on 194,713-square-foot lot. $114,000</p>
<p>SCITUATE</p>
<p><strong>59 Sedgewick Drive</strong> One-family Ranch, built in 1980, 1,718 square feet, 6 rooms, 3 bedrooms, 3 baths, on 78,844-square-foot lot. $640,000</p>
<p><strong>19 Standish Ave.</strong> One-family Conventional, built in 1920, 1,775 square feet, 8 rooms, 4 bedrooms, 1.5 baths, on 4,650-square-foot lot. $525,000</p>
<p><strong>7 Egypt Beach Road</strong> One-family Raised Ranch, built in 1960, 2,542 square feet, 7 rooms, 3 bedrooms, 2.5 baths, on 22,600-square-foot lot. $510,000</p>
<p><strong>78 Aberdeen Drive</strong> One-family Raised Ranch, built in 1960, 1,294 square feet, 7 rooms, 1 bedroom, 1 bath, on 20,130-square-foot lot. $460,000</p>
<p><strong>47 Pennfield Road</strong> One-family Ranch, built in 1964, 2,206 square feet, 8 rooms, 4 bedrooms, 2.5 baths, on 22,700-square-foot lot. $393,856</p>
<p>SHARON</p>
<p><strong>366 East St.</strong> One-family Colonial, built in 2017, 2,535 square feet, 7 rooms, 3 bedrooms, 3.5 baths, on 40,950-square-foot lot. $720,000</p>
<p>STOUGHTON</p>
<p><strong>80 Rocky Knoll Drive</strong> One-family Colonial, built in 1998, 3,510 square feet, 8 rooms, 3 bedrooms, 2.5 baths, on 86,684-square-foot lot. $450,000</p>
<p><strong>11 Amherst Road</strong> One-family Colonial, built in 1948, 1,728 square feet, 8 rooms, 4 bedrooms, 2 baths, on 9,000-square-foot lot. $400,000</p>
<p><strong>99 Lincoln St.</strong> One-family Old Style, built in 1900, 958 square feet, 3 bedrooms, 1 bath, on 3,360-square-foot lot. $375,000</p>
<p><strong>152 Erin Road #152</strong> Condo Town House, built in 1972, 1,350 square feet, 5 rooms, 2 bedrooms, 1.5 baths. $288,000</p>
<p><strong>15-17 Morton Sq</strong> Two-family Conventional, built in 1940, 1,385 square feet, 8 rooms, 4 bedrooms, 2 baths, on 5,535-square-foot lot. $266,000</p>
<p>WALPOLE</p>
<p><strong>246 Baker St.</strong>. $1,165,000</p>
<p><strong>235 Gould St.</strong> One-family Colonial, built in 1997, 2,466 square feet, 8 rooms, 5 bedrooms, 2.5 baths, on 35,293-square-foot lot. $729,000</p>
<p><strong>773 South St.</strong> One-family Colonial, built in 1670, 3,589 square feet, 9 rooms, 4 bedrooms, 3 baths, on 128,502-square-foot lot. $649,900</p>
<p><strong>12 Delcor Drive #12</strong> Condo Condo/Apt, built in 2002, 1,849 square feet, 5 rooms, 2 bedrooms, 2.5 baths. $551,900</p>
<p><strong>11 Briarwood Lane</strong> One-family Colonial, built in 1975, 2,160 square feet, 8 rooms, 3 bedrooms, 1.5 baths, on 30,002-square-foot lot. $550,000</p>
<p><strong>417 Old Post Road</strong> One-family Colonial, built in 1955, 1,993 square feet, 7 rooms, 2 bedrooms, 1 bath, on 14,030-square-foot lot. $530,000</p>
<p><strong>234 Elm St.</strong> One-family Ranch, built in 1937, 2,016 square feet, 4 rooms, 2 bedrooms, 1 bath, on 30,638-square-foot lot. $500,000</p>
<p><strong>64 Highland St.</strong> One-family Cape Cod, built in 1956, 1,387 square feet, 6 rooms, 2 bedrooms, 1.5 baths, on 15,000-square-foot lot. $470,000</p>
<p><strong>16 Merganser Way #16</strong> Condo Condo/Apt, built in 1992, 1,572 square feet, 6 rooms, 2 bedrooms, 2.5 baths. $365,000</p>
<p><strong>4 Nottingham Way</strong> One-family Ranch, built in 1939, 1,140 square feet, 6 rooms, 3 bedrooms, 1 bath, on 9,365-square-foot lot. $252,074</p>
<p>WEST BRIDGEWATER</p>
<p><strong>28 Vital Ave.</strong> One-family Ranch, built in 1951, 1,091 square feet, 5 rooms, 2 bedrooms, 1 bath, on 9,148-square-foot lot. $351,800</p>
<p>WESTWOOD</p>
<p><strong>339 Far Reach Road</strong> One-family Colonial, built in 1992, 4,156 square feet, 10 rooms, 4 bedrooms, 5.5 baths, on 46,970-square-foot lot. $1,472,500</p>
<p><strong>225 Woodland Road</strong> One-family Cape Cod, built in 1952, 2,013 square feet, 5 rooms, 2 bedrooms, 2.5 baths, on 24,693-square-foot lot. $705,000</p>
<p><strong>120 University Ave. #2106</strong> Condo. $664,975</p>
<p><strong>120 University Ave. #2111</strong> Condo. $523,335</p>
<p><strong>120 University Ave. #2109</strong> Condo. $496,120</p>
<p><strong>120 University Ave. #2102</strong> Condo. $496,070</p>
<p><strong>120 University Ave. #2110</strong> Condo. $495,035</p>
<p><strong>120 University Ave. #2108</strong> Condo. $494,831</p>
<p><strong>120 University Ave. #2103</strong> Condo. $476,080</p>
<p>WEYMOUTH</p>
<p><strong>9 Cummings Ave.</strong> One-family Ranch, built in 1946, 1,296 square feet, 4 rooms, 2 bedrooms, 1 bath, on 8,978-square-foot lot. $421,000</p>
<p><strong>44 Tamarack Trl</strong> One-family Ranch, built in 1963, 1,366 square feet, 6 rooms, 3 bedrooms, 1 bath, on 15,547-square-foot lot. $410,000</p>
<p><strong>44 Wachusett Road</strong> One-family Conventional, built in 1930, 1,347 square feet, 6 rooms, 3 bedrooms, 1.5 baths, on 5,942-square-foot lot. $405,000</p>
<p><strong>200 Burkhall St. #705</strong> Condo Condo/Apt, built in 1987, 1,350 square feet, 4 rooms, 2 bedrooms, 2 baths. $380,000</p>
<p><strong>65 Whitman St.</strong> One-family Conventional, built in 1908, 1,520 square feet, 8 rooms, 3 bedrooms, 1.5 baths, on 7,200-square-foot lot. $336,200</p>
<p><strong>9 Cara Drive #9</strong> Condo Town House, built in 1989, 1,344 square feet, 4 rooms, 2 bedrooms, 2.5 baths. $320,000</p>
<p><strong>88 Neck St.</strong> One-family Conventional, built in 1880, 1,137 square feet, 7 rooms, 3 bedrooms, 1 bath, on 19,850-square-foot lot. $245,000</p>
<p><strong>6 Tara Drive #1</strong> Condo Condo/Apt, built in 1965, 928 square feet, 5 rooms, 2 bedrooms, 1 baths. $210,000</p>
<p><strong>65 Webster St. #201</strong> Condo Mid-Rise, built in 1970, 395 square feet, 2 rooms, 1 baths. $124,000</p>
<p><strong>573 Broad St. #230</strong> Condo Condo/Apt, built in 1985, 902 square feet, 4 rooms, 2 bedrooms, 1 baths. $100,000</p>
<p>WHITMAN</p>
<p><strong>484 Hogg Memorial Drive</strong> One-family Ranch, built in 1960, 1,225 square feet, 6 rooms, 3 bedrooms, 1 bath, on 12,502-square-foot lot. $310,000</p>
<p><strong>501 Auburn St. #204</strong> Condo Town House, built in 1988, 1,298 square feet, 5 rooms, 2 bedrooms, 1.5 baths. $265,000</p>
<p><i><span style="font-weight: 400;">These listings are provided by The Warren Group. Send all comments to Customerservice@thewarrengroup.com. Subscribe to the Globe’s free real estate newsletter — our weekly digest on buying, selling, and design — at </span></i><a href="http://pages.email.bostonglobe.com/AddressSignUp"><i><span style="font-weight: 400;">pages.email.bostonglobe.com/AddressSignUp</span></i></a><i><span style="font-weight: 400;">. Follow us on Facebook, Instagram, and Twitter </span></i><a href="http://www.twitter.com/globehomes"><i><span style="font-weight: 400;">@globehomes</span></i></a><i><span style="font-weight: 400;">.</span></i></p></div>
			</div>
			
<div class="related-articles" data-related-listing-city="" data-related-listing-neighborhood="" data-related-articles-id="459665" data-current-page="0">
	<p class="related-articles__header">Related  Articles</p>
	<div class="related-articles__results"></div>
	<a href='javascript:;' class='related-articles__view-more viewMore'>View More<span class="related-articles__spinner"></span></a>
</div>

<script type="text/html" id="dm_templates_related-articles"><# _.each(data.currentItems, function (item, index ){ #>
	<#  if ( item.advertisement ) { #>
		<div class="related-articles__ad-container ad-container">
			<div class="ad-container__ad-slot ad-container__ad-slot--bigbox3">
			<div id="div-gpt-ad-bigbox3" class="dfp-ad dfp-bigbox3" data-ad-unit="bigbox3"></div>
	</div>
			<div class="ad-container__ad-slot ad-container__ad-slot--bigbox4">
			<div id="div-gpt-ad-bigbox4" class="dfp-ad dfp-bigbox4" data-ad-unit="bigbox4"></div>
	</div>
    </div>
	<# } else { #>
		<div class="related-articles__item">
			{{{ item.tease_image }}}
			<div class="related-articles__item-info">
				<a href="{{ item.link }}">
					<p class="related-articles__item-title">{{ item.title }}</p>
				</a>
				<p class="related-articles__item-description">{{ item.description }}</p>
			</div>
			<div class="related-articles__item-info">
				<p class="related-articles__item-date">{{ item.pub_date }}</p>
				<div class="related-articles__item-tags">
				<# _.each(item.tags, function (tag, index ){ #>
					<a class="realestate-flag realestate-flag--neighborhood realestate-flag--related-article" href="{{ tag.link }}">{{ tag.name }}</a>
				<# }); #>
				<# _.each(item.categories, function (category, index ){ #>
					<a class="realestate-flag realestate-flag--category realestate-flag--related-article realestate-flag--{{ category.slug }} " href="{{ category.link }}">{{ category.name }}</a>
				<# }); #>
				</div>
			</div>
		</div>
	<# } #>
<# }); #>
</script>		</div> <!-- site-layout left col END -->
<div class="site-layout--generic__right-col">			<div class="ad-container">
				<!-- top-right-slot ad -->
				<div class="ad-container__ad-slot ad-container__ad-slot--toprightslot">
	<div id="div-gpt-ad-toprightslot" class="dfp-ad dfp-toprightslot" data-ad-unit="toprightslot">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-toprightslot"); } );
						}
					</script>
				</div></div>
				<div class="ad-container__ad-slot ad-container__ad-slot--bigbox1">
	<div id="div-gpt-ad-bigbox1" class="dfp-ad dfp-bigbox1" data-ad-unit="bigbox1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-bigbox1"); } );
						}
					</script>
				</div></div>
			</div>
			
<div class="related-listings" data-query="locationsSEOPath=hingham-ma-usa,milton-ma-usa,quincy-ma-usa,westwood-ma-usa,weymouth-ma-usa,&amp;channel=sales">
	<div class="related-listings__header">
		<h2 class="related-listings__header-title">Related Listings</h2>
		<a href="/search/?action=gabriels_boston_listings&#038;method=getListings&#038;locationsSEOPath=hingham-ma-usa,milton-ma-usa,quincy-ma-usa,westwood-ma-usa,weymouth-ma-usa,&#038;channel=sales" class="related-listings__header-link">See All ></a>
	</div>
	<a href="/search/?action=gabriels_boston_listings&#038;method=getListings&#038;locationsSEOPath=hingham-ma-usa,milton-ma-usa,quincy-ma-usa,westwood-ma-usa,weymouth-ma-usa,&#038;channel=sales" class="related-listings__button js-listings-footer">See More Local Listings</a>
</div>
		</div> <!-- site-layout right column -->
		<div class="site-layout--generic__full-width">
							<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--lead2">
	<div id="div-gpt-ad-lead2" class="dfp-ad dfp-lead2" data-ad-unit="lead2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-lead2"); } );
						}
					</script>
				</div></div>
	</div>
		</div>
	</div> <!-- site-layout -->

    	<!-- start Category Footer -->
<div class="category-footer">
	<div class="category-footer__content grid">
		<div class="category-footer__categories">
	    <h3 class="page-module__header">Categories</h3>
	    <a href="/section/buying/" class="realestate-flag realestate-flag--category">Buying</a>
	    <a href="/section/home-improvement/" class="realestate-flag realestate-flag--category">Home Improvement</a>
	    <a href="/section/luxury/" class="realestate-flag realestate-flag--category">Luxury</a>
	    <a href="/section/new-developments/" class="realestate-flag realestate-flag--category">New Developments</a>
	    <a href="/section/open-houses/" class="realestate-flag realestate-flag--category">Open Houses</a>
	    <a href="/section/news/" class="realestate-flag realestate-flag--category">Real Estate News</a>
	    <a href="/section/renting/" class="realestate-flag realestate-flag--category">Renting</a>
	  </div>

	  <div class="category-footer__social">
	    <h3 class="page-module__header">On Social</h3>
			
<div class="social-touts">
	<a href="https://www.facebook.com/Bostoncom-Real-Estate-822266861150702/" class="social-touts__icon dm-icon dm-icon--facebook-orange" target="_blank">Facebook</a>
	<a href="https://twitter.com/GlobeHomes" class="social-touts__icon dm-icon dm-icon--twitter-orange" target="_blank">Twitter</a>
	<a href="https://www.pinterest.com/bostonglobe/boards/" class="social-touts__icon dm-icon dm-icon--pinterest-orange" target="_blank">Pinterest</a>
</div>	  </div>
	</div>
</div><footer class="page-footer">

	<div class="page-footer__links">
		<a href="https://www.boston.com/">Boston.com</a>
		<a href="https://www.boston.com/help/contact-us">Contact Us</a>
		<a href="http://go.bostonglobemedia.com/l/36752/2015-01-23/37crk">Advertise Here</a>
		<a href="http://www.bostonglobemedia.com/careers/">Work Here</a>
		<a href="https://www.boston.com/help/privacy-policy/">Privacy Policy</a>
		<a href="https://www.boston.com/help/privacy-policy/">Do not sell my data</a>
		<a href="https://www.boston.com/help/privacy-policy#adchoices">Ad Choices</a>
		<a href="https://www.boston.com/help/member-agreement">Terms of Use</a>
	</div>

	<div class="page-footer__copyright">
		&copy; 2020 Boston Globe Media Partners, LLC
	</div>

</footer>
	<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--outofpage1">
	<div id="div-gpt-ad-outofpage1" class="dfp-ad dfp-outofpage1" data-ad-unit="outofpage1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage1"); } );
						}
					</script>
				</div></div>
	</div>
	<div class="ad-container">
<div class="ad-container__ad-slot ad-container__ad-slot--outofpage2">
	<div id="div-gpt-ad-outofpage2" class="dfp-ad dfp-outofpage2" data-ad-unit="outofpage2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-outofpage2"); } );
						}
					</script>
				</div></div>
	</div>
<script type='text/javascript' src='//players.brightcove.net/245991542/7a205cde-6af8-47ea-809e-47df07f680c0_default/index.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chartbeat_config = {"domain":"boston.com","uid":"8544","useCanonical":"1","authors":"The Boston Globe","sections":"real estate","title":"Recent home sales south of Boston (Jan. 29)"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bdc_omniture_config = {"trackingServer":"metrics.boston.com","trackingServerSecure":"smetrics.boston.com","reportsuite":"nytbglobe,nytbgglobal","custom_reportsuite":"nytbglobe","charSet":"UTF-8","trackExternalLinks":"1","linkInternalFilters":"javascript:,cars.com,boston.com,bostonglobe.com,globe.com,cityfeet.com,legacy.com,monstermoving.com,movietickets.com,newsbank.com,salary.com,snocountry.com,travidia.com,uclick.com,zap2it.com,bostondirtdogs.com,adperfect.com,bankrate.com,ce.com,flightview.com,gabriels.com,harvestadsdepot.com,interviewmastery.com,localattitude.com,pair.com,resume.com,sportsballot.com,vanlines.com,boston.addresses.com,boston.jiwire.com,boston.stats.com,gadzoo.com,jobview.boston.monster.com,mrboffo.com,mypublicnotices.com,upickem.com,realtraffic.maptuit.com,caspio.com,upickem.net,boston.houzz.com,localhost","linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls,mp4,xlsx,docx","data_layer_map":{"channel":"channel","campaign":"campaign","pageName":"page_title","prop37":"previous_page","prop72":"","prop41":"publisher","prop43":"page_url","prop29":"page_tags","prop20":"page_word_count","prop1":"page_section","prop3":"page_author","prop6":"page_type","prop8":"page_date_published","prop32":"search_text","prop33":"search_channel","prop67":"page_uuid","prop66":"cid","prop5":"1","prop18":"","eVar66":"page_title","eVar67":"page_uuid","eVar3":"","prop76":""},"click_position_map":{".related-listings__header-link":"related listings | heading | real estate",".js-related-listing":"related listings | listing {{listing-slot}} | real estate",".related-listings__button":"related listings | see more | real estate","[data-omniture]":"{{data-omniture}}"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var RealEstate = {"_nonce":"d0aeae958b"};
var ajaxurl = "https:\/\/realestate.boston.com\/wp-admin\/admin-ajax.php";
var mailchimp = {"_nonce":"41ae6da98b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.boston.com/_static/??/plugins/bdc-brightcove-embed/scripts/videojs.ima3.min.js,/plugins/bdc-brightcove-embed/scripts/bdc-brightcove-player.js,/plugins/bdc-chartbeat/js/bdc.chartbeat-body.js,/plugins/bdc-omniture/js/omniture.js,/plugins/bdc-omniture/js/bdc.omniture.js,/themes/realestate/js/body.js,/themes/realestate/js/lib/facebookSDK.js?ver=32024I650'></script>
<script defer type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script>
<script defer type='text/javascript' src='//w.sharethis.com/button/buttons.js'></script>
<script type='text/javascript' src='http://realestate.boston.com/_static/??/themes/realestate/js/lib/shareThis.js,/themes/realestate/js/post.js?ver=32024I650'></script>
<script type='text/javascript' src='http://realestate.boston.com/wp-includes/js/wp-embed.min.js'></script>

<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=1&cb=1142677824"></script>
</body>
</html>
